Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Knacken / Rauschen bei USB zu D/A Wandler (Audiolab 8200 CD)

+A -A
Autor
Beitrag
babo91
Neuling
#1 erstellt: 12. Mrz 2015, 19:04
Guten Tag !

Ich bin kein wirklicher HiFi-Spezialist, eher im PC Bereich tätig, daher entschuldigt meine eventuell nicht korrekte Aussprache

Was wollte ich tun?
Ein Bekannter möchte seinen Desktop-PC über ein USB-Kabel mit seinem D/A-Wandler, ein Audiolab 8200 CD, verbinden. Sein Ziel ist es damit, alle internen Audio Converter von Windows und der Soundkarte zu umgehen, um somit direkt die Bitströme der abgespielten Medien auf seinen D/A-Wandler zu schicken, der dann die Konvertierung vornimmt.

Was soweit klappte?
Schließe ich alles soweit an, installieren sich von alleine die Treiber für den Audiolab und er wird erkannt.

Was ist das Problem?
Schalte ich die Lautsprecher der HiFi-Anlage an, so ist ein deutliches Rauschen und Knacken zu hören. Man kann zwar Musik abspielen, jedoch ist bei geringerer Lautstärke das Rauschen deutlich hörbar. Dreht man die Musik auf, wird das Rauschen gefühlt weniger (oder es wird einfach übertönt, konnte ich nicht direkt heraushören)

Was habe ich ausprobiert?
Ich habe einen einfachen Laptop genommen und dort den Audiolab angeschlossen. Treiber haben sich installiert -> KEIN Rauschen, Sound wird ohne Fremdgeräusche übertragen.
Ich würde daher behaupten, es muss am dem Desktop-PC meines Bekannten liegen.

Was ich am Desktop-PC ausprobiert habe?
Generell ist der PC 1 Jahr alt, wurde auch von mir zusammengebaut. Er wurde sehr wenig benutzt, lediglich zum Surfen im Internet. Ich habe bereits alle Soundkarten deaktiviert, ohne Erfolg. Intel Chipsatz Treiber wurden auch aktualisiert. Verschiedene Ports (USB 2 / USB 3) wurden ausprobiert.

Was ist merkwürdig?
Wenn ich das USB-Kabel im Audiolab und im Desktop-PC eingesteckt habe, rauscht es aus den Lautsprechern, egal ob der Audiolab als aktives Audiogerät in Windows ausgewählt worden ist. So sollte dieser doch eigentlich gar nicht aktiv sein und rauschen?

Kurz zum Desktop-PC:
Prozessor: Intel Core i3 4130T
Mainboard: Asus B85M-G (C2)
Betriebssystem: Windows 7 64bit Ultimate

Jetzt suche ich bei euch Rat.. Das Notebook hatte Windows 8.1, der Desktop-PC Windows 7. Kann es daran liegen? Als nächstes würde ich wahrscheinlich versuchen, den PC neu zu installieren und alle Treiber aktuell herunterladen.

Vielleicht hatte ja jemand so ein ähnliches Problem? Ich habe bereits hoch und runter gegoogelt, ohne Erfolg...


Über jeglichen Rat / Vorschläge würde ich mich sehr freuen!

Grüße,
Basti
audiophilanthrop
Inventar
#2 erstellt: 14. Mrz 2015, 03:01
Der Test mit dem "einfachen Laptop" war im Akkubetrieb, oder?

Ich schätze einfach mal, daß da eine gewöhnliche Masseschleife die Finger im Spiel hat, die über die USB-Verbindung und eben auch über die Verbindung vom DAC zum Verstärker läuft. In der Anlage muß irgendwo eine zweite Verbindung von NF-Masse mit Erde sein, vielleicht über eine Antennenverbindung.

Tja, wie löst man die Misere am besten... Das Board hätte einen internen SPDIF-Header, wenn man da entweder direkt oder über einen Wandler Koax->optisch einen optischen Ausgang herbekäme und ein Toslink-Kabel zöge... Optisch ist ja potentialgetrennt. (Für größere Strecken würde ich erst mit Koax rausgehen und dann auf optisch wandeln.)


[Beitrag von audiophilanthrop am 14. Mrz 2015, 03:04 bearbeitet]
bob2
Stammgast
#3 erstellt: 14. Mrz 2015, 11:43
Hallo,

da das USB Kabel auch Strom überträgt, würde ich da das Problem suchen. Nicht jeder DAC benötigt diese Stromverbindung, also könnte eine Verbindung ohne Strom Abhilfe schaffen. Die Fa. AQVOX bietet da wohl auch ein Netzteil an, mal reinschauen......
silentas
Neuling
#4 erstellt: 23. Apr 2016, 14:55
Hallo Basti,

ich habe leider das gleiche Problem. Ein- und Ausschalten behebt den Fehler dann kurzfristig. Das Gerät war jetzt bereits drei Mal zur Reparatur, die haben bei den ersten beiden Malen irgendwelche Lötstellen ausgebessert und das interne Netzteil getauscht. Das verschaffte jeweils einige Monate Ruhe. Beim dritten Mal wurde kein Fehler festgestellt. Ich habe zwischenzeitlich zum Test die gesamte Anlage inkl. aller Kabel getauscht doch das Problem bestand fort. Nur den Dac zu tauschen, verschaffte Ruhe. Mit Sicherheit kann ich also sagen, dass daher der Fehler herrührt. Ich habe auch das low noise den von Aqvox dran, half auch nicht. Ich habe für mich entschieden, erst einmal damit zu leben, auch wenn es nervig ist, nach allen drei Liedern den Dac neu zu starten. Sorry, dass ich auch nicht helfen kann :-(
Suche:
Das könnte Dich auch interessieren:
USB-Interface als D/A Wandler?
_Q_ am 20.12.2008  –  Letzte Antwort am 22.12.2008  –  7 Beiträge
A/D Wandler
Sovebamse am 20.12.2004  –  Letzte Antwort am 21.12.2004  –  12 Beiträge
D/A Wandler oder USB Mischpult?
Maschinenbau am 19.03.2008  –  Letzte Antwort am 20.03.2008  –  4 Beiträge
externer D/A Wandler hinter Soundkarte und CD-Player sinnvoll?
Borste99 am 01.06.2008  –  Letzte Antwort am 07.06.2008  –  9 Beiträge
D/A- Wandler für PC?
fr3akhw12 am 15.07.2012  –  Letzte Antwort am 01.08.2012  –  14 Beiträge
USB D/A Wandler auch für USB Festplatte oder nur für Rechner?
uepps am 26.08.2011  –  Letzte Antwort am 26.08.2011  –  7 Beiträge
D/A Wandler mit PCM1793 bei ebay
sophist1cated am 11.01.2009  –  Letzte Antwort am 09.09.2009  –  7 Beiträge
devilsound DAC ver. 2.1 USB D/A Wandler
dhwanilove am 02.07.2010  –  Letzte Antwort am 14.08.2010  –  19 Beiträge
Externer D/A Wandler an USB oder SPDIF?
???!!!??? am 27.01.2009  –  Letzte Antwort am 27.01.2009  –  3 Beiträge
TERRATEC PHASE 26 USB als D/A Wandler zwischen CD-9000 und A-9000
finethingssearcher am 06.01.2009  –  Letzte Antwort am 08.01.2009  –  9 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 109 )
  • Neuestes Mitgliedregalhörer
  • Gesamtzahl an Themen1.345.907
  • Gesamtzahl an Beiträgen17.674.772