Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Leidiges Thema 5.1 in Games

+A -A
Autor
Beitrag
soundvernatiker
Inventar
#1 erstellt: 09. Dez 2015, 22:07
Mahlzeit,

ich weis es gibt unzählige Threads dazu... aber mein Problem konnte ich nicht lösen.
Mir ist bekannt das ich in Games per Toslink kein 5.1 Surround Sound raus bekomme.

Habe mir extra ein Mainboard mit an sich guten Soundchip geholt. MSI Z97i (ALC1150).
Angeschlossen ist ein Yamaha AVR. Einmal per Tosnlink für Musik und Film ( unteranderen auch für den Bass) und Analog 5.1 für Games.
Im Treiber und Windows ist alles auf 5.1 gestellt. Ich kann auch jeden einzelnen Lautsprecher ansprechen. Auch Sub und Center.

Aber das war es schon wieder. Egal ob ich ein Spiel spiele oder einen Film mit VLC oder Splash Player abspiele (ja, Quelle ist ausgewählt), rüht sich der Sub nicht.

Wenn ich zb. Center/Sub tausche (im Treiber), dann Rührt sich der Sub, aber dann macht der Center keinen Mux mehr, und die Quali ist auch bescheiden.

Hat irgend jemand einen Tipp für mich?

PS: im Treiber kann ich Fullspectrum LSP auswählen Front/Rear -> hat aber keinen Einfluss -> egal ob an oder aus.


[Beitrag von soundvernatiker am 09. Dez 2015, 22:10 bearbeitet]
Mickey_Mouse
Inventar
#2 erstellt: 09. Dez 2015, 22:16
1) natürlich kann man 5.1 Spiele Ton per S/PDIF (Toslink) übertragen, er muss dafür nur komprimiert werden!
dafür braucht man keinen "guten" Sound-Chip, sondern einen der im Treiber entweder Dolby-Live oder dts:Connect anbietet. Dann wird der 5.1 Ton vom Spiel eben zu DD oder dts komprimiert und kann per S/PDIF übertragen werden.

2) die Programme müssen den Sub explizit unterstützen. Du musst also im Spiel einstellen, dass es 5.1 ausgeben soll, oder im VLC, aber der ist eh extrem zickig was das angeht.
soundvernatiker
Inventar
#3 erstellt: 10. Dez 2015, 06:24
Morgen. Aso ok. Aber das können die meisten Standort Treiber nicht ?!

Das Board hatte ich mir hauptsächlich wegen der Größe und dem headphone Verstärker geholt.
Mir ist durchaus bewusst, das die Spiele und Programme das unterstützen müssen. Habe in beiden Fällen Surround Sound. Aber der Bass ist komplett tot. Bei bf 4/Hardline bewegt er sich nicht mal bei Explosionen und habe schon alle modis durch probiert. Da kann ja irgendwas nicht stimmen?!
Bei Musik kann ich es ja noch nachvollziehen. Glaube ganz früher, mit einfachen soundchip und angepassten Treiber, konnte ich eine Bassumleitung aktivieren, dann hatte ich zumindest überall, das sich der sub bewegt.

Was kann ich tun ?
altae
Stammgast
#4 erstellt: 10. Dez 2015, 17:18
Um den Sound von Games in 5.1 über den optischen Ausgang wiedergeben zu können, braucht dein Soundchip entweder Dolby Digital Live oder DTS Connect, um die Soundspuren in komprimierten 5.1 Sound gemäss DD oder DTS Standard zu komprimieren und als Bitstream auszugeben. Hast du eine solche Einstellung im Treiber Menü, so geht es. Hast du keine solche Einstellung, so ist deine Soundlösung nicht in der Lage, den Sound von Games über den optischen Ausgang an den Receiver weiterzugeben.

Die Steuerung des Basses würde ich im Übrigen nicht im Treiber sondern direkt am Receiver vornehmen. Ich habe auch einen Yamaha Receiver, da kann ich einerseits die Crossover Frequenz einstellen und andererseits zwischen "kleinen" Lautsprechern ohne Tiefenbass und "grossen" mit Tiefenbass wählen. Bei der Einstellung "klein" werden alle Frequenzen unter der Crossover Frequenz an den Sub umgeleitet. Und für die "grossen" gibt es noch eine Einstellung "Extrabass", da werden dann Frequenzen unter der Crossover Frequenz sowohl von den Lautsprechern wie auch vom Sub wiedergegeben. Auf diese Art bist du unabhängig von einer vorhandenen oder nicht vorhandenen Subwoofer Spur. Aber egal, was du machst, entscheide dich für ein Gerät, um den Bass zu regeln (Treiber oder Receiver). Regelst du das an beiden Orten, so schaffst du nur ein Durcheinander, welches zu nicht nachvollziehbaren Ergebnissen führt.
soundvernatiker
Inventar
#5 erstellt: 10. Dez 2015, 18:30
Ist ja schön und gut soweit, nur wenn die Quelle kein Bass Signal ausgibt, kommt am Receiver erst garnichts an. Trennfrequence steht auf 100herz und die restlichen auf smal. Zusaätzlich kann ich aber auch auswählen das Front und Sub tiefe Frequenzen bekommen. Bass kommt ja über toslink auch aber nicht über analog bei Games was ich aber gern hätte.

Habe nochmal weiter rumgespielt. Habe im Treiber den Sub auf +10db gesetzt und mal ziemlich laut aufgedreht. Habe einen Film mit DTS gestartet. Surround Sound super. Wenn man bei Action Scenen nun die HAnd auf die 12" Membrane legt spürt man schonmal ein vibrieren... aber das war es auch. Wenn ich bei dem Pegel dann aus versehen auf den Test für den Sub komme... ist ordentlich Druck vorhanden. Ich verstehe das nicht.


[Beitrag von soundvernatiker am 10. Dez 2015, 19:20 bearbeitet]
altae
Stammgast
#6 erstellt: 11. Dez 2015, 00:48
Wie hast du den Film abgespielt? Decodierung im Player und analoge Ausgabe an den Receiver? Oder Ausgabe über optischen Ausgang an Receiver und Decodierung im Receiver? Und Musik, da geht ja der Sub. Spielst du die über den optischen Ausgang ab? Falls ja würde dies ja heissen, dass nur der analoge Ausgang ein Problem hat. Da wäre dann mal die Kabelverbindung zu prüfen.

Eventuell solltest du auch mal den Treiber für den Soundchip komplett deinstallieren, inklusive aller Einstellungen. Dann nochmals frisch starten. Falls das alles nichts hilft, wäre auch ein Defekt am Mainboard oder am Receiver nicht auszuschliessen.
soundvernatiker
Inventar
#7 erstellt: 11. Dez 2015, 06:20
Morgen

Wie schon gesagt, über den Windows Test funktionieren alle Lautsprecher. Digital geht alles Filme, Musik, Games halt ohne Surround aber alles mit Bass.
Beim Film natürlich analog ausgewählt. Wer aber decodieret hat, gute Frage. Woran sehe ich das ?
Hab gestern nochmal den neuesten Treiber installiert.

Habe dann nochmal neu getestet. Im Treiber und win 5.1 ausgewählt. Test. Alles wunderbar. Sub am Modul lauter gedreht. In Treiber auf +10db gestellt. Film getestet. Etwas Bass ist bei extremen Svenen vorhanden. Es kommt so vor als wenn er nur ganz tiefe Frequenzen ab bekommen würde. Über den win Test ist es aber nicht so tief. Hab dann beim Hersteller nochmal geschaut. Habe dann Soundkarte Cinema 2 geuodatet und kam der Sache näher.
Bassmanagemwnt könnte ich nun aktivieren. Machte aber keinen merklichen Unterschied. Konnte dann die Übergabe Frequenz einstellen - kein Erfolg. Konnte hier zusätzlich den sub auf +20 noch stellen. Beim Test kam ich mir vor bei dB Drag.
Aber in Film wieder nur bei eher extremen Svenen Bass und das eher zurück haltend. Das kann doch nicht sein -.-
Der Receiver selbst steht auf 6 Multichannel - ist halt für den 5.1 analog Eingang. m Receiver vermute ich aber nicht das Problem.
Über toslink/Radio ect ist/war alles wunderbar eingepegelt.

Klappt das bei euch allen ?
altae
Stammgast
#8 erstellt: 11. Dez 2015, 11:04
Ganz einfach, gibst du den Sound analog aus, so hat die DVD Software decodiert. Was verwendest du für eine Software? Filme würde ich grundsätzlich immer vom Receiver decodieren lassen, also Bitstream out über den optischen Ausgang an den Receiver in Form eines DTS/ DD Signals.

Ich schlage vor, wir beginnen mal hier. Suche in den Einstellungen deiner DVD Software nach dem Schalter, um auf digitalen Bitstream Output umzuschalten, dann wird das Singal über den optischen Ausgang ausgegeben und der Bass sollte funktionieren. Danach sehen wir weiter. Für mich stellt es sich aktuell so dar, dass es sich um ein Software Problem handelt, also die Einstellungen in der DVD Software und/ oder Windows nicht optimal sind.
soundvernatiker
Inventar
#9 erstellt: 13. Dez 2015, 00:42

altae (Beitrag #8) schrieb:
Ganz einfach, gibst du den Sound analog aus, so hat die DVD Software decodiert. Was verwendest du für eine Software? Filme würde ich grundsätzlich immer vom Receiver decodieren lassen, also Bitstream out über den optischen Ausgang an den Receiver in Form eines DTS/ DD Signals.

Ich schlage vor, wir beginnen mal hier. Suche in den Einstellungen deiner DVD Software nach dem Schalter, um auf digitalen Bitstream Output umzuschalten, dann wird das Singal über den optischen Ausgang ausgegeben und der Bass sollte funktionieren. Danach sehen wir weiter. Für mich stellt es sich aktuell so dar, dass es sich um ein Software Problem handelt, also die Einstellungen in der DVD Software und/ oder Windows nicht optimal sind.



,... ich habe doch nun schon mehrfach erwähnt, das per DIGITAL Output alles Funktioniert wie es soll, nur Analog eben nicht.
Bin aber nun einen schritt weiter. Wie gesagt habe ich im Sound Blaster Cinema2 das Bassmanagement aktiviert. Dabei erhalte ich einen schiebe regler fürr Cross Over Frequenz - von 10 - 1000hz. Desto höher die Frequenz desto weniger Sound bekomme ich aus den Lautsprecher. Habe ihn nun bei 32hz eingepegelt. Desto höher die Hz desto mehr wird der ganze Sound leiser bei jedem Bassschlag... Falls das nun die Lösung ist/war.... finde ich es sehr merkwürdig.... Bei Musik habe ich nun auch Bass.
Suche:
Das könnte Dich auch interessieren:
nForce 2 SoundStorm und 5.1 Surround - leidiges Thema
Bäscher am 25.01.2005  –  Letzte Antwort am 02.02.2005  –  15 Beiträge
5.1 in games geht net
HIghglieder am 21.09.2007  –  Letzte Antwort am 29.09.2007  –  42 Beiträge
5.1 Sound in Games + PC + Receiver
thejojo am 06.02.2011  –  Letzte Antwort am 08.02.2011  –  4 Beiträge
Games und Analoges 5.1 -> wenig Bass (SW)
soundvernatiker am 25.05.2015  –  Letzte Antwort am 31.05.2015  –  5 Beiträge
Subwoofer schaltet sich bei Games ab.
pidy01013 am 25.06.2006  –  Letzte Antwort am 27.06.2006  –  4 Beiträge
Games und HDMI 5.1 Sound
daro1 am 09.01.2010  –  Letzte Antwort am 10.01.2010  –  3 Beiträge
Lautsprecher für Musik/Games
k_Os am 08.03.2009  –  Letzte Antwort am 10.03.2009  –  5 Beiträge
kein Gamesound in 5.1
sasaman am 04.04.2005  –  Letzte Antwort am 05.04.2005  –  15 Beiträge
5.1 Ausgabe von Stereo-Signalen am PC
CansasCityDude am 27.01.2015  –  Letzte Antwort am 29.01.2015  –  9 Beiträge
Thema: keine DivX AC3 Ausgabe bei Terratec Aureon Fun 5.1
ph.schmidt am 02.09.2004  –  Letzte Antwort am 02.09.2004  –  3 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.355
  • Gesamtzahl an Beiträgen17.663.772