Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Xonar DG unter WIN 10 mit Audio Aussetzern

+A -A
Autor
Beitrag
DaErnie
Neuling
#1 erstellt: 24. Jan 2016, 19:41
Moin,

zum Thema Xonar DG oder den Xonar Soundkarten generell gibt es ja einige Threads. Alle handeln von S/PDIF und DD bzw. PCM und CO.

Dies alles ist bei mir kein Problem. Die Xonar DG Karte ist optisch mit meinem Yamaha Receiver angeschlossen und überträgt wie gewüscht in allen Formaten.

Mein Problem allerdings ist, dass der Sound ständig von Systemtönen unterbrochen wird.

Beispiel, Wiedergabe einer Audio/Video Datei ( Egal welche (mp3 stereo, WMA 5.1, egal welches Programm VLC oder Foobar) wird von Systemmitteilungen unterbrochen. Sprich Musik läuft, Avast oder irgend eine SW meldet ein verfügbares Update und die Musik wird unterbrochen bzw. ausgeblendet.... Nervig ...

PC läuft mit WIN 10.

Einer eine Idee was ich machen kann?

Danke schon mal ...
Slatibartfass
Inventar
#2 erstellt: 25. Jan 2016, 16:48
Das hat wohl weniger mit der Xonar Soundkarte zutun, sondern damit das alle Audio-Quellen durch Windows über das selbe Audiogerät ausgegeben werden. Das habe ich bei meine Xonar One, die ich über USB angeschlossen habe so gelöst, das Windows die Audiosignale über die interne Soundkarte ausgibt, und ich unter Foobar den Treiber für die Xonar One ausgewählt habe. Diese bekommt dann nur die über Foobar abgespielten Audiodaten zugespielt. Ob sich bei der Xonar DG auch der optische z.B. von den analogen Ausgängen trennen läßt, die man dann unter Windows als Standard-Audiogerät einstellen könnte, kann ich nicht sagen.
Du kannst aber auch, falls der PC über einen eigenen S/PDIF-Ausgang verfügt, Foobar hierüber die Musik ausgeben lassen, denn klangliche Vorteile hast Du bei der digitalen Ausgabe durch die Xonar DG sowieso nicht, da hierbei die komplette Audioverarbeitung durch den Yamaha Receiver durchgeführt wird.

Slati
rowi
Ist häufiger hier
#3 erstellt: 30. Jan 2016, 21:14

DaErnie (Beitrag #1) schrieb:

Die Xonar DG Karte ist optisch mit meinem Yamaha Receiver angeschlossen und überträgt wie gewüscht in allen Formaten.


Glaub ich nicht
Aus den Specs:
S/PDIF Digital Output :
44.1K/48K/96KHz @ 16bit/24bit
Das ist weniger als die meisten aktuellen Realtek Onbard Soundchips unterstützen...


DaErnie (Beitrag #1) schrieb:

Mein Problem allerdings ist, dass der Sound ständig von Systemtönen unterbrochen wird.
...
Einer eine Idee was ich machen kann?


Ich habe das auf einen meiner PCs dadurch gelöst, indem ich alle Systemsounds abgeschaltet habe.
Du kannst noch versuchen die Musikausgabe mit einem geeigneten Player (foobar2000, AIMP z.B.) auf WASAPI und Exclusiv Modus umzustellen, wenn deine Nerven es zulassen kannst du auch gerne den unter Windows 10 kaputten ASIO-Treiber deiner Soundkarte probieren, jedoch werden dir die Soundtreiber vermutlich in die Suppe spucken, ist bei ASUS sowieso ein eher dunkles Kapitel...

Von daher:
Systemsounds abschalten oder den Tipp den auf deinem Board vermutlich vorhanden Soundchip als Standardausgabegerät zu nutzen und die daran angeschlossenen Lautsprecher bei Bedarf auszulassen ausprobieren.
Slatibartfass
Inventar
#4 erstellt: 01. Feb 2016, 11:01
Der ASIO-Treiber meiner Asus Xonar One funktioniert von Anfang an ohne jede Probleme (Bit Perfect Modus) unter Windows 10. Das kann ich nicht von jedem Treiber meiner Hardwarekomponenten behaupten.

Die direkte Ansteuerung der Xonar One über Foobar ermöglicht mir zudem, auf Parties den internen Soundchip über einen anderen Player zum Vorhören zu nutzen, während Foobar den laufenden Party-Sound über die Party-Anlage ausgibt.

Slati
rowi
Ist häufiger hier
#5 erstellt: 06. Feb 2016, 16:44

Slatibartfass (Beitrag #4) schrieb:
Der ASIO-Treiber meiner Asus Xonar One funktioniert von Anfang an ohne jede Probleme (Bit Perfect Modus) unter Windows 10. Das kann ich nicht von jedem Treiber meiner Hardwarekomponenten behaupten.


Dann probiere bitte einmal Wortbreiten von 24 oder 32 Bit in deinem ASIO-Treiber.
Slatibartfass
Inventar
#6 erstellt: 08. Feb 2016, 10:49

rowi (Beitrag #5) schrieb:

Slatibartfass (Beitrag #4) schrieb:
Der ASIO-Treiber meiner Asus Xonar One funktioniert von Anfang an ohne jede Probleme (Bit Perfect Modus) unter Windows 10. Das kann ich nicht von jedem Treiber meiner Hardwarekomponenten behaupten.


Dann probiere bitte einmal Wortbreiten von 24 oder 32 Bit in deinem ASIO-Treiber.

HiRes-Formate mit 24Bit bis 192kHz funktionieren ebenfalls ohne Probleme. 32Bit funktioniert nicht, das die Xonar One keine 32Bit Formate unterstützt, auch nicht bei anderen Betriebssystemen.

Slati
rowi
Ist häufiger hier
#7 erstellt: 09. Feb 2016, 08:52

Slatibartfass (Beitrag #6) schrieb:

HiRes-Formate mit 24Bit bis 192kHz funktionieren ebenfalls ohne Probleme.


Dann kannst Du dich glücklich schätzen, bei der Xonar DS klappt eigentlich nur 44.1KHz und 16Bit mit den ASIO-Treibern unter Windows 10, bei allen anderen Raten und Wortbreiten wird die Samplerate, mit den bekannten Effekten ("Micky Mouse" oder "Scharping" ("Ganz langsam")) falsch interpretiert.
Mit WASAPI geht aber soweit alles.

Das war unter Windows 7 noch anders. Aber die Karte ist sowieso eher mistig (Ich sag nur beschreibbares EEprom mit der PCI-Kennung...).
Slatibartfass
Inventar
#8 erstellt: 09. Feb 2016, 10:17
Dann kann ich ja weiter mit meiner Xonar One zufrieden und entspannt Musik hören, auch unter Windows 10.

Ich habe aber sowieso mein Windows 7 System auf einer weiteren Patition erhalten, für alle Fälle. Mein Vorgängersystem wird immer erst dann Platt gemacht, wenn unter dem Neuen alles was ich brauche, einwandfrei läuft. Einige andere Baustellen unter Windows 10 gibt es bei mir allerdings noch.

Slati
Suche:
Das könnte Dich auch interessieren:
Asus Xonar DG -Digital Output 5.1?
PowerChewbacca am 08.01.2014  –  Letzte Antwort am 08.01.2014  –  2 Beiträge
Creative Treiber "vergisst" unter Win 8.1
Equ4l1zer am 26.02.2014  –  Letzte Antwort am 28.02.2014  –  3 Beiträge
Sound unter Win 7
Mr.Knister am 05.11.2009  –  Letzte Antwort am 06.11.2009  –  5 Beiträge
Win 7 - Audio Problem
Funkiest am 22.12.2009  –  Letzte Antwort am 23.12.2009  –  8 Beiträge
HiFi & Asus Xonar DG
opheltes am 25.10.2013  –  Letzte Antwort am 25.10.2013  –  3 Beiträge
Win Media Player Probleme mit Erkennung Laufwerk
SchmidtHans8537 am 29.05.2014  –  Letzte Antwort am 29.05.2014  –  4 Beiträge
Problem Soundblaster Win 7/ KX Treiber
enjay am 12.10.2009  –  Letzte Antwort am 12.10.2009  –  3 Beiträge
Kein Audio über HDMI bei Xonar HDAV
Monsieur_de_Charlus am 11.05.2009  –  Letzte Antwort am 13.05.2009  –  3 Beiträge
Asus Xonar DG- keine Steigerung zum Onboard-Sound? Verstärker defekt? Ich bin verwirrt :/
Pronounta am 23.10.2015  –  Letzte Antwort am 23.10.2015  –  3 Beiträge
Asus Xonar DS
kore am 16.03.2011  –  Letzte Antwort am 29.04.2011  –  2 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 62 )
  • Neuestes MitgliedAnil-C
  • Gesamtzahl an Themen1.344.850
  • Gesamtzahl an Beiträgen17.656.083