Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Zu leise !?

+A -A
Autor
Beitrag
Darkness1990
Ist häufiger hier
#1 erstellt: 05. Mrz 2005, 10:28
Hi leute,
Also ich hab mir ne t.amp-600 gekauft und sie über ein paar adapter am pc laufen.
Aber der pegel is einfach zu leise und die soundkarte schon fast ganz auf maximal gestellt!
Was mache ich falsch?

mfg
Dark
manwiththeplan
Ist häufiger hier
#2 erstellt: 05. Mrz 2005, 13:42
Wenn ich mal raten darf:

Du hast eine Endstufe direkt - ohne Vorverstärker - an die Soundkarte angeschlossen. Die hat hat aber zu wenig Ausgangsspannung!

Der Fehler:
Vergessen eine Vorstufe zu kaufen.javascript:emoticon(' ')
javascript:emoticon(' ')

Wenn du noch ne seltsame Idee ausprobieren möchtest: Versuch mal dein Glück mit dem Kopfhörerausgang.

Klingt aber sicherlich nicht sonderlich falls überhaupt.

Grüße
Poison_Nuke
Inventar
#3 erstellt: 05. Mrz 2005, 16:48

manwiththeplan schrieb:
Du hast eine Endstufe direkt - ohne Vorverstärker - an die Soundkarte angeschlossen. Die hat hat aber zu wenig Ausgangsspannung!


Würdest du eine Endstufe OHNE Vorverstärke an die Soundkarte anschließen (welche normal funktioniert), dann würden entweder die Boxen schnell in die Asche gehen, oder deine Ohren!

Denn der Vorverstärker verstärkt das Eingangssignal NICHT, er schwächt es ab. Rate mal, was bei neuen Receivern die Lautstärkeanzeige -80dB bis 0dB bedeutet?
Das ist ganz einfach der Pegel, um den die Vorstufe das Eingangssignal abschwächt.


Ich denke mal nicht, das es bei dem T-Amp Endstufen anderst sein wird. Wenn es doch der Fall wäre, dann könnte man sie mit keiner HiFi Vorstufe benutzen.


Meiner Meinung ist entweder bei der Übertragung über die Adapter der Widerstand zu groß, oder irgendwo ist die Soundkarte doch noch runtergeregelt (Windows hat ja leider mehr als nur eine Möglichkeit die Lautstärke zu regeln, und das leider auch noch an vielen verschiedenen Stellen).

Oder der T.Amp bietet vielleicht eine Möglichkeit, die Eingangslautstärke zu ändern, bzw. eine Möglichkeit die Eingangsempfindlichkeit einzustellen.
Darkness1990
Ist häufiger hier
#4 erstellt: 06. Mrz 2005, 12:06
Danke leutz aber es hat sich erledigt
Der Adapter war kaputt
Trotzdem danke

mfg
Dark
Suche:
Das könnte Dich auch interessieren:
Mikrofon zu leise
Klinty am 26.02.2004  –  Letzte Antwort am 26.02.2004  –  2 Beiträge
Microfon zu leise
Hörnchenmeister am 31.08.2007  –  Letzte Antwort am 03.09.2007  –  4 Beiträge
Neue Soundkarte - Eingangspegel leise
djtwok am 03.05.2005  –  Letzte Antwort am 03.05.2005  –  4 Beiträge
pc sound auch jetzt mit neuer soundkarte (edirol) noch zu leise
phil_84 am 04.02.2009  –  Letzte Antwort am 07.02.2009  –  22 Beiträge
Sony MDR-XD100 zu leise
Peewee#67 am 26.01.2006  –  Letzte Antwort am 03.02.2006  –  4 Beiträge
Maximum Lautstärke zu leise?!
morti am 09.09.2004  –  Letzte Antwort am 13.09.2004  –  7 Beiträge
LAUTSPRECHER ZU LEISE!
fs99 am 28.06.2009  –  Letzte Antwort am 31.07.2009  –  8 Beiträge
Delta Audiophile: Line-In zu leise
doc_relax am 04.03.2006  –  Letzte Antwort am 04.03.2006  –  3 Beiträge
PC leise machen??
lionking am 04.08.2004  –  Letzte Antwort am 24.08.2004  –  17 Beiträge
Mikrofon zu leise
SpIcY111 am 05.10.2004  –  Letzte Antwort am 06.10.2004  –  5 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 62 )
  • Neuestes MitgliedLocke1312
  • Gesamtzahl an Themen1.345.739
  • Gesamtzahl an Beiträgen17.671.193