Soundkarte killt Motherboard?

+A -A
Autor
Beitrag
elvis2800
Stammgast
#1 erstellt: 24. Jun 2005, 14:24
Hallo an alle,
Würde mich sehr freuen,wenn ihr mir weiterhelfen könntet!
Habe folgendes Problem:
Habe mir ein Audiointerface E-MU 1820 gekauft.Dies besteht aus der Soundkarte E-MU 1010 PCI und einer externen Audiobox,die mit einem
Netzwerkkabel (durch das sie auch mit Strom versorgt wird) an die Soundkarte angeschlossen.
Ich habe die Soundkarte(sie wird auch an das PC-Netzteil angeschlossen)
in meinen P4 2,4GHz mit ASRock P4VT8+ Motherboard installiert.
Der PC ist hochgefahren und hat die neue Hardware erkannt.Ich habe dann angefangen mitgelieferte Software zu installieren.Dann ist der PC
ausgegangen und jetzt ist das Motherboard defekt.PC-Verkäufer ersetzt mir auf Garantie das Motherboard.
War dies Zufall oder ist die Soundkarte der Übeltäter?Der Hersteller E-MU sagte,dass die Soundkarte das Motherboard nicht schädigen könne,eher umgekehrt!Stimmt das?.Bevor ich ein 2.Motherboard kille,bitte ich um Rat!
Vielen Dank!
MfG
Hörbert
Moderator
#2 erstellt: 24. Jun 2005, 15:54
Hallo!
Es wäre Möglich daß dein Netzteil im Rechner um ein Paar Watt zu schwach ist dann kann es dir passieren daß es dir noch einmal dein MB rausholt( Es könte Überschwinger produzieren die dein MB nicht verträgt). Prüfe bitte auf alle Fälle ob es auf allen Leitungen (5V, 3V und 12V) die geforderten wattzahlen bringt.
MFG Günther
Kwietsche3
Stammgast
#3 erstellt: 24. Jun 2005, 16:32
joa liegt wohl am nt oder war das einfach ein zufall, ich mein ASrock is ja nich grad ne marke die für qualität und performence bekannt is....
elvis2800
Stammgast
#4 erstellt: 24. Jun 2005, 17:17
Hallo,
Vielen Dank für eure Antworten.Aber ich bin technischer Laie!
@Hörbert:wie prüfe ich die Wattzahl?

Ich glaube,dass ich ein recht gutes Netzteil habe:
be quiet 1.3 ATX 350W mit 2 Silentlüftern

In der Anleitung steht,dass das NT mit einem Überlastungsschutz ausgestattet sei.


Gruß


[Beitrag von elvis2800 am 24. Jun 2005, 17:48 bearbeitet]
RealHendrik
Inventar
#5 erstellt: 25. Jun 2005, 10:56
Schimpft nicht immer auf die Mainboards. ASRock ist eine "Billigmarke", deren Hersteller aber durchaus in der Lage sind, brauchbare Mainboars herzustellen.

Schimpft lieber auf die verbauten Komponenten, und auf dem Board scheint ein sog. VIA-Chipsatz zu sein. Und VIA ist - auch wenn einige "erfahrene" User das hier nicht hören wollen - dafür bekannt, immer mal wieder heftigsten Murks auf den Markt zu bringen.

Um diese Aussage mal zu untermauern: Bei uns in der Werkstatt kommen regelmäßig Rechner zur Reparatur mit z.T. unerklärbaren Phänomenen - meistens werden diesen Rechnern andere Mainboards verpasst (z.B. mit Chipsätzen von SiS, nVidia oder Intel), und - kaum zu glauben - plötzlich kann man mit den Rechnern so arbeiten, wie es sein soll!)

Gruss,

Hendrik
Joey911
Inventar
#6 erstellt: 25. Jun 2005, 11:02
Also am NT sollte es dann nicht liegen...

Das ist schon sehr seltsam. Du hast beim Einbau nicht irgendwo einen Kurzschluss verursacht? Oder sonst irgendwas auffälliges getan?

Gruß
Joey
elvis2800
Stammgast
#7 erstellt: 26. Jun 2005, 13:09
@joey911
Ich wüsste nicht,was ich beim Einbau falsch gemacht habe.
Ich habe die Soundkarte vorsichtig in den Slot gesteckt.
Außerdem hat der PC dann ja noch wenige Minuten funktioniert!
Gruß
Joey911
Inventar
#8 erstellt: 26. Jun 2005, 13:11
Tja das ist wirklich seltsam.
Ich wollte ja damit nur das Mögliche ausschließen. Ich hab mir schon gedacht, dass du da nichts "falsch" gemacht hast.

Hmm... vielleicht wars wirklich nur Zufall?
Ich weiß es nicht...

Gruß
Joey
Hörbert
Moderator
#9 erstellt: 26. Jun 2005, 13:33
Hallo!
@elvis2800
Also das be quiet 1.3 ATX 350W kenne ich, daran liegts wohl nicht (Ist nebenbei bemerkt eines der besten Netzteile für einen Sound-PC überhaupt) Ich denke auch nicht daß dir eine Schraube in den Rechner gefallen ist. Was aber sein kann, wäre es eventuell möglich das du beim Einbau der Karte das MB verschoben und so einen Kurzschluß ausgelöst hast? (Ist mir selbst auch einmal Passiert und hat mich damals ein Board gekostet, war noch zu AT Zeiten )
MFG Günther
Joey911
Inventar
#10 erstellt: 26. Jun 2005, 13:37
Wegen dem NT kann ich mich anschließen, habe selbst das bequiet mit 400W. Ist wirklich super!

Das mit der Schraube glaube ich zwar nicht, könnte aber durchaus sein.

Gruß
Joey
elvis2800
Stammgast
#11 erstellt: 26. Jun 2005, 16:41
Glaube nicht,dass mir eine Schraube reingefallen ist!
Mein MB war mit 6 Schrauben festgeschraubt und konnte nicht verrutschen!
Außerdem hat er noch wenige Minuten funktioniert!
Eure Anteilnahme und Hinweise sind wirklich toll!
Vielen Dank!

P.S.Da bin ich ja froh,dass ich wenigstens ein gutes NT habe! Auch,wenn der Rest anscheinend Schrott ist.
Hörbert
Moderator
#12 erstellt: 26. Jun 2005, 17:04
Hallo!
@elvis2800
Also, Schrott würde ich dein MB nicht nennen. Das ASRock P4VT8+ ist nicht wirklich ein schlechtes MB es stammt im Endeffekt von der renomierten Firma Asus die für ihre Qualität bekannt ist ASRock ist nur auf ein Jüngeres Publikum zugeschnitten aber nicht Schlechter die Chipsätze sind halt nicht die Aller- sondern die Zweitneuesten. Aber Verarbeitung und Bauteilqualität sind in Ordnung die Treiber und das Bios sind gewohnte Asus Qualität, ich verarbeite die Boards gerade in etwas günstigeren Rechnern sehr gerne.
MFG Günther
RealHendrik
Inventar
#13 erstellt: 27. Jun 2005, 09:11

Hörbert schrieb:
ASRock [...] stammt im Endeffekt von der renomierten Firma Asus die für ihre Qualität bekannt ist ASRock ist nur auf ein Jüngeres Publikum zugeschnitten aber nicht Schlechter die Chipsätze sind halt nicht die Aller- sondern die Zweitneuesten. Aber Verarbeitung und Bauteilqualität sind in Ordnung die Treiber und das Bios sind gewohnte Asus Qualität


Das ist ein Gerücht, das sich ebenso hartnäckig hält wie es falsch ist. ASRock ist - lt. Aussage eines Sales Managers von ASRock Europe (NL) - ein eigenständiges Unternehmen, das nichts mit ASUS zu tun hat. Auch Gerüchte, dass die ersten Mainboard-Serien bei ASUS gefertigt wurden, sind nicht korrekt.

Nichtsdestotrotz sind ASRock-Mainboards durchaus brauchbar, ebenso wie der Support. Die Chipsätze sind keineswegs die "zweitneuesten", sondern durchaus aktuell. In Anbetracht des z.T. deutlich günstigeren Preises sind diese Boards durchaus empfehlenswert.

Gruss,

Hendrik
silberfux
Inventar
#14 erstellt: 27. Jun 2005, 10:58
Hi, "Soundkarte killt Motherboard" erinnert mich an die Schlagzeile "Mann beißt Hund"...

Gruß Silberfux
Suche:
Das könnte Dich auch interessieren:
Soundkarte?
kakashi am 23.04.2009  –  Letzte Antwort am 24.04.2009  –  8 Beiträge
soundkarte
logitechz-2300user am 26.01.2009  –  Letzte Antwort am 01.02.2009  –  4 Beiträge
Soundkarte
Santaclara am 14.07.2004  –  Letzte Antwort am 14.07.2004  –  4 Beiträge
PC Soundkarte mit Verstärker verbinden
Nachba am 07.08.2010  –  Letzte Antwort am 08.08.2010  –  6 Beiträge
Soundkarte?
Biehlemer am 23.03.2007  –  Letzte Antwort am 24.03.2007  –  13 Beiträge
Soundkarte
25ivor am 09.03.2009  –  Letzte Antwort am 17.03.2009  –  10 Beiträge
Soundkarte?
Trick am 13.05.2004  –  Letzte Antwort am 13.05.2004  –  3 Beiträge
Soundkarte
(Rumpelstielzchen) am 22.05.2007  –  Letzte Antwort am 22.05.2007  –  8 Beiträge
Soundkarte?
Roadrunner003 am 06.10.2004  –  Letzte Antwort am 07.10.2004  –  15 Beiträge
Probleme mit der Soundkarte
Möp23 am 27.05.2009  –  Letzte Antwort am 28.05.2009  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Bose
  • Logitech
  • Sonos
  • Teufel
  • Yamaha
  • Sony
  • LG
  • Samsung
  • Creative

Forumsstatistik Widget schließen

  • Registrierte Mitglieder820.916 ( Heute: 10 )
  • Neuestes MitgliedJosef_60
  • Gesamtzahl an Themen1.371.080
  • Gesamtzahl an Beiträgen18.114.905