Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


frage zur audigy 2 ZS,sub stumm bei musik

+A -A
Autor
Beitrag
psalter
Ist häufiger hier
#1 erstellt: 15. Jul 2005, 13:53
so hallo alle zusammen,

ich hab meine soundkarte (audigy 2 ZS) über 3 klinke->chinch an meinem avr angeschlossen. is n kenwood KRF-V6080D. wenn ich filme schau mit m rechner klappt alles wunderbar. alle kanäle bringen ton, auch der sub. aber wenn ich musik hör dann kommt zwar auch überall ton aber der sub bleibt stumm.ist auch an. ganz komisch. hab schon sooo viel ausprobiert aber ich komm nicht drauf wieso. bei der software die dabei ist hab ich unter THX auf 5.1 gestelllt. klappt ja auch alles super. aber eben beim musikhören kommt aus m sub nix. und beim film gucken eben schon. hm
die kabel sind auch richtig angeschlossen, beim receiver bei 6ch input.... und natürlich auch die kabel richtig zugeordnet...

übern paar tips würd ich mich freuen.

schon mal danke.

gruß

psalter
psalter
Ist häufiger hier
#2 erstellt: 15. Jul 2005, 14:28
ach sch... seh schon, das prob hat wohl so gut wie jeder an der soundkarte. na toll.

is doch zum kotzen. da kauft man sich ne teure soundkarte um geilen klang zu haben und dann sowas. tz....HILFE

naja

gruß
andisharp
Hat sich gelöscht
#3 erstellt: 15. Jul 2005, 14:34
Ich kann dieses Problem nicht nachvollziehen. Habe die gleiche Soundkarte und bei mir gehts. Verrat uns doch mal die Einstellungen, die du im Treiber gemacht hast. So ist das nur stochern im Dunkelen.
psalter
Ist häufiger hier
#4 erstellt: 15. Jul 2005, 14:41
hab halt alles auf 5.1 und sonst die bass-umleitung aus...
mehr kann man ja nicht einstellen. bei diesem test ob alle boxen gehen klappt ja auch alles wunderbar aber eben nur beim musikhören kommt aus m woofer nix. und der bass im allgemeinen ist sehr lasch...ich versteh es einfach nicht. man man man

was wollt ihr denn noch wissen? hm

gruß
andisharp
Hat sich gelöscht
#5 erstellt: 15. Jul 2005, 15:00
Und genau diese Bassumleitung muss eingeschaltet werden, sonst werden die Tiefbässe an die Satteliten abgegeben und der Sub bleibt stumm. Die Trennfrequenz auf ca. 120 Hz einstellen. An deinem AVR muss der Sub natürlich auch eingeschaltet sein, bei den meisten kann man das auf dem Display erkennen. Da steht dann so was wie Subwoofer.
psalter
Ist häufiger hier
#6 erstellt: 16. Jul 2005, 15:36
also da kann ich machen was ich will....kommt kein bass aus m woofer.
auch wenn ich die umleitung an mach. komisch. is doch blöd.

gruß
psalter
Ist häufiger hier
#7 erstellt: 20. Jul 2005, 11:26
hat keiner mehr nen tip für mich.

könnt ich mir ne besserung erhofen wenn ich das ganze jetzt digital anschließ? also die 3 klinke-chinch ab und dann das eine digitale kabel.

gruß

psalter
rick-
Neuling
#8 erstellt: 31. Jul 2005, 21:01
hmkay, Bassumleitung funktioniert tatsächlich

but NOTE! NACHDEM ich sämtliche Sicherheitseinstellungen des IE`s deaktivieren musste um in den Genuss der automatischen Hardwareerkennung zu kommen durfte ich ENDLICH meine Soundkartensoftware auf den neusten Stand bringen. DANACH funktionierte alles einwandfrei -> unbegedingt updaten!


daraufhin solltest du zusätzlich cmss 2 aktivieren, sämtliche bassregler hochdrehen (thx konsole, lautsprechereinstellungen) und den equalizer auf "heavy metal" stellen.

...

okay, klingeln die Nachbarn schon?

rick

PS: Du kannst dir den ganzen Spass sparen, wenn du deinen Verstärker über den digital out der Soundkarte anschließt. Ich hatte allerdings immer das Prob mit kratzendem Bass, oder lauten Störgeräuschattacken. Kann aber auch an meinem Yamaha liegen. Die ganze Sache hat außerdem noch einen Nachteil: Du kannst EAX VOLL vergessen, funzt nämlich nicht über den digi-out ;]


[Beitrag von rick- am 31. Jul 2005, 21:02 bearbeitet]
Vadi
Hat sich gelöscht
#9 erstellt: 01. Aug 2005, 07:12
Ich war froh, als ich den Schrott abgeschossen hab:

Creative hat in seinem eigenen Forum nach einem 40 Seiten Thread über das Bassproblem zugegeben, daß die Audigy "nicht zum anschliessen an eine herkömmliche Hi-Fi Anlage vorgesehen ist" (bei Anlagen mit eigener Bassumleitung wie z.B. einem Creative Boxenset gibt´s keine Probleme)!

Hab jetzt eine 16 Euro Terratec 5.1 Fun drin und Bass war auch mit dabei.
Aja, optische Ein- und Ausgänge auch.


[Beitrag von Vadi am 01. Aug 2005, 07:27 bearbeitet]
cooli04
Stammgast
#10 erstellt: 02. Aug 2005, 07:03
Hab da noch nen Tipp: Es gibt bei den Creative Treibern so ein kleinen Prog, da kann man 3 verschiedene Effekte einstellen, weiß aber grad net wie das heißt. Schau mal alle Programme durch, die bei der Installation mitinstalliert worden sind. Eigentlich mss aber die Bassumleitung funktionieren! Mach mal nen Neustart. das hilft bei so manchen Fehlern!

Digital müsste es au funzen, dann aber nur stereo!!!

MfG
Suche:
Das könnte Dich auch interessieren:
Audigy 2 ZS; Subwoofer stumm; THX Console
Stuttgart71 am 28.07.2006  –  Letzte Antwort am 01.08.2006  –  7 Beiträge
Teufel Concept / Audigy 2 ZS
work242 am 13.10.2005  –  Letzte Antwort am 14.10.2005  –  2 Beiträge
Creative Audigy 2 ZS Notebook!
Cornholio.HF am 10.12.2004  –  Letzte Antwort am 10.12.2004  –  2 Beiträge
cl audigy 2 zs + teufel conzept e
RemoteControl am 12.02.2005  –  Letzte Antwort am 15.02.2005  –  13 Beiträge
Audigy 2 ZS + 6.1 + SPDIF?
sAm_vdP am 24.11.2003  –  Letzte Antwort am 10.12.2003  –  16 Beiträge
Kaufberatung audigy 2 zs vs. audigy 4
wait am 29.06.2006  –  Letzte Antwort am 06.07.2006  –  4 Beiträge
Keine Subwoofer-Unterstützung bei Audigy 2 ZS
Canaboid am 23.03.2004  –  Letzte Antwort am 24.03.2004  –  3 Beiträge
Suche Audigy 2 ZS
-reaper- am 05.01.2004  –  Letzte Antwort am 16.01.2004  –  6 Beiträge
audigy 2 ZS erweitern?
Brueckenwaechter am 19.01.2007  –  Letzte Antwort am 20.01.2007  –  2 Beiträge
Audigy 2 ZS auswechseln?
beatmypain am 18.01.2010  –  Letzte Antwort am 29.01.2010  –  16 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 10 )
  • Neuestes MitgliedMusic_63
  • Gesamtzahl an Themen1.344.998
  • Gesamtzahl an Beiträgen17.658.126