Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


kein Sound am Receiver ???

+A -A
Autor
Beitrag
Henric-A
Ist häufiger hier
#1 erstellt: 31. Jul 2005, 17:27
Hallo,

hab folgendes Problem.

Wollte gerad ne *.avi Datei über TV gucken und stellte fest dass kein Sound mehr am Receiver ankommt.

Meine Audigy 2 ZS ist mit einem digitalen Koaxialkabel an meinen externen Receiver angeschlossen.

Wenn ich eine DVD am PC gucke, kommt Sound am Receiver an, heißt Kabel ist i.O.

in den Geräteeinstellungen vom Audio HQ steht auch, externen Decoder verwenden.

Das komische ist, früher hatte ich auch sämtliche PC Sounds am Receiver gehört, also auch Webradio etc, geht allers nicht mehr, einzige Veränderung die ich gemacht hab.

Hab n neues 5.1 Boxensystem am PC weil mein altes kaputt war, die Kabel hinten an der Soundkarte müssen doch aber richtig sein, sonst würde ich bei der DVD nichts hören.

Kann mir einer n Tipp geben, sins noch Einstellung im Mixer etc der Audigy die es sein können.
Henric-A
Ist häufiger hier
#2 erstellt: 31. Jul 2005, 18:19
Eigentlich ist es noch viel einfacher, es muss doch möglich sein irgendein Windowston an meinem Receiver zu schicken, unabhängig von Power DVD

Henric
Suche:
Das könnte Dich auch interessieren:
kein mehrkanalton am receiver
friday13 am 21.07.2005  –  Letzte Antwort am 14.08.2005  –  6 Beiträge
PC optisch mit Receiver verbunden --> kein Sound
addY am 29.02.2004  –  Letzte Antwort am 01.03.2004  –  9 Beiträge
PC an Receiver, kein 5.1 Sound
r0bbb am 29.01.2009  –  Letzte Antwort am 29.01.2009  –  2 Beiträge
kein Sound mehr
Luke_the_Wolf am 21.11.2009  –  Letzte Antwort am 22.11.2009  –  2 Beiträge
kein Sound!!
black-eye am 10.03.2005  –  Letzte Antwort am 11.03.2005  –  4 Beiträge
Kein Sound auf Digital-In
coolfire am 05.02.2004  –  Letzte Antwort am 06.02.2004  –  2 Beiträge
kein 5.1 Sound über optisches Kabel
wetter-frosch am 02.08.2007  –  Letzte Antwort am 03.08.2007  –  3 Beiträge
KEIN sound bei DVD
schlusenbach am 10.06.2004  –  Letzte Antwort am 11.06.2004  –  3 Beiträge
HILFE: Kein Sound
f.l.o.w am 22.06.2004  –  Letzte Antwort am 26.06.2004  –  10 Beiträge
Help: Kein Sound
WARknut am 12.10.2004  –  Letzte Antwort am 16.10.2004  –  11 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 17 )
  • Neuestes MitgliedLarsinger2
  • Gesamtzahl an Themen1.344.826
  • Gesamtzahl an Beiträgen17.655.569