kein Sound!!

+A -A
Autor
Beitrag
black-eye
Neuling
#1 erstellt: 10. Mrz 2005, 23:40
Hallo Leute!

Ich hab da mal ne Frage. Vielleicht kann mir der ein oder andere ja weiter helfen.

Ich hab mir fürs Wohnzimmer nen Rechner zusammengebastelt, der meinen Videorecorder und Sat-Receiver ersetzen soll. Funktioniert auch alles wunderbar. Jetzt bekomm ich aber den Ton nicht auf meinen AV-Reciever - Yamaha RX-V450. Ich möchte gern mit einem optischen Kabel die Verbindung bekommen, funktioniert leider nicht. Aber bei der Playstation kommt der Sound mit einem optischen Kabel rüber.

Was kann ich jetzt machen oder was mache ich falsch??
magga2000
Stammgast
#2 erstellt: 11. Mrz 2005, 10:20
hmm, evt. ist das von dir verwendete opt- kabel defekt oder sitzt nicht richtig ?

btw: hast du den optischen ausgang deiner soundkarte auch korrekt installiert, konfiguriert und vor allem aktiviert ?

gruß
stephan
black-eye
Neuling
#3 erstellt: 11. Mrz 2005, 13:21
Die Soundkarte ist richtig installiert. Ob der optische Ausgang aktiviert ist weiss ich nicht, weil ich keine Ahnung habe wie ich das einstelle.

Jedenfalls funktioniert es mit dem optischen Kabel von der Playstation auch nicht, und das ist ja in Ordnung. Aber das Kabel von der Playstation ist stärker als das andere. Hat das damit was zu tun?

gruß
magga2000
Stammgast
#4 erstellt: 11. Mrz 2005, 13:40
also ich tippe mal auf eine fehlerhafte konfiguration/installation deiner soundkarte bzw. deines optischen ausgangs
Suche:
Das könnte Dich auch interessieren:
kein 5.1, trotz optischen Kabel?
MaikBae am 03.01.2011  –  Letzte Antwort am 14.01.2011  –  45 Beiträge
E-MU 0404 USB: kein Ton über optischen Ausgang!
Gesichtsgünther am 11.09.2010  –  Letzte Antwort am 18.01.2011  –  5 Beiträge
Surround Sound funktioniert nicht
Medic-san am 25.12.2004  –  Letzte Antwort am 25.12.2004  –  3 Beiträge
Kein Ton
Max747 am 05.12.2004  –  Letzte Antwort am 05.12.2004  –  5 Beiträge
Kein Sound bei HDMI Verbindung zu TV
Luke_the_Wolf am 26.11.2009  –  Letzte Antwort am 27.11.2009  –  3 Beiträge
optische Verbindung PC -> Receiver funktioniert nicht
esistdermicha am 07.02.2015  –  Letzte Antwort am 27.03.2015  –  3 Beiträge
5.1 Sound über optischen Ausgang?!?
°__° am 21.09.2004  –  Letzte Antwort am 23.09.2004  –  18 Beiträge
Kein 7.1 Mehrkanalton aus optischen Ausgang
Mario_Logan am 07.01.2016  –  Letzte Antwort am 19.01.2016  –  24 Beiträge
Dolby Surround bei Spielen !
Teifi am 07.08.2004  –  Letzte Antwort am 19.08.2004  –  9 Beiträge
Kein Sound auf Digital-In
coolfire am 05.02.2004  –  Letzte Antwort am 06.02.2004  –  2 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.389 ( Heute: 25 )
  • Neuestes MitgliedTon1906
  • Gesamtzahl an Themen1.404.440
  • Gesamtzahl an Beiträgen18.745.524

Hersteller in diesem Thread Widget schließen