Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Kein 5.1 sound in spielen und bei musik

+A -A
Autor
Beitrag
Baldarama
Schaut ab und zu mal vorbei
#1 erstellt: 08. Nov 2005, 21:29
Hoi,
ich hab ne aureon fun 5.1 und das Teufel CEM system.

hab alles eingestellt in Windoof für 6 Boxen und der sound ging auch mal richtig mit diesen einstellungen.
jetzt hatte ich mir ein paar neue Boxen gebaut und mein pc an meinen nakamichi AV-8 angeschlossen...
nun hab ich wieder zum zocken mein CEM angeschlossen, aber wie man in topic sieht ich krieg einfach nicht den blöden Center und den bass halt nur minimal zum laufen (schätz durch irgendwelche EAX effekte), aber center ist total tot...

bin ein bisschen ratlos, wär kool wenn mir einer helfen könnte
BASSinsFACE
Stammgast
#2 erstellt: 08. Nov 2005, 21:35
Zum Bass die Standartfrage: Hast du die Bassumleitung aktiviert, und auf 120Hz eingestellt? Zum Center kann ich jetzt nix sagen. Aber ich vermute mal, dass mit dem kabel bzw. dem Anschluss für Sub und Center was nicht stimmt.
Baldarama
Schaut ab und zu mal vorbei
#3 erstellt: 08. Nov 2005, 21:54
wenn ich mit der mitgelieferten software die einzelnen boxen "pinge" klappt das wunderbar, jede rauscht so wie sie sollte,
nur wenn ich spiel ect. sind die deaktiviert...
BASSinsFACE
Stammgast
#4 erstellt: 10. Nov 2005, 01:07
Ist bei der Soundkarte eine Software dabei die Sensaura 3d heisst?
Baldarama
Schaut ab und zu mal vorbei
#5 erstellt: 10. Nov 2005, 13:22
nein, nur das areon controllpanell...
aber ich bin mir zu 99.9% das es irgend nen software fehler is... da kenn ich mich net so aus
BASSinsFACE
Stammgast
#6 erstellt: 11. Nov 2005, 02:00
Wenn es im Treiber keine Einstellung "Bassumleitung" gibt, dann wirst du mit der Soundkarte wohl nie Bass haben. Notlösung: Ziehe mal das Subwoofer-Kabel direkt am Subwoofer raus. Zumindest bei Musik solltest du jetzt Bass haben!
Vadi
Hat sich gelöscht
#7 erstellt: 15. Nov 2005, 05:33
Hi ich habe die gleiche Karte und bei mir geht alles wunderbar. Probier mal den Rightmark 3D Test (Link), da ich glaube, dass das eher ein Problem des Spieles ist.
BASSinsFACE
Stammgast
#8 erstellt: 15. Nov 2005, 06:49
hi vadi!
danke für den link
welches boxensystem hast du denn? wahrscheinlich eins mit integrierter Frequenzweiche?
Vadi
Hat sich gelöscht
#9 erstellt: 15. Nov 2005, 07:13
Im Moment hab ich ein Kenwood Komplettsystem (Serie 21). Integriert ist der Sub-Redirect da schon aber ich hab mich trotzdem geaergert, als meine Audigy2 ZS keinen brauchbaren Sub-Out hatte. (Meine Audigy ist mittlererweile abgeraucht aber das war mein Fehler)

(Besonders, da ich, sobald das Geld stimmt, meine eigenen Boxen bauen will, und dann den PC als Vorverstaerker/Prozessor verwenden. Uii mit vier gebrueckten Harman/Kardon PA2000!)


[Beitrag von Vadi am 15. Nov 2005, 07:16 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
kein Sound bei 5.1 mit SoundBlaster Live! 5.1 Digital
IceT am 16.01.2005  –  Letzte Antwort am 18.01.2005  –  4 Beiträge
Digitaler Sound bei Spielen
PainElemental am 09.06.2004  –  Letzte Antwort am 11.06.2004  –  5 Beiträge
5.1-Sound in PC-Spielen
BJaxx87 am 11.11.2015  –  Letzte Antwort am 11.11.2015  –  5 Beiträge
Habe Sound bei Musik, bei Spielen jedoch nicht! Warum?
FeArL3Zz am 13.04.2009  –  Letzte Antwort am 15.04.2009  –  7 Beiträge
hilfe bei 5.1 sound
Legil am 08.04.2006  –  Letzte Antwort am 08.04.2006  –  5 Beiträge
Kein 5.1. Sound über HDMI
Blamewalker am 22.08.2011  –  Letzte Antwort am 23.08.2011  –  9 Beiträge
Trotz 5.1 Anlage kein 5.1 Sound
m0wl am 05.01.2008  –  Letzte Antwort am 05.01.2008  –  9 Beiträge
5.1 Sound über spdif...
Packy am 10.04.2006  –  Letzte Antwort am 15.04.2006  –  7 Beiträge
Kein richtiger Sound bei POWERDVD
triblexXx am 04.08.2005  –  Letzte Antwort am 10.08.2005  –  12 Beiträge
Kein Sound bei 5.1 und Desktop Theater 2200
Dieter05 am 25.03.2004  –  Letzte Antwort am 28.03.2004  –  3 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Nakamichi

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.197
  • Gesamtzahl an Beiträgen17.660.832