Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Fortissimo 4

+A -A
Autor
Beitrag
Vamp14
Neuling
#1 erstellt: 17. Jan 2006, 22:48
Ich habe mir vor kurzem die Hercules Fortissimo 4 gekauft.Nun habe ich das Problem das das mit dem Surround irgendwie nicht so richtig funktioniert(nur hintere und seitliche kanäle aber kein subwooffer und center oder alles über die front boxen)Als Decoder benutze ich Thrustmaster T510 Dolby Digital 5.1 Decoder(also Dolby Headphone)in dessen anleitung ist angegeben das es einwandfrei mit PCs gehen würde.Bei Konsolen tut es das auch.könnt ihr mir da helfen
irchel
Inventar
#2 erstellt: 19. Jan 2006, 21:34
warum hängst das ganze nicht analog ran?

Welche Boxen? System?
Gregorowitsch
Ist häufiger hier
#3 erstellt: 20. Jan 2006, 15:04
*gleich mit dranhäng*
weiß jemand wie ich da Micro stumm schalte, bei Inettelefonie?
Das nervt und ich finde nichts.
irchel
Inventar
#4 erstellt: 20. Jan 2006, 17:13
hmm... also erst mal: Gefällt dir der Sound deines Neukaufs?

2.: Ganz ehrlich: Ich weiss es nicht. Probiere mal die VIA-Originaltreiber.
Gregorowitsch
Ist häufiger hier
#5 erstellt: 20. Jan 2006, 17:26
Der sound ist gut, auch wenn ich durch 2 10€ boxen, nur einen unterschied in niedrigen mp3 hören kann, aber das CEM kommt ja bald
Via orginaltreiber? Das versteh ich nicht, sorry.
Suche:
Das könnte Dich auch interessieren:
Fortissimo IV - Micro zu leise :-(
Wattwurm99 am 12.04.2006  –  Letzte Antwort am 17.04.2006  –  2 Beiträge
WICHTIG: Probleme: Maxisound Fortissimo III + JBL ESC 360
icedew am 30.12.2003  –  Letzte Antwort am 08.01.2004  –  2 Beiträge
Probleme mit Audigy 4
redsickle am 27.01.2011  –  Letzte Antwort am 31.01.2011  –  2 Beiträge
Problem mit Plextor PX755A
AUTScarab am 20.10.2007  –  Letzte Antwort am 21.10.2007  –  2 Beiträge
Problem mit DVD-Wiedergabe
Helios61 am 15.02.2008  –  Letzte Antwort am 18.02.2008  –  9 Beiträge
Problem mit PC
jo777 am 26.08.2004  –  Letzte Antwort am 28.08.2004  –  6 Beiträge
Treiberfrage bzgl. Fortissimo IV
Moosman am 15.03.2006  –  Letzte Antwort am 17.03.2006  –  6 Beiträge
Problem mit Lautsprechern/PC-Boxensystem...
Raydan am 19.01.2005  –  Letzte Antwort am 19.01.2005  –  2 Beiträge
Kleines Problem mit TV-Out
CountSebbez am 20.04.2004  –  Letzte Antwort am 01.05.2004  –  4 Beiträge
Boxen Problem
Sebastian_GER am 13.05.2009  –  Letzte Antwort am 19.05.2009  –  7 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Hannspree

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 3 )
  • Neuestes Mitgliedserge1857
  • Gesamtzahl an Themen1.345.662
  • Gesamtzahl an Beiträgen17.669.405