Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


WICHTIG: Probleme: Maxisound Fortissimo III + JBL ESC 360

+A -A
Autor
Beitrag
icedew
Neuling
#1 erstellt: 30. Dez 2003, 19:32
Guten Tach, ich bin noch am verzweifeln. Ich habe mir extra zu meinem neuen geilen soundsystem jbl esc 360si eine gute 5.1 fähige soundkarte mit digitalem optischem ausgang gekauft. nur schaffe ich es einfach nicht ein dolby digital bzw. dts signal auf mein soundsystem zu übertragen. wenn ich per powerdvd 5 starte und eine dvd anschaue, dann höre ich die stimmen auch nur ganz leise bzw. rauschend neben ganz normalen anderen effekten (musik, geräusche) ich habe auch alles in meinem rechner auf 5.1 konfiguriert, ich weiss nicht an was das liegt. der soubwoofer des esc 360 zeigt als signal immer nur pcm an. was ist das eig. genau ? muss ich vielleicht an den internen digitaleingang der soundkarte eine verbindung zum dvd laufwerk setzen ???
dezimal
Neuling
#2 erstellt: 08. Jan 2004, 13:32
Hallo,

ist optisch was zu sehen an deinem spdif ausgang? rotes licht?
bei der abspielsoftware musst du einstellen ob du analog oder spdif verwenden willst.


[Beitrag von dezimal am 08. Jan 2004, 13:33 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Probleme mit JBL ESC 333 an PC
FlatConfusion am 25.02.2006  –  Letzte Antwort am 26.02.2008  –  3 Beiträge
JBL ESC 333 - Anschluss an Soundkarte
Matze_24 am 11.11.2005  –  Letzte Antwort am 13.11.2005  –  7 Beiträge
Laptop-(Sound) Probleme. Wichtig!
willywonka15 am 29.11.2010  –  Letzte Antwort am 15.12.2010  –  12 Beiträge
Problem mit Fortissimo 4
Vamp14 am 17.01.2006  –  Letzte Antwort am 20.01.2006  –  5 Beiträge
Treiberfrage bzgl. Fortissimo IV
Moosman am 15.03.2006  –  Letzte Antwort am 17.03.2006  –  6 Beiträge
Creative X-fi - Yamaha HTR6030 - JBL 5.1. - Upmix-Probleme
Spyce am 16.04.2011  –  Letzte Antwort am 27.12.2011  –  5 Beiträge
Fortissimo IV - Micro zu leise :-(
Wattwurm99 am 12.04.2006  –  Letzte Antwort am 17.04.2006  –  2 Beiträge
Noxon 2 Probleme
ralsto am 06.01.2007  –  Letzte Antwort am 09.01.2007  –  8 Beiträge
ESI Juli@ > "Verstärker XYZ" > 4 Standboxen JBL LX1000
electrixxx am 02.06.2008  –  Letzte Antwort am 09.06.2008  –  12 Beiträge
Probleme mit Subwoofer Verbindung zwischen PC und receiver
DeLaMuelly85 am 04.01.2012  –  Letzte Antwort am 07.01.2012  –  2 Beiträge
Foren Archiv
2003
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • JBL
  • Hannspree

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 31 )
  • Neuestes MitgliedRedhood89
  • Gesamtzahl an Themen1.344.831
  • Gesamtzahl an Beiträgen17.655.702