Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Treiberfrage bzgl. Fortissimo IV

+A -A
Autor
Beitrag
Moosman
Stammgast
#1 erstellt: 15. Mrz 2006, 22:25
Nette Grüße in die Runde.

Bevor morgen oder übermorgen eine neue Fortissimo IV ins Haus segelt, war ich nun gerade auf der Hercules-Seite, um mir auch die aktuellsten Treiber runterzuladen.

Als ich da nur den allerersten Originaltreiber gefunden habe, war ich schon etwas erstaunt - also von VIA direkt den aktuellen Envy24 Treiber gesaugt.

Nachdem ich die ZIPs mal aufgemacht und die ziemlich identischen Dateien und Dateiversionen verglichen habe, bin ich nicht wirklich schlauer geworden, was die Aktualität und bessere Eignung für die Hercules Karte angeht.

Nun meine Frage an die Fortissimo-User: Welchen Treiber verwendet ihr, den ollen von Hercules oder den von VIA direkt?

so long - Moosman
Bastelhans
Ist häufiger hier
#2 erstellt: 16. Mrz 2006, 00:42
Moin Moosman,

kenne dein Problem leider nur zu gut und muß zugeben daß ich auf Grund der Treiberproblematik bei Guillemot / Hercules zu Creative gewechselt habe und mir eine Audigy geholt habe.
Hatte sogar extra den Treiber für den Chrystalchip mir gezogen aber bei mir auch ohne Erfolg. Weiß leider auch nicht mehr genau wo ich den her hatte.
Was funktioniert bei dir denn nicht?
Bei mir gingen liefen Streams für Onlineradio nicht sauber.

Gruß, Bastelhans
Moosman
Stammgast
#3 erstellt: 16. Mrz 2006, 00:59
Moin Hans,

du missverstehst: Die Fortissimo IV habe ich noch gar nicht (aber bald!).

Ich glaube, wir meinen verschiedene Karten: Du sprichst sicher auf die Fortissimo II an, die einen Crystal Chip verbaut hat. Die habe ich übrigens momentan im Rechner und bin überaus zufrieden damit (auch keine Treiberprobleme). Ich meine jedoch die Fortissimo IV, auf der ein VIA Envy24 Chip sitzt.

Die neue kommt nur deswegen ins Haus, weil ich den Onboardsound meines HTPCs nicht mehr ertragen kann - ergo kommt da die Fortissimo II rein und mein Hauptrechner kriegt 'ne Fortissimo IV.

Danke trotzdem für die Antwort.

Nochmal: Ich frage, ob ich den Treiber von Hercules oder den von VIA direkt nehmen soll.
Bastelhans
Ist häufiger hier
#4 erstellt: 16. Mrz 2006, 15:43
Sehe wir haben uns da beide vertan, denn auch die Fotissimo III hat einen Chrystal-Chip und da das Problem bei mir letztes Jahr auftrat, war es für mich nicht verständlich wieso eine etwa gerade mal 2 Jahre alte Karte keinen passenden bzw. funktionierenden Treiber hat.
Naja will damit dich nicht von deinem Kauf abhalten.
Wie kommt es daß du so eingeschworener Herculesnutzer bist?
Würde mich einfach mal so interessieren.

Gruß, Hans
Moosman
Stammgast
#5 erstellt: 16. Mrz 2006, 16:33

Wie kommt es daß du so eingeschworener Herculesnutzer bist?


Bin ich eigentlich nicht, nur habe ich mit meiner derzeitigen Soundkarte so gute Erfahrungen gemacht (gute Treiber, guter Sound), dass ich gerne mit der allgemein viel gelobten aktuellen Herculeskarte aufrüste.

Von der Fortissimo III habe ich aber auch schon viel Negatives gehört, so dass ich hinsichtlich der Fortissimo IV auch einigermaßen skeptisch war. Als ich dann aber die Spezifikationen der IVer gesehen hatte und die vielen positiven Tests und Kommentare, hab' ich nur noch auf einen etwas freundlicheren Preis gewartet und nun zugeschlagen.
Als Rechtfertigung für die Neuanschaffung diente mir die Unerträglichkeit des Sounds meines zusammengebastelten HTPC (Onboard-Grütze).

Ursprünglich wollte ich mir ja eine M-Audio oder so was holen, aber die waren mir zum einen etwas zu teuer und zum anderen höre ich nicht oft genug Musik am PC (Anlage daneben) für solche Spielchen bzw. bin ein "Datenträger-Typ", der lieber eine CD in den Player wirft, als 'ne Datei abzuspielen - ergo ist der Rechner auch nicht permanent mit dem PC verbunden.
Außerdem will ich ja auch das ein oder andere Game zocken (zumindest hin und wieder), und da sind dann die ganzen Stereokarten nicht gerade ideal.

Oh, mal wieder in Laberei verfallen

P. s.: Meine Frage steht immer noch im Raum - Hercules oder VIA?
Moosman
Stammgast
#6 erstellt: 17. Mrz 2006, 13:27
Soho!

Die Karte ist heute angekommen. Alte Treiber weg, alte Karte raus, neue Karte rein, Kiste wieder angeworfen und welche Treiber denn nun?

Gestern war ich noch mal auf der VIA Downloadseite und siehe da: es gibt einen nagelneuen Envy Treiber. Den hab' ich also heute installiert und alles läuft supi. Der Sound ist glasklar in allen möglichen Anwendungsbereichen (leider hab' ich momentan nix zu digitalisieren, so dass ich jetzt keine Aussage über die Aufnahmequalität machen kann).
Im Vergleich zur Vorgängerkarte (Fortissimo II) wirkt der Sound auf mich noch etwas klarer, detailreicher, definierter und insgesamt aufgeräumter. Da ich allerdings alles andere als qualifizierte Testmethoden habe, kann diese "Verbesserung" auch 100% Einbildung sein. Jedenfalls tönt es gut

Das Treiber-Frontend von VIA macht einen sehr ausgereiften Eindruck. Die Einstellungsmöglichkeiten sind vielfältig. Ein kleiner Bug ist mir doch aufgefallen: Beim Soundtest im VIA-CPL sind die Kanäle vertauscht.

Irgendwie gibt's nicht mehr zu berichten - alles funktioniert so richtig langweilig reibungslos und perfekt; nicht mal der Treiber hat gezickt (was hab' ich schon für Kämpfe mit meiner alten ISA Karte ausgestanden bis es dann immer noch nicht richtig lief!), Frechheit!

Aber so sollte es ja eigentlich sein, oder?
Suche:
Das könnte Dich auch interessieren:
Fortissimo IV - Micro zu leise :-(
Wattwurm99 am 12.04.2006  –  Letzte Antwort am 17.04.2006  –  2 Beiträge
Problem mit Fortissimo 4
Vamp14 am 17.01.2006  –  Letzte Antwort am 20.01.2006  –  5 Beiträge
WICHTIG: Probleme: Maxisound Fortissimo III + JBL ESC 360
icedew am 30.12.2003  –  Letzte Antwort am 08.01.2004  –  2 Beiträge
nap frage bzgl 5.1 Receiver
lumber am 17.11.2004  –  Letzte Antwort am 17.11.2004  –  2 Beiträge
Frage bzgl. Soundkarte + Boxen empfehlungen
leycos am 07.01.2006  –  Letzte Antwort am 21.01.2006  –  3 Beiträge
etwas spezielle frage bzgl DD und anschlussmöglichkeiten
rDr am 14.06.2004  –  Letzte Antwort am 23.06.2004  –  27 Beiträge
Beratungsanfrage bzgl. PC als Einspielgerät und Verkabelung
hippieschuh am 26.01.2007  –  Letzte Antwort am 08.02.2007  –  39 Beiträge
Umfassende Kaufberatung bzgl. PC-Hifi benötigt :)
Altefrau am 17.01.2010  –  Letzte Antwort am 02.07.2011  –  16 Beiträge
Frage bzgl. CEM@SB2ZS. Wäre ein Receiver sinnvoll?
T-oastbro-T am 05.03.2004  –  Letzte Antwort am 06.03.2004  –  3 Beiträge
welcjhe von den Dreien
Sebl22 am 23.02.2007  –  Letzte Antwort am 24.02.2007  –  3 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Hannspree

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 13 )
  • Neuestes MitgliedStoedebegga
  • Gesamtzahl an Themen1.345.933
  • Gesamtzahl an Beiträgen17.674.967