Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Soundblaster Live! - Spannung am dig. Out

+A -A
Autor
Beitrag
Wala
Ist häufiger hier
#1 erstellt: 09. Apr 2006, 18:42
Hallo!

Habe schon mehrmals gelesen, dass es Soundkarten gibt, die eine höhere Spannung am digitalen Ausgang abgeben als manche Verstärker es am Eingang "erwarten". Die Spannung sollte +/- 0,5 V betragen (stimmt das?). Ich wollte mal nachmessen, bevor ich die Soundkarte an meinem Yamaha DSP-A1 anschließe, komme jedoch nicht annähernd an diesen Wert heran. Kann vielleicht jemand von euch mal an einer Live! 5.1 die Spannung an dem Klinkenstecker (wenn die Ausgabe auf digital gestellt ist) nachmessen?

Vielen Dank!
pelmazo
Hat sich gelöscht
#2 erstellt: 10. Apr 2006, 07:55
Ja, sowas gibt's. Ich habe z.B. einen Laptop, dessen eingebauter SPDIF-Ausgang die doppelte Spannung abgibt als erlaubt.

Der Standard sagt: 0,5V Spitze-Spitze +/- 20% bei Abschluß mit 75 Ohm. Das stellt gewisse Ansforderungen an die Messung, die nicht mit dem Bastel-Multimeter zu erfüllen sind. In der Praxis muß ein Oszi her. Und den Abschlußwiderstand nicht vergessen

Achja: Die Live 5.1 habe ich nicht, folglich kann ich sie leider auch nicht vermessen.
Lost_Hero
Ist häufiger hier
#3 erstellt: 17. Apr 2006, 12:33
Die SB 5.1 Live gehört wohl auch zu jener Fraktion mit deutlich höheren Spannungswerten. habe im Internet auch schon spezielle Schaltungen gesehen, um diese dann wieder abzusenken. Theoretisch nichts Kompliziertes, nur bin ich völlig unbedarft im DIY-Elektronikbereich.
Allerdings hat mein Pioneer-Receiver auch die wohl zu hohe Spannung meiner SB-Karten bislang noch immer unbeschadet überstanden, was natürlich leider keine Garantie darstellt, dass es bei dir auch so ist...
fosko
Ist häufiger hier
#4 erstellt: 17. Apr 2006, 14:03
Wird denn dadurch auch die qualität der Signale verschlechtert? Ich habe auch eine Creative Soundblaster Live! mit 24 bit und wenn ich meinen Receiver über Klinke anschliesse hört der Sound sich irgendwie nicht richtig voll an. kann das daran liegen doer ist das generell wegen dem Klinke Chinch wechsel?
Lost_Hero
Ist häufiger hier
#5 erstellt: 17. Apr 2006, 14:21
In dem fall würde ich eher auf ein Problem bei den Treiber-Einstellungen tippen. Da musste ich auch öfters etwas dran rumspielen (und die Creative-Treiber sind nicht gerade die übersichtlichsten...), bis es mir zugesagt hat. Ist aber schon länger her, hab im Moment keine SB Live mehr im Betrieb, kann also leider auch nicht nachschauen.
Aber ich kann mir zumindest nicht vorstellen, dass es an der Verbindung oder gar an der Spannung liegen sollte...
Lost_Hero
Ist häufiger hier
#6 erstellt: 17. Apr 2006, 14:47
@fosko: Meinst du mit "nicht richtig voll", dass die Bässe fehlen? Ich glaube, da gibt es im LS-Setup eine Einstellung, wo die Bassunterstützung separat aktiviert werden kann/muss, das war bei mir damals das Problem...
fosko
Ist häufiger hier
#7 erstellt: 17. Apr 2006, 18:01
Ich glaub ich weiss was du meinst. Bei creative kann man bei den Soundeinstellungen wenn man Stereo aktiviert hat den Bass aufdrehen. Ich werds mal ausproboeren wenn mein neuer Verstärker da is. Bei meinem alten macht das kein Sinn mehr
Suche:
Das könnte Dich auch interessieren:
Soundblaster Live an Receiver?
Sempre am 11.06.2006  –  Letzte Antwort am 11.06.2006  –  3 Beiträge
Soundblaster Live! 5.1 Player ersetzen?
puffyx am 11.08.2008  –  Letzte Antwort am 11.08.2008  –  2 Beiträge
Soundblaster X-Fi: Rückkopplung über S/P-DIF IN /OUT
ThommyDD am 06.09.2007  –  Letzte Antwort am 19.09.2007  –  4 Beiträge
Soundblaster live 5.1 an Prologic Verstärker?
BenNavis am 08.11.2003  –  Letzte Antwort am 11.11.2003  –  9 Beiträge
Soundblaster 5.1 Live und kein Dolby Digital?
whyda am 27.01.2006  –  Letzte Antwort am 28.01.2006  –  4 Beiträge
Yamaha RXV 440 und Soundblaster 5.1 Live
Barbarossa267 am 03.11.2004  –  Letzte Antwort am 03.11.2004  –  2 Beiträge
Soundblaster Live 5.1. an Receiver Digital Koaxial
Gagel am 15.04.2003  –  Letzte Antwort am 02.12.2003  –  16 Beiträge
Teufel Concept E + Soundblaster Live 5.1
Echizen am 21.02.2005  –  Letzte Antwort am 12.03.2005  –  16 Beiträge
Soundblaster Live! Player an AV-Receiver anschließen
ArneW. am 09.03.2007  –  Letzte Antwort am 10.03.2007  –  2 Beiträge
Soundblaster live 1024 zu 5.1 modden
Sndstorm am 28.11.2006  –  Letzte Antwort am 01.12.2006  –  9 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.355
  • Gesamtzahl an Beiträgen17.663.768