Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual CV + Braun Regalllautsprecher + PC

+A -A
Autor
Beitrag
klicke
Neuling
#1 erstellt: 06. Jul 2006, 17:28
Hi Leute!

Ich habe ein Problem mit dem Anschluss meines Dual CV 1400 Vollverstärkers mit dem PC.
Als Audiokarte besitze ich eine Audigy SE von Creative.

Und zwar weiß ich nicht genau wie ich den Verstärker an den PC hängen kann..
Hinten hat der Verstärker verschiedene Chinch Ausgänge,daran hab' ich ein normales Chinch Kabel gehängt und wollte es an die Soundkarte anstecken,doch wenn ich nun den Verstärker aufdrehe und eine Musik abspiele dann höre ich fast nichts.
Ich muss den Volume Regler ganz nach rechts drehen,dass ich überhaupt etwas aus den Boxen wahrnehme(und das ist untermalt mit einem starken Rauschen).
Den Thread bezüglich PC & Hifi hab' ich mir bereits angesehen,doch irgendwie nicht ganz kapiert welche Kabel ich da brauche...

Die Boxen sind definitiv in Ordnung,da ich sie auf meiner billigen Kompaktanlage ausprobiert habe.

Wie ich es aktuell angesteckt habe,verdeutlicht das untenstehende Bild am Besten.
[img=http://img243.imageshack.us/img243/8791/cv1400035ys.th.jpg]

Dort wo "Boxen" steht sind die Lautsprecher angeschlossen und dort wo "Chinch" steht hab' ich ein Chinch Kabel angesteckt - ähnlich diesem
Auf der Vorderseite hab' ich die "Boxeneingänge eingeschalten"(auf dem Bild mit 1 markiert. und dann Power gedrückt..


p.s: Hier hab' ich das Service Manual gefunden,und bereits studiert doch ich bin noch immer nicht weiter gekommen wie ich das jetzt genau anschließen muss.

edit: Eins was mir komisch vorkommt ist,dass der Verstärker beim Einschalten kurz ploppt(dieses ploppen kommt ein paar Sekunden nach dem Einschalten).
Und das zweite was mir ebenfalls komisch vorkommt ist,dass wenn ich die Boxen an den Verstärker hänge und dann aufdrehe rauschen/kratzen die Boxen obwohl ich noch keine Verbindung zum PC hergestellt habe...


Vielen Dank!

klicke - der mittlerweile sehr frustriert ist


[Beitrag von klicke am 06. Jul 2006, 19:09 bearbeitet]
klicke
Neuling
#2 erstellt: 07. Jul 2006, 12:26
Sorry für den Doppelpost-aber es hat sich ein bisschen etwas getan,das sonst untergehen würde wenn ich den Post nur editiere.

Das Knacken in den Lautsprechern hab ich mittlerweile wegbekommen indem ich das Netzkabel des Verstärkers in eine andere Steckdosenleiste als die wo der PC eingesteckt habe.

Doch das Problem,dass aus den Boxen noch immer kein Laut kommt besteht weiterhin.

Mittlerweile hab' ich mir die 4 Seiten aus dem Thread wo der Anschluss des Verstärkers an den PC beschrieben wird ausgedruckt und in Ruhe durchgelesen - jedoch ohne Erfolg.

Nachher fahr ich noch in die Stadt und hole mir ein 3,5mm Klinke auf 2 Cinch Kabel um auf Nummer sicher zu gehen das ich daheim nicht immer das falsche Kabel verwende.

Ich weigere mich noch immer den Verstärker als kaputt anzusehen,da er von einem wie ich finde seriösen ebay Verkäufer kommt(nur positive Bewertungen).Der Verstärker macht äußerlich einen sehr gepflegten Eindruck und bestätigt eigentlich die Aussage des Verkäufers,dass der Verstärker in einem geplegten Haushalt war.

p.s: Ich habe die Soundwiedergabe sowohl unter Linux ( Suse 10.0) als auch unter Windows XP getestet- beides ohne Erfolg.

Ich wäre für eine Hilfestellung sehr dankbar - egal wenn es eine noch so komische Theorie ist werde ich versuchen sie auszutesten.

mfg klicke
JesusCRamone
Stammgast
#3 erstellt: 15. Jul 2006, 15:20
Sind die Chinch-Buchsen überhaupt Eingänge? Hast du mal ein anderes Gerät an den Receiver gehängt, zb einen CD Player?
Du brauchst jedenfalls einen "Hochpegeleingang" um den PC anzuschliessen, das geht meist über AUX oder TAPE, die entsprechenden Schalter dafür musst du allerdings umlegen am Receiver, hast du das denn ausprobiert? Ist sehr gut möglich das die Chinch Buchsen über irgendeinen Schalter (Muss nicht der Hauptquellenschalter sein) aktiviert werden, falls sie Eingänge sind...

Ansonsten würde ich dir raten einen 5 poligen DIN-Stecker zu kaufen, anzulöten und mal die anderen Eingange (DIN, die großen unteren) auszuprobieren(Nicht den Plattenspieleranschluss).

-Micha
Suche:
Das könnte Dich auch interessieren:
Sehr alten Verstärker an PC - Braun Regie 501
Bronxmaster am 02.08.2015  –  Letzte Antwort am 04.08.2015  –  6 Beiträge
Dual MN 8010 G
Master_of_desaster am 11.02.2004  –  Letzte Antwort am 12.02.2004  –  3 Beiträge
PC mit Anlage Verbinden
Haklin am 04.12.2005  –  Letzte Antwort am 04.12.2005  –  5 Beiträge
Dual view mit GTX 8850
zipper5004 am 10.01.2009  –  Letzte Antwort am 15.01.2009  –  3 Beiträge
Vorverstärker bringt Dual 1215 zum brummen.
OakYolk am 24.09.2010  –  Letzte Antwort am 25.09.2010  –  6 Beiträge
Eigenschaften des Verstärkers & Hilfe bei Verbindung PC zu Verstärker
am 28.03.2008  –  Letzte Antwort am 28.03.2008  –  7 Beiträge
Anlage -> PC
caterham am 22.08.2004  –  Letzte Antwort am 22.08.2004  –  2 Beiträge
Schallplatten auf PC
Hugo am 05.09.2003  –  Letzte Antwort am 05.09.2003  –  5 Beiträge
Boxen an PC.
masterfroever am 24.10.2008  –  Letzte Antwort am 26.10.2008  –  9 Beiträge
Plattenspieler an PC Anschließen
Dallo92 am 04.10.2003  –  Letzte Antwort am 04.10.2003  –  2 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 69 )
  • Neuestes Mitglied-octopus-
  • Gesamtzahl an Themen1.345.082
  • Gesamtzahl an Beiträgen17.659.394