Audigy1 <> Receiver - Warum nur Stereo und kein 5.1 !

+A -A
Autor
Beitrag
JorJaco
Stammgast
#1 erstellt: 25. Sep 2006, 21:52
Hi!

Kurze Frage an die wirklich allwissende Community hier:

Aaalso, ich hab' leider nur ne Audigy1 Soundkarte, und diese per Koax-Kabel an meinen Receiver angeschlossen.
Nun wollte ich ne DVD mit PowerDVD 6 abspielen (Settings sind auif SPDIF out), aber ich hab leider immer nur Stereo!!

Liegt das daran, dass die Audigy1 kein DD oder DTS übertragen kann, oder liegts evtl. am Kabel etc?

tbs
Ist häufiger hier
#2 erstellt: 26. Sep 2006, 13:17
Hast du den Anschluss auch im Treiber aktiviert?
Speakerbuilder
Ist häufiger hier
#3 erstellt: 25. Okt 2006, 12:31
Erstens musst Du Im Setup deiner Soundkarte den 5.1 Ausgang einstellen.
Zweitens musst Du deinem HK- Receiver sagen, dass über Koax Digi-In 5.1 kommt und Drittens musst Du 5.1 im Audio-Menü deines Software DVD Players einschalten.
Ich habe ähnliche Probleme mit SB 5.1 digital gehabt. Nach endlosem Einstellen im SB- und Sofware DVD-Menü hats dann geklappt. Kann auch sein das Du den Receiver fest auf PCM-Format statt auf Auto stellen musst, damit er die Signale von der Audigy richtig interpretiert.

Grüße, Speakerbuilder
Suche:
Das könnte Dich auch interessieren:
Audigy1 + SPDIF + Logitech z680
Nik_Bamert am 07.12.2003  –  Letzte Antwort am 08.12.2003  –  4 Beiträge
Warum kein 5.1 Ton
Meister_Oek am 10.01.2009  –  Letzte Antwort am 15.01.2009  –  5 Beiträge
Nvidia HDMI nur Stereo und kein 5.1
Scoty am 12.05.2011  –  Letzte Antwort am 25.06.2012  –  8 Beiträge
Kein Stereo Sound Trotz 5.1 !
crash82 am 18.10.2009  –  Letzte Antwort am 25.10.2009  –  7 Beiträge
Mit Nightingale kein 5.1
DaPhil am 23.03.2004  –  Letzte Antwort am 22.06.2004  –  2 Beiträge
Kein 5.1 Dolby Digital / DTS über HDMI nur Stereo
moonlightx am 22.12.2011  –  Letzte Antwort am 22.01.2014  –  28 Beiträge
Aureon 5.1 kein 5.1 Ton
Jan47 am 05.11.2006  –  Letzte Antwort am 09.11.2006  –  8 Beiträge
Bass ist nach Audigy1 ==> X-Fi Music wechsel total schlimm...
Meick am 08.10.2005  –  Letzte Antwort am 03.04.2007  –  13 Beiträge
Soundkarte + AV Receiver, kein 5.1 Ton
Bob_Racer am 06.05.2007  –  Letzte Antwort am 06.05.2007  –  7 Beiträge
Nur Stereo trotz 5.1-Anlage?
stratocruiser am 26.05.2008  –  Letzte Antwort am 27.05.2008  –  4 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.647 ( Heute: 2 )
  • Neuestes Mitgliedmarius9994
  • Gesamtzahl an Themen1.406.717
  • Gesamtzahl an Beiträgen18.791.049