Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Massebrummen ohne Anschluss der Lautsprecher ?

+A -A
Autor
Beitrag
ChronosX
Neuling
#1 erstellt: 13. Jan 2007, 09:06
Halli Hallo, ich bin der neue hier

Und habe schon gleich ein Problem, bei dem ich nicht mehr weiter weis. Ich habe bei mir im Wohnzimmer einen PC stehen, dieser ist an einem LCT TV angeschlossen. Unter dem TV steht ein HTPC mit Sat TV Tunerkarte, dazu im Garten die passende Schüssel.

Habe mir gestern ein 5.1 Surroundsound Lautsprecherset zugelegt. Wollte es auch gleich austesten. Alle Lautsprecher angeschlossen, und erstmal so angeschaltet, ohne eine Quelle dort anzuschließen. (Der Subwoofer hat einen eingebauten Verstärker, dort werden auch die Quellen angeschlossen.) Doch dann hab ich aus allen Lautsprechern ein leises Brummen vernommen, man hört es vor allem wenn kein Ton abgespielt wird, mit Musik geht das brummen eigentlich unter, solange man sein Ohr nicht direkt vor dem Lautsprecher hält. Jetzt hat mir mal nen Kumpel gesagt das das das Massebrummen sein kann, 50hz und so. Was meint Ihr, kann das hinkommen, oder sind die Lautsprecher im Ars&$ ?.
Habe auch schon versucht den Stecker zu drehen (ist so ein flacher ohne Schutzkontakt), hatte auch schon versucht den PC vom Stromnetz zu nehmen, aber das Brummen bleibt.

Bitte um Hilfe


MFG

ChronosX


[Beitrag von ChronosX am 13. Jan 2007, 09:08 bearbeitet]
Uwe_Mettmann
Inventar
#2 erstellt: 13. Jan 2007, 13:11
Hallo ChronosX,

wenn es bereits brummt, wenn keine Quelle und auch keine Kabel an den Eingängen angeschlossen sind, so ist es keine Massebrummen, sondern es ist das Surround-System.


Viele Grüße

Uwe
ChronosX
Neuling
#3 erstellt: 13. Jan 2007, 14:07
Hi Uwe,

echt ?
Weil unser Hausnetz ist soweiso ziehmlich Crazy, haben weniger Sicherungen als Räume, hab gedacht das es dadurch zu Störungen kommt, da auch ziehmich viel an dem Stromkreis hängt.

Komisch ist auch das die beim vorbesitzer funktioniert hatten, war selbst dabei.
Uwe_Mettmann
Inventar
#4 erstellt: 13. Jan 2007, 14:30
Hallo ChronosX,

wenn die Ursache das Stromnetz wäre, so wären es ja Störungen, Spannungsschwankungen usw. auf dem Stromnetz, die das Brummen hervorrufen. Das würde doch aber bedeuten, dass das Brummen, je nachdem wie hoch gerade die Störungen, die Spannungsschwankungen usw. sind, unterschiedlich stark ausfallen würde. Ist dies der Fall oder ist das Brummen immer gleich laut?

Wenn das Brummen immer gleich laut ist, so kann es nicht vom Stromnetz kommen.


Viele Grüße

Uwe
ChronosX
Neuling
#5 erstellt: 13. Jan 2007, 14:36
Größtenteils ist das brummen schon gleichmäßig, gibt aber auch momente wos ganz kurz leiser wird.

Werde gleich mal versuchen das Brummen aufzunehmen und hier mal bereit zu stellen


#### EDIT ####

Hier die Aufzeichnung, direkt vor dem Bass aufgenommen, das gleiche kommt aus allen Lautsprechern.

nullSoundfile...


[Beitrag von ChronosX am 13. Jan 2007, 14:46 bearbeitet]
technikfreak90
Stammgast
#6 erstellt: 14. Jan 2007, 12:43
die idee das brummen für die nachwelt aufzunehmen find ich klasse (die wollen auch was davon haben )
Boot
Inventar
#7 erstellt: 14. Jan 2007, 14:16
Hi Leutz,

Sorround-Anlage, bei der alles am Subwoofer.... Klingt für mich nach einer sehr preiswerten Lösung. Ich vermute, dass einfach das Netzteil in den Verstärker streut. In diesem Fall: Akzeptieren oder höherwertige Lösung suchen.

Gruß Boot
Uwe_Mettmann
Inventar
#8 erstellt: 14. Jan 2007, 14:31
Hallo ChronosX,

ja der Soundfile hört gleichmäßig an. Ich bin weiterhin der Meinung, dass das Brummen nicht durch Störungen auf dem Stromnetz verursacht wird. Dies kannst Du aber leicht testen. Schaue mal, ob das Brummen auch noch nachts (ca. 3 Uhr) vorhanden ist. Zu der Uhrzeit dürfte doch wohl kaum etwas laufen, was das Stromnetz verseuchen könnte.


ChronosX schrieb:
Komisch ist auch das die beim vorbesitzer funktioniert hatten, war selbst dabei.

Wenn Du den Vorbesitzer gut kennst, kannst Du es bei ihm ja noch mal testen.

Hast Du bei dem Surroundsound Lautsprecherset die Möglichkeit durch einen Regler die Empfindlichkeit des Eingangs zu reduzieren. Teste mal, ob dann das Brummen abnimmt. Wenn es hilft, kannst Du ja die Lautstärke des Quellgerätes weiter aufdrehen.

Steht das Surroundsoundsystem in der Nähe von einem anderen Gerät, dessen Trafo einstreuen könnte. Wenn ja, stelle das Gerät mal weiter weg und teste dann.

Wenn es in allen Fällen weiter brummt, so liegt es wahrscheinlich am Surroundsystems selbst.


Viele Grüße

Uwe
Suche:
Das könnte Dich auch interessieren:
Yamaha HS80M an X-Fi Xtreme Audio - Massebrummen
lord_vogel am 29.12.2011  –  Letzte Antwort am 04.01.2012  –  11 Beiträge
Anschluss
Pennywise... am 17.08.2010  –  Letzte Antwort am 19.08.2010  –  17 Beiträge
HDMI Anschluss
iVolle90 am 07.09.2012  –  Letzte Antwort am 08.09.2012  –  4 Beiträge
Anschluss Laptop and Dual Stereo Anlage OHNE Line-in Ausgang
Spiegeleule am 11.09.2010  –  Letzte Antwort am 12.09.2010  –  2 Beiträge
Anschluss - Aktive Lautsprecher + aktiver Subwoofer an X-Fi Soundkarte
Bertso am 13.03.2014  –  Letzte Antwort am 13.03.2014  –  3 Beiträge
Sound am PC: Kopfhörer, Lautsprecher oder Anschluss an Hifi-Anlage?
smirk_mirkin am 15.06.2014  –  Letzte Antwort am 16.07.2014  –  9 Beiträge
Brummen beim Anschluss vom NB an aktiv Lautsprecher
duke.bln am 03.02.2009  –  Letzte Antwort am 03.02.2009  –  2 Beiträge
Reichen Verstärker und Lautsprecher für den Anschluss an den PC?
DerVerstärker am 23.08.2010  –  Letzte Antwort am 25.08.2010  –  5 Beiträge
mischpult anschluss an den pc? welche lösung gibt es?
ralleman74 am 15.10.2012  –  Letzte Antwort am 16.10.2012  –  3 Beiträge
Brummen bei Digitalem Coax Anschluss
SergejFährlich am 17.12.2010  –  Letzte Antwort am 17.12.2010  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 117 )
  • Neuestes MitgliedLars_Lars
  • Gesamtzahl an Themen1.345.328
  • Gesamtzahl an Beiträgen17.663.301