Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Z-Cyber Nightingale 6Pro Probleme

+A -A
Autor
Beitrag
gr1zzly
Inventar
#1 erstellt: 07. Feb 2007, 16:55
Hi,

ich habe heute die Z-Cyber Nightingale 6Pro bekommen.
Gekauft habe ich sie mir, weil ich meinen PC über ein Digital (Coax-) Kabel an meinen Reciever angeschlossen habe.
Davor hatte ich einen Audigy 1, die ja immer intern auf 48 kHz samplet. Das hat mich genervt, und da die Z-Cyber ja bitgenaue Wiedergabe können soll habe ich mir diese zugelegt...

Installiert hab ich sie wie folgt:
- Altes Audigy-Zeug (incl. Treiber) deinstalliert, Audigy aus dem Gerätemanager rausgeschmissen,
- Neugestartet, Audigy wurde nicht mehr erkannt
- Heruntergefahren
- Audigy ausgebaut, neue Z-Cyber eingebaut
- PC gestartet, Dialog neue Hardware gefunden weggeklickt
- Dann die Treiber von http://cmediadrivers.googlepages.com installiert
- Neugestartet

So, bis hierhin: Hab ich bei der Installation irgendetwas falsch gemacht? Die originalen CMI Treiber hab ich also gar nicht erst installiert…

So... soweit, sogut…

Mein PC hängt jetzt also per Coax Digital am Reciever.
Ich hab nun schon ein paar .flacs abgespielt, funktioniert einwandfrei
Auch der spdif-passthrough von DD/DTS-Streams an den Reciever funktioniert.

Mein Problem ist jetzt, dass ich noch eine Analoge TV-Karte der älteren Generation habe. (Hauppauge WinTV PCI FM)
Diese gibt den Sound nur analog per Klinkenkabel aus, sodass ich vom Line-out der TV-Karte and den Line-In der Soundkarte gehen muss.
Bei der Audigy ging das tadellos, nur jetzt höre ich nichts.
Ich habe auch mal meinen MP3- Player an den Line-In Eingang der Z-Cyber gehängt, da höre ich ebenfalls nichts.
Im Windows Mixer ist bei LINE das Häkchen bei „Ton Aus“ NICHT gesetzt, auch alle anderen Kanäle sind aktiviert, und auf volle Lautstärke gesetzt…

Ich habe die Vermutung, dass die Z-Cyber einfach keine analogen Eingangssignale am Digitalausgang ausgibt.
Stimmt das, oder gibt es eine Lösung für mein Problem?

MfG
Chris
Gelscht
Gelöscht
#2 erstellt: 07. Feb 2007, 18:18
Warum nicht einfach die TV-Karte separat am Receiver anschließen, somit vermeidest du auch eventuelle Störeinstreuungen auf deiner Soundkarte.
d0gbert
Hat sich gelöscht
#3 erstellt: 08. Feb 2007, 13:18

Ich habe die Vermutung, dass die Z-Cyber einfach keine analogen Eingangssignale am Digitalausgang ausgibt.
Stimmt das, oder gibt es eine Lösung für mein Problem?


das stimmt so - afaik gibt es aber auch noch irgendwo software, die das umgeht, indem sie einfach den analogkram aufnimmt und das aufgenommene sofort wieder abspielt.
gr1zzly
Inventar
#4 erstellt: 08. Feb 2007, 14:52
Ok, Danke. Jetzt weiß ich wenigstens, dass die Karte keinen Defekt hat

Ich werd dann wahrscheinlich meine TV-Karte wie von ernie-c vorgeschlagen an meinen Reciever anschließen.

Chris
Suche:
Das könnte Dich auch interessieren:
Z-Cyber Nightingale Pro6, Einstellungen?
assiklaus am 23.03.2007  –  Letzte Antwort am 24.03.2007  –  9 Beiträge
Probleme mit der "Nightingale Pro6"
schranzflash am 31.01.2004  –  Letzte Antwort am 20.02.2004  –  10 Beiträge
z-Cyber Nightingale Pro6 Kabel zur PCI-Blende verlängern
Special_<K> am 29.04.2007  –  Letzte Antwort am 29.04.2007  –  4 Beiträge
nightingale pro 6 + digital expansion
isegal-niemand am 26.01.2007  –  Letzte Antwort am 25.02.2007  –  59 Beiträge
z-5500+audigy 2 zs probleme
phi1 am 21.05.2005  –  Letzte Antwort am 22.05.2005  –  9 Beiträge
Logitech Z-5500 Z5500 - Probleme und Erfahrungen
Messermaus am 10.07.2005  –  Letzte Antwort am 04.01.2008  –  14 Beiträge
Logitech Z-5500 Z5500 - Probleme und Erfahrungen
Messermaus am 09.07.2005  –  Letzte Antwort am 10.07.2005  –  16 Beiträge
Probleme mit Logitech Z-5500 Anlage
the-pollox am 09.04.2008  –  Letzte Antwort am 10.04.2008  –  2 Beiträge
Probleme mit Logitech Z-5500 Digital
Danny_13 am 22.11.2008  –  Letzte Antwort am 22.11.2008  –  2 Beiträge
Nightingale Pro 6
DAGEGEN am 17.01.2004  –  Letzte Antwort am 25.01.2004  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 126 )
  • Neuestes Mitgliedlazerhawk
  • Gesamtzahl an Themen1.345.659
  • Gesamtzahl an Beiträgen17.669.328