Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Teufel CEM Power Edition DEFEKT !

+A -A
Autor
Beitrag
IncredibleHorst
Ist häufiger hier
#1 erstellt: 08. Feb 2007, 12:04
Hi,
weiß nich genau ob ich hier richtig bin, falls nicht : SRY

Hab folgendes Problem mit meinem Teufel System, welches an einer x-Fi angeschlossen ist : Sobald sich das System einschaltet, nachdem ein Signal von der Soundkarte eingeht, fangen die Rear Speaker an zu piepen\summen...

Hab alles mögliche ausprobiert, es muss ein Defekt an der Endstufe sein...

Was mich interessieren würde, gibt es andere die vll auch einen solchen Defekt hatten ? Wie kann so etwas passieren, einfach weil ''es halt passiert''( Sonntagsgerät vll ??? ) oder kann ich etwas falsch gemacht haben ? Habe die Lautstärke auf jeden Fall im Rahmen gehalten... Kann sowas aus Einstellungen an der Soundkarte resultieren ? Normalerweise sind Teufel Produkte ja einsame Spitze was Quali anbelangt ! Vor allem is das Gerät grade mal eine Woche hier

Wäre sehr dankbar für Antworten, denn was ich vor allem vermeiden will ist ein weiterer Defekt wenn das Gerät wieder hier ist ...

MFG IncredibleHorst
Gelscht
Gelöscht
#2 erstellt: 08. Feb 2007, 17:35
Mit Einstellungen an der Soundkarte kannst du nichts an deinen Lautsprechern kaputtmachen, zumindestens ist mir keine solch zerstörerische Funktion bei irgendeinem Treiber bekannt

Wird wahrscheinlich tatsächlich ein "Sonntagsgerät" gewesen sein, auch in den besten Chargen kommt sowas vor...auch bei Teufel
MurderInc
Stammgast
#3 erstellt: 15. Nov 2007, 21:03
Ich schließe mich jetzt hier einfach mal mein neinem CEM Power Edition Problem an ...

Ich habe gemerkt, dass mein System manchmal verzerrt (vor allem der Subwoofer). Habe zudem festgestellt, dass dies nur bei einer bestimmten Lautstärkenstufe des Teufel Systems auftritt! Liegt zu 100% am Teufel System! Denkt ihr ich kann das System einschicken und wird sich der Aufwand lohnen?
Computer-Profi
Ist häufiger hier
#4 erstellt: 16. Nov 2007, 08:38
Ich habe mein Set schon 3 mal ausgetauscht und immer noch den Selebn Fehler.
Der Support weis glaube ich auch nicht mehr weiter.

Wenn ich Musik höre, so auf mittlerer lautstärke und ich will z. B den Centerm mit der Fernbedinung nur leicht Lauter oder leiser machen, dann kann es passieren das es einen knal lässt und das Set spinnt. Lautsprecher rauschen, Center brüllt auf voller Lautstärke. Nur durch ziehen des Netzstecker bringe ich es wieder zu Vernunft.

Das austauschset hatte ich angeschlossen und 10 Minuten später den Seleben Fehler festgestellt, als es mich rückwärts vom Stuhl geschlagen hat. (sitze nur 1 Meter vom Center weg) Wenn der voll aufdreht, mein armes Herz


[Beitrag von Computer-Profi am 16. Nov 2007, 08:39 bearbeitet]
Memph1s
Stammgast
#5 erstellt: 16. Nov 2007, 10:38
hmm nach einer gewissen reperatur anzahl kann man auf einen austausch bestehen, sprich ein ladenhüter/geprüftes bwaregerät/neugerät.
ich würde mich im zweifelsfall mit der verbraucherzentrale in verbindung setzen, zumindest bin ich mit der drohnung bei mediamarkt gut gefahren^^


ansonsten das gerät statt an den pc mal an einen discman oder mp3 playeer anschliesen um soundkarte als fehlerquelle terminieren zu koennen
Computer-Profi
Ist häufiger hier
#6 erstellt: 16. Nov 2007, 11:19
Sounkarte ist es nicht, ich habe mir ne neue gekauft, Creative Soundblaster X FI Platinum Fataly oder so, hat 164€ gekostet.

Ich habe jetzt schon 3 neue, nagel neue Subwoofer bekommen, alle weisen den gleichen Defekt auf. Da habe ich abends schon ansgt die Nachbarn zu wecken, nur weil ich etwas leister stellen will.

Der Fehler kommt wann er will, bewust herbeifügen habe ich noch nicht versucht, müsste aber auch gehen
MurderInc
Stammgast
#7 erstellt: 16. Nov 2007, 14:11
Bei meinem ist auch mal passiert, dass wenn ich leiser oder lauter drehe, dass ich dann ganz kurz einen ganz Lauten Effekt habe, der dann aber gleich wieder weg ist. Trotzdem kommt er vor und sowas nervt! Ich werde mal bei der Hotline anfurfen bezüglich eines Garantiefalls.
Computer-Profi
Ist häufiger hier
#8 erstellt: 16. Nov 2007, 15:10
Das ist ein garantie Fall, wie gesagt, das ist jetzt das 3 Austauschset das ich bekommen habe und genau 10 Minuten nach dem anschliesen habe ich schon wieder diesen Fehler bemerkt.

Immer wieder abschliesen, umrtauschen, dan wieder anschließen, 30 Kg Paket zu Post bringen und wenns wieder net geht das gleiche nochmal, nee, darauf habe ich keine Lust

Ich habe echt die Nase voll. Der Support antwortet wohl auch nicht mehr, seit 2 Tagen keine Antwort mehr bekommen. Wenn die kein funktionierendes CEM PE mehr haben dann sollen die mir halt was anders schiken aber nix schlechteres als das was ich jetzt schon habe.


[Beitrag von Computer-Profi am 16. Nov 2007, 15:11 bearbeitet]
Memph1s
Stammgast
#9 erstellt: 16. Nov 2007, 15:15
hmmm ich hatte zwar auch schon einen defekt an meinem cem sub, welcher jedoch anstandslos und 100% repariert wurde, jedoch wäre es ein verdammtgroßer zufall, drei mal hintereinander dieses pech zu haben.
schliesse doch bitte das gerät mal an eine andere steckdose.
MurderInc
Stammgast
#10 erstellt: 16. Nov 2007, 16:35
Das Ding ist bei mir halt, dass ich keine 4 Wochen auf meinen Soundgenuss verzichten mag! Wie lange dauert es denn, bis man das reparierte System zurückbekommt?
Computer-Profi
Ist häufiger hier
#11 erstellt: 16. Nov 2007, 17:53
Du bekommst ein Ersatz Set zugeschickt. Daraus nimmst du die Teile die bei dir Defekt sind und schickst sie zurück zu Teufel.

Auf deinen Genus musst du nicht verzichten

Habe jetzt nochmal die Fernbediegung getauschtwie der Support gesagt hat.HAbe jetzt alles ausgetauscht, nach dem letzen mal spielen meine Mitteltöner irgendwie komisch .

Mal sehen.

Steckdosen habe ich schon alle in der nähe versucht, keinen unterschied. Ich beobachte das jetzt weiter
Computer-Profi
Ist häufiger hier
#12 erstellt: 16. Nov 2007, 18:53
So, hatte fast wieder nen Herzentfackt.
Fehler kam schon wieder.

Das glaubt mit der Teufel Support bald nicht mehr, die denken wohl ich will die Verarschen. Ich nehme bald wirklich alles mit Camcoder auf, dann sitze ich halt so lange da und versuche den Fehler künstlich zu erzeugen.

Der Fehler tritt laut Teufel nur an Systemen auf, die Längere Zeit in Benutzung waren.

Meines ist genau 2 Tage alt, haha

Ich weiß echt nicht mehr weiter
Ich glaube, wenn der Fehler nicht aufhört, dann Verkaufe ich es.
Da machen meine Nerven nicht weiter mit.
Jeck-G
Inventar
#13 erstellt: 16. Nov 2007, 18:56
Nach 3x vergeblichem Umtauschen hast Du doch das Recht auf Rückerstattung, oder?
Memph1s
Stammgast
#14 erstellt: 16. Nov 2007, 20:57
ich würd mich ma mit der verbraucherzentrale in verbindung setzen, die koennen euch sicher helfen
MurderInc
Stammgast
#15 erstellt: 18. Nov 2007, 13:16
Um nochmal auf die Reklamation zurückzukommen ...

Sprich ich ruf da an, sag was kaputt is, geb meine Daten durch, die schicken mir das komplette Set nochmal, ich tausche aus, was defekt ist, ich schick das Packet mit defektem Teil zurück, die überprüfen das Gerät, die schicken mir wieder mein Teil zurück und ich schick denen wieder ihr Zeug zurück ... hab ich das so richtig verstanden?
Computer-Profi
Ist häufiger hier
#16 erstellt: 18. Nov 2007, 18:03
Nein, so kompliziert ist es nicht^^

Du bauchst da auch nicht großartig anrufen, ich habe es per E-Mail Support gemacht.
Aber du könntest auch anrufen^^

Also, du sagst was Defekt ist, z.B der Subwoofer, dan schicken die dir ein Komplettes Nagelneues Set zu, du tauscht die teile aus die Defekt sind und schickst diese kostenlos an Teufel zurück, danach hörst du nix mehr von denen.

Ob die das überprüfen weis ich nicht, bei mir hat sich noch niemand gemeldet^^

Rückerstattung?

Ich weiß nicht, weiß noch nicht mal ob mir der Support noch glauben schenkt. Habe mal mit dem Handy aufgenommen, wie sich das ausschalten anhört wenn der Fehler auftaucht.

Mann hört nur ein knacksen aus allen Lautsprechern. Unheimlich das alles.

Ich würde (wenn ich könnte) vllt. auf das Concept G 7.1 THX umsteigen, aber dass kann ich ja nicht. Ich habe einmal gefragt bevor ich den Ersatz Subwoofer bekommen habe. Jetzt frage ich nicht nochmal nach.


[Beitrag von Computer-Profi am 18. Nov 2007, 18:05 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Creative Audigy 2 ZS + Teufel CEM Power Edition 5.1
Computer-Profi am 10.08.2007  –  Letzte Antwort am 16.08.2007  –  5 Beiträge
Logitech Z4 VS. Teufel Concept E Magnum Power Edition.
StarCross am 24.03.2008  –  Letzte Antwort am 20.10.2008  –  7 Beiträge
Teufel Anlage - Center defekt?
ahead am 22.04.2008  –  Letzte Antwort am 10.10.2008  –  9 Beiträge
Teufel CEM PE oder Concept F ? |5.1|
Rob_Darken am 13.05.2007  –  Letzte Antwort am 14.12.2007  –  18 Beiträge
Teufel EM Power Edition vs. Teufel E2
Sofunny01 am 02.10.2006  –  Letzte Antwort am 04.10.2006  –  2 Beiträge
Rettung für Teufel CEM oder neue Boxen ?
IncredibleHorst am 04.04.2007  –  Letzte Antwort am 07.04.2007  –  12 Beiträge
Zusätzlichen Subwoofer an Teufel CEM PE anschließen?
Relaxer0104 am 16.12.2009  –  Letzte Antwort am 25.12.2009  –  9 Beiträge
Teufel CEM-PE mit Visaton Vox 80
sellinghausen am 26.10.2006  –  Letzte Antwort am 14.02.2007  –  5 Beiträge
WinDVD und Teufel CEM
Feldwebel am 09.09.2005  –  Letzte Antwort am 18.09.2005  –  2 Beiträge
Teufel Concept E magnum power edition
soi-pis am 08.11.2006  –  Letzte Antwort am 14.11.2006  –  4 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.197
  • Gesamtzahl an Beiträgen17.660.830