ASUS P5N 32-E SLI (SPDIF OnBoard mit Teufel DecoderStation 3 nutzen)

+A -A
Autor
Beitrag
tew
Ist häufiger hier
#1 erstellt: 26. Mai 2007, 21:14
Hi,

ich möchte versuchen den OnBoard SPDIF meines ASUS P5N 32-E SLI zu nutzen. Und das mit der DecoderStation 3 von Teufel.


Nur irgendwie bekomme ich es nicht hin. Kann mir vielleicht jemand weiterhelfen. Was muss ich genau wie installieren und konfigurieren ?


Danke
gr1zzly
Inventar
#2 erstellt: 27. Mai 2007, 14:44
Hi, willkommen im Forum.
Dein Board hat ja eine Coaxialen spdif out.

Welches Kabel benutzt du denn jetzt?
Außerdem musst du den spdif-output meistens erst im Treiber aktivieren.

Außerdem gehe ich mal davon aus, ads du den Soundtreiber installiert hast? Die passenden Treiber gibts hier

MfG Chris
tew
Ist häufiger hier
#3 erstellt: 27. Mai 2007, 14:50
Bekomme die Treiber (Audio) nicht installiert. Weder den Audio noch den Audio SoundMax. AMD/Vista/sys fehlt. Ist nicht einmal im heruntergeladenen Archiv auffindbar.


Mit welchem Kabel soll ich das Board mit der DecoderStation 3 verbinden ? normales CinchKabel ?

Und wo im Treiber schaltet man es frei ?
gr1zzly
Inventar
#4 erstellt: 27. Mai 2007, 15:10

tew schrieb:
AMD/Vista/sys fehlt. Ist nicht einmal im heruntergeladenen Archiv auffindbar.

Das verstehe ich nicht. Dein Board hat doch den S775, also für Intel CPUs.
Welches Betriebssystem nutzt du denn?

tew schrieb:
Mit welchem Kabel soll ich das Board mit der DecoderStation 3 verbinden ? normales CinchKabel ?

Das kommt drauf an, welche Anschlüsse dein Mainboard hat.
Ich seh gerade: Das Asus P5N32-E SLI hat einen Cinchausgang, also reicht ein ganz normales Cinch-auf-Cinch-Kabel mit 75 Ohm Wellenwiderstand. Also ein ganz normales Videokabel.
Aber das Asus hat, wie es scheint auch noch einen opt. Spdif-out, der wäre vorzuziehen, falls es zu Brummproblemen kommt. Ansonsten sind coax und toslink gleichwertig, da gibt es keine Qualitätsunterschiede.

Wo man das genau im Treiber aktivieren muss, kann ich dir leider nicht sagen.
tew
Ist häufiger hier
#5 erstellt: 27. Mai 2007, 18:10
Benutze Vista 64Bit mit einem E6600 C2D. Habe die fehlende Datei jetzt seperat heruntergeladen (Suchmaschine). Doch jetzt erscheint der Hinweis, dass ich die Treiber nicht installieren kann, da keine passende Hardware zu den Audiotreibern gefunden wurde. Muss ich noch was beachten ?
gr1zzly
Inventar
#6 erstellt: 27. Mai 2007, 18:35
Aso, du hast Vista, und dazu auch noch die 64bit Variante...
Hmm da siehst mit der Treiberunterstützung zurZeit immer noch recht schlecht aus.

Mal der Reihenfolge nach:
Welche Biosversion hast du drauf?
Die aktuellen nvidia Chipsatztreiber sind ebenfalls installiert?
Welche Soundtreiber hast du jetzt? (was sagt der Gerätemanager/gibts den bei Vista überhaupt noch?)

Die neuesten Treiber bekommst du auf der Asusseite unter dem Reiter "Neueste"
tew
Ist häufiger hier
#7 erstellt: 28. Mai 2007, 13:03
Alle neuesten Treiber. Doch die ASUS Audio Treiber lassen sich nicht installieren.


Hab noch ne zusätzliche PCI Audigy 2 ZS Karte.
gr1zzly
Inventar
#8 erstellt: 28. Mai 2007, 13:12

tew schrieb:
Hab noch ne zusätzliche PCI Audigy 2 ZS Karte.

Steckt die im Rechner?
Wenn ja, hast du doch höchstwahrscheinlich den Onboardsound im Bios deaktiviert, und dann ist es doch kein Wunder, dass der Treiber keine Hardware findet.
-->Also Audigy raus, Onboardsound im Bio aktivieren, Treiber installieren
tew
Ist häufiger hier
#9 erstellt: 28. Mai 2007, 20:10
Sie steckt nicht im Rechner. Und im BIOS ist alles mögliche auf ENABLE geschaltet. Ist eh nur 1 Audio Option (HD AUDIO)
horst55
Ist häufiger hier
#10 erstellt: 24. Jul 2008, 17:21
Moin,

ich habe genau das gleiche Problem mit dem Board... lass mich raten: die fehlende Datei heißt "smwdm.sys"...

Im Internet habe ich auch den Tipp mit dem Bios gefunden aber ich habe auch nur die Option HD Audio welche ich auf Auto oder Disable stellen kann - sie ist auf Auto.

Hast du schon eine Lösung?
FeG*|_N@irolF
Stammgast
#11 erstellt: 24. Jul 2008, 18:28
Hallo,

du weißt schon das der Thread über ein Jahr alt ist?
Naja ich verwende auch Vista x64 (seit 18 Monaten) und kann dir nur wärmstens empfehlen die Erzwingung der Treibersignatur auszuschalten wenn du Treiberprobleme hast ;-)

Diese lässt sich ausschalten, indem du vor dem booten F8 drückst udn dann den Punkt auswählst.

Grüße
horst55
Ist häufiger hier
#12 erstellt: 24. Jul 2008, 19:01
Jo ich weiß dass der Threat schon älter ist aber sollte ich extra ein neuen zum selben Thema aufmachen?

Ich hab ganz überlesen dass der Threatersteller x64 hat... Ich hab Vista Ultimate x86 (=>32Bit).

Mit den Treibern selber hat das nichts zu tun, Windows findet die Karte ja erst garnicht...
Suche:
Das könnte Dich auch interessieren:
Teufel Conecpt E + Decoderstation 3 + ?
naddemZ am 25.02.2009  –  Letzte Antwort am 04.03.2009  –  13 Beiträge
teufel concept e mit decoderstation 3
Agguchen am 03.05.2007  –  Letzte Antwort am 17.05.2007  –  7 Beiträge
ALC883 --> SPDIF --> Decoderstation 3: Verzögerung im Stereo-Upmix
longdistancerunner am 18.02.2010  –  Letzte Antwort am 19.02.2010  –  5 Beiträge
Teufel CEM mit Decoderstation 3 erweitern - Frage
dasding am 16.02.2008  –  Letzte Antwort am 16.02.2008  –  4 Beiträge
Teufel Decoderstation 3 und C-Media Soundkarte
Runner007 am 20.12.2006  –  Letzte Antwort am 23.12.2006  –  4 Beiträge
Asus SLI-Delux mit H/K AVR-330 Verbinden
Skylancer am 07.10.2005  –  Letzte Antwort am 07.10.2005  –  12 Beiträge
PC Spiele in Dolby Surround mit Teufel Decoderstation 3
Cliff100 am 17.06.2008  –  Letzte Antwort am 18.06.2008  –  2 Beiträge
SPDIF Adapter
Marcys am 17.04.2007  –  Letzte Antwort am 11.11.2007  –  10 Beiträge
HDMI Output Onboard nutzen
Franky1905 am 25.03.2013  –  Letzte Antwort am 25.03.2013  –  5 Beiträge
Creative Xtreme Music per Flexijack an Decoderstation 3 und Teufel Concept E Magnum: Kein 5.1
FritzWalterTheOne am 19.01.2015  –  Letzte Antwort am 21.01.2015  –  4 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Bose
  • Logitech
  • Sonos
  • Teufel
  • Yamaha
  • Sony
  • LG
  • Samsung
  • Creative

Forumsstatistik Widget schließen

  • Registrierte Mitglieder821.069 ( Heute: 7 )
  • Neuestes MitgliedRafusch1235
  • Gesamtzahl an Themen1.371.361
  • Gesamtzahl an Beiträgen18.120.118