Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


SPDIF Problem

+A -A
Autor
Beitrag
khm
Stammgast
#1 erstellt: 28. Mai 2007, 13:49
Hallo,

schon seit einigen wochen benutze ich meinen neuen (ht)pc mit folgenden daten ohne schwierigkeiten:

win xp prof, 2x2,4ghz intel core 2 duo, 2gb ram, sapphire x1600, creative xtreme music

seit gestern hab ich ein blödes problem:

das program cyberlink power dvd 7 deluxe suite spielt mir keinen ton mehr bei filmen ab. mp3s spielt es ohne probleme nur tonwiedergabe bei filmen über den spdif bleiben stumm. mir ist aufgefallen dass die soundkarte früher unten rechts am anfang des films immer dts bzw. dolby digital eingeblendet hat, das fehlt jetzt.
die konfig bei power dvd und bei dem soundkarten configmenü sind richtig eingestellt. beim verstärker/decoder ist auch alles korrekt.

interessanter weise geht nero showtime der spdif schon (dafür flackert aber das bild) und bei windows media player geht der spdif auch nicht.

fällt jemanden eine lösung ein?
a'ndY
Inventar
#2 erstellt: 28. Mai 2007, 23:17

khm schrieb:

die konfig bei power dvd und bei dem soundkarten configmenü sind richtig eingestellt. beim verstärker/decoder ist auch alles korrekt.


Naja, wenn alles korrekt eingestellt wäre, würds ja gehen Also zur Sicherheit mal lieber Screenshots posten bitte

Ansonsten, probier mal WinDVD, ich benutze das auch, und da klappt alles... da kann ich dir dann auch meine Settings sagen
Suche:
Das könnte Dich auch interessieren:
Massive Probleme mit SPDIF!!!!
Rach78 am 10.05.2005  –  Letzte Antwort am 11.05.2005  –  7 Beiträge
spdif nur bei dvd?
spuniac am 22.11.2004  –  Letzte Antwort am 24.11.2004  –  4 Beiträge
Creative X-Fi Xtreme Music Problem
RockfordFosgate am 28.07.2006  –  Letzte Antwort am 28.07.2006  –  2 Beiträge
spdif
peter-lustig am 02.10.2004  –  Letzte Antwort am 05.10.2004  –  10 Beiträge
DTS WAV's über SPDIF am PC abspielen
cyber-sly am 01.06.2005  –  Letzte Antwort am 12.06.2005  –  8 Beiträge
power dvd spdif
Belone am 21.06.2005  –  Letzte Antwort am 25.06.2005  –  5 Beiträge
Anschlußprobleme SPDIF bei neuem PC
kolle501 am 29.07.2007  –  Letzte Antwort am 29.07.2007  –  3 Beiträge
Power DVD: Kein 5.1 Ton mehr über SPDIF
Simius am 21.08.2008  –  Letzte Antwort am 25.08.2008  –  7 Beiträge
spdif + vlc player = probleme!!
h1f1d3l1ty am 27.05.2006  –  Letzte Antwort am 04.06.2006  –  3 Beiträge
Probleme mit MP3s bei 5.1
Sveeny am 02.09.2005  –  Letzte Antwort am 03.09.2005  –  4 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Voyager

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 3 )
  • Neuestes MitgliedMrRocTaX
  • Gesamtzahl an Themen1.346.067
  • Gesamtzahl an Beiträgen17.677.217