WIN7 SPDIF

+A -A
Autor
Beitrag
huggy1
Ist häufiger hier
#1 erstellt: 11. Jul 2011, 11:45
Hallo,

ich habe einen HTPC mit folgenden Komponenten.

Mainboard Gigabyte GA-E7AUM-DS2H
Prozessor Core2Duo E8400
RAM 2x 2GB GSkill 800Mhz DDR2
Grafik HIS 2GB HD5450 Silence
onboard Sound aktiviert
TV LG 47LD950
Festplatte 60GB SSD (OCZ)
WIN7 64bit Home Premium
Cyberlink PowerDVD 11 Ultra (3D läuft problemlos)


Jetzt zu meinem Problem. Die Audioausgabe geht über onboard
optisch auf einen Yamaha Receiver (noch ohne HDMI).
Das ging alles bis gestern, nach einem Update oä. (kann ich nicht mehr nachvollziehen) ist der HDMI Audio als Standardgerät definiert und der onboard SPDIF läßt sich nicht mehr aktivieren (auch nicht mit neuen Treibern) ???
Auch wenn ich bei Power DVD SPDIF anwähle kommt kein Ton.
Den HDMI kann ich auch nicht deaktivieren.....

Habt Ihr eine Idee, wo ich da evt. in der registry schrauben muß....alle standard Möglichkeiten habe ich ausgeschöpft.

mfg huggy
.:GlenGrant:.
Stammgast
#2 erstellt: 11. Jul 2011, 12:54
Einfachste Möglichkeit auf die Schnelle: Letzten Wiederherstellungspunkt laden.
huggy1
Ist häufiger hier
#3 erstellt: 13. Jul 2011, 16:31
Hallo,
habe ich schon probiert bringt nix, werde wohl neuinstallieren.
mfg huggy
huggy1
Ist häufiger hier
#4 erstellt: 14. Jul 2011, 17:29
Hallo,
ich habe WIN7 neu installiert und nach jedem Schritt sicherheitshalber einen Wiederherstellungspunkt gesetzt. Der ATI/AMD Grafiktreiber setzt den HDMI immer auf Standard. Da ich aber den WIN7 SPDIF Treiber gelassen habe, konnte ich auch den SPDIF Out asl Standard definieren.
D.h. es hat am SPDIF Treiber gelegen, der zwar für die Hardware ist, aber evt nich mit WIN7 kann.
Ich lasse dei WIN7 Treiber von Microsoft für den onboard SPDIF Out so und damit läuft auch alles.
Danke für Eure Hilfe!!!!!
mfg huggy
Suche:
Das könnte Dich auch interessieren:
Auzentech X-Fi Prelude + Win7 64bit --> HILFE!
MantaHunter am 23.03.2012  –  Letzte Antwort am 25.03.2012  –  3 Beiträge
Win7+X-Fi+SPDIF+Onkyo SR607=Problem
allgamer am 08.11.2009  –  Letzte Antwort am 08.11.2009  –  2 Beiträge
SPDIF Problem
khm am 28.05.2007  –  Letzte Antwort am 29.05.2007  –  2 Beiträge
kein DD/DTS bei OnBoard Sound
Packy am 28.01.2005  –  Letzte Antwort am 31.01.2005  –  6 Beiträge
Computer 2 verschiedene Soundausgaben
Dominik_S am 11.05.2009  –  Letzte Antwort am 13.05.2009  –  6 Beiträge
7.1 Sound von PC (Blueray) auf AV-Receiver MIT HDMI
yoshi2796 am 23.08.2011  –  Letzte Antwort am 06.09.2011  –  4 Beiträge
2 Soundausgänge mit Win7 ?
r0xxta1 am 10.05.2012  –  Letzte Antwort am 24.05.2012  –  3 Beiträge
onboard soundkarte & spdif?
t0bse am 23.09.2007  –  Letzte Antwort am 23.09.2007  –  9 Beiträge
SPDIF-Out Kabel für Gigabyte MB(GA-MA78GM-S2H)
Helomat am 09.05.2008  –  Letzte Antwort am 16.09.2011  –  9 Beiträge
Spdif funktioniert nicht mit onboard soundkarte
mtothex am 24.02.2009  –  Letzte Antwort am 27.02.2009  –  8 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.348 ( Heute: 3 )
  • Neuestes Mitgliedbmhamburg
  • Gesamtzahl an Themen1.404.308
  • Gesamtzahl an Beiträgen18.743.277

Hersteller in diesem Thread Widget schließen