Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Mic-problem

+A -A
Autor
Beitrag
Cruuunk
Neuling
#1 erstellt: 09. Jul 2007, 18:12
Hallo,

Ich habe keine Onboardsoundkarte, sondern eine externe.
Das ist die Soundkarte:
Tascam US-122


Wie man vorne sehen kann gibt es 6 Steckplätze, mit folgender Anordnung:

MIC IN L | LINE/GUITAR IN L | INSERT L | INSERT R | LINE/GUITAR IN R | MIC IN R

Die mittleren Steckplätze haben Steckplätze in die ein 6,3mm Adapter reinpasst:


Das Headset ist das Teac-HP11:


Jetzt habe ich den dünnen Stecker des Headset-Mics in den Adapter gesteckt und bei der Soundkarte in INSERT gestöpselt, es kommt aber kein Sound an. Woran könnte das liegen? Meine alte Soundkarte ist zwar noch eingebaut, aber komplett deinstalliert bzw. deaktiviert. Habe es zwischenzeitlich auch nochmal mit der alten Soundkarte probiert -> Mic geht noch perfekt.

So sieht das beim Optionen bearbeiten aus:
http://upload.amatics.de/showyou.JPG

Also ich will mein Headsetmic über die externe Soundkarte verwenden, aber es entsteht kein Input. Mit meinem Studiomic geht übrigens alles perfekt, das steckt in den ganz äusseren, großen Boxen.
Suche:
Das könnte Dich auch interessieren:
Kabel von Line Out in Line In
Mr-Floppy am 08.01.2005  –  Letzte Antwort am 10.01.2005  –  5 Beiträge
Tascam US-122
skycheater am 20.02.2006  –  Letzte Antwort am 02.06.2008  –  5 Beiträge
Massive EInstreuungen der Graka/Mic
Stereo33 am 12.04.2011  –  Letzte Antwort am 05.05.2011  –  13 Beiträge
Mic Problem!
Bluefalcon128 am 18.05.2007  –  Letzte Antwort am 14.06.2007  –  2 Beiträge
Tascam US-122 MK2 Störgeräusche
Tim1983 am 16.01.2011  –  Letzte Antwort am 29.06.2014  –  6 Beiträge
Mic-Verstärker in Terratec Aureon 5.1 Fun?
iriefv am 27.01.2006  –  Letzte Antwort am 28.01.2006  –  14 Beiträge
Soundkarte mit regelbarem Line-in
Sovebamse am 24.05.2011  –  Letzte Antwort am 24.05.2011  –  2 Beiträge
1 Kopfhörer / 1 Mic an 2 PCs
AceFoxx am 13.10.2013  –  Letzte Antwort am 13.10.2013  –  3 Beiträge
Problem mit Mic-In bei X-Fi: Signal kommt zwar rein, aber kein Ton raus??
Noggli am 24.02.2009  –  Letzte Antwort am 03.03.2009  –  4 Beiträge
Was ist besser als Studio-Mic?
Maci3kkk am 22.05.2009  –  Letzte Antwort am 24.05.2009  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 4 )
  • Neuestes MitgliedConQueror857
  • Gesamtzahl an Themen1.346.068
  • Gesamtzahl an Beiträgen17.677.233