Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Tascam US-122 MK2 Störgeräusche

+A -A
Autor
Beitrag
Tim1983
Ist häufiger hier
#1 erstellt: 16. Jan 2011, 11:40
Hallo,

ich habe folgendes Problem:
ich besitze ein Tascam US-122 MK2 und Alesis M1 Active mk2.
In unregelmäßigen Abständen verzerrt mein Sound und ein lautes, hohes Fiepen ist zu hören, abhängig von der Lautstärke.
Hier ein kurzes Video davon:
http://www.timharbusch.de/temp/tascam/tascam.MOV

Ich habe das Interface und die Boxen an verschiedenen Systemen (Office-PC, Notebook) getestet, ohne externe Festplatten und weiteren USB-Geräten, ohne Netzteil beim Notebook, aber immer ohne Erfolg.

Vom Tascam-Kundendienst habe ich Beta-Treiber zum Testen erhalten, ohne Erfolg. Ich verwende Windows 7, 64 Bit.

Fällt euch etwas ein?

Mit besten Grüßen und einen schönen Sonntag,
Tim
juwolff
Neuling
#2 erstellt: 11. Aug 2011, 19:29
Hallo Tim,

ich habe scheinbar das selbe Problem wie du.
Windows 7, 64bit, neueste Treiber und Firmware.

Manchmal zerrt das Signal, mit verzögertem Echo (jedes 2. bit zu spät oder so?), ansonsten keine Probleme.
Das Problem scheint auch in der Soundkarte stattzufinden, in meinen Programmen sieht alles normal aus.

Hast du inzwischen eine Lösung gefunden?

Schöne Grüße,
Julian
Tim1983
Ist häufiger hier
#3 erstellt: 11. Aug 2011, 20:12
Hi Julian,

mittlerweile habe ich mir einen Mac angeschafft und gegen meinen PC eingetauscht. Hier funktioniert das Tascam einwandfrei. Unter Windows 7 habe ich es nie problemlos zum Laufen gebracht. Ich hatte vom Kundendienst extra Beta-Treiber bekommen, aber auch damit traten die Störgeräusche auf. Also es liegt - das habe ich auch in anderen Foren gelesen - definitiv beim Zusammenspiel mit Windows 7.. und Tascam bekommt das wohl nicht richtig hin. Sehr nervig das ganze! Du kannst halt nicht gescheit arbeiten bzw. Musik hören.
Verzögertes Echo usw. weiß ich nicht mehr genau.. mein Signal war nur immer total verzerrt.
Ich persönlich kann dir nur wünschen, dass Tascam das Problem irgendwann hinbekommt (mein Bauchgefühl tendiert aber leider nicht in diese Richtung). Vll kannst du das Gerät auch noch zurückgeben. Auch wenn es eigentlich ein gutes Ding ist, bringt dir das nichts, wenn du es nicht benutzen kannst.
Unter XP soll es übrigens problemlos funktionieren. Und unter Mac, wie anfangs gesagt, auch.

Beste Grüße, Tim
juwolff
Neuling
#4 erstellt: 11. Aug 2011, 21:05
Hallo Tim,

vielen Dank für die Rückmeldung.
Teilweise läuft die Soundkarte bei mir für lange Zeit problemfrei. Ich werde also erstmal weiter probieren, die Ursache zu finden.
Falls ich was herausfinde, werde ich das dann hier posten.
Dekal
Neuling
#5 erstellt: 17. Nov 2011, 02:09
Hallo. Ich besitze dieses Teil nun auch und habe das gleiche Problem trotz FW & Treiber v.2.03. Benutze ebenso Windows 7.

Das ist aber nicht mal eben so ein leichtes Störsignal, es ist ein sehr heftiges fortwährend sehr gut hörbares Störsignal (ich besitze einen sehr guten Kopfhörer), welches sowohl im Phones-Anschluss des Tascam, im durchgeschliffenen Soundkarteneingang, als auch (was mit Abstand am nervigsten ist) in der späteren Aufnahme zu hören ist! Was nützt da einem ein besonders rauscharmes Mikro und (theoretisch) ein sehr rauscharmes Audiointerface, wenn es durch ein solch enormes "Surren" die gesamte Aufnahme kaputt macht?

Ich find das einfach unfassbar schade und ärgerlich zugleich. Werde das Ding wohl zurückschicken...

Gibts dazu wenigstens gleichwertige Alternativen?
flowerhouse
Schaut ab und zu mal vorbei
#6 erstellt: 29. Jun 2014, 14:24
kann sein, daß das schon keinen mehr interessiert.
bis vor kurzem hatte ich das auch. nach einer gewissen zeit, auch gerne von der comuterbelastung abhängig, gab es beim tascam us-122 mk2 metallisch klingende verzerrungen, die ich normalerweise nur durch aus- und wiedereinstöpseln des usb-kabels beheben konnte.
auch bei meinem burr brown pcm 2704 trat das, allerdings in anderer form auf. hier rauschte es plötzlich unerklärlich. der weg zu diesen störungen auf beiden geräten war immer mit im vorfeld mit knacksen verbunden.

ich hab alles möglich probiert um das wegzukriegen.
schnurrlostelefon weg (sowieso pflicht), dann mantelstromfilter, netzfilter, nichts half
geholfen hat mir ein externer usb-hub mit eigener stromversorgung.

jedoch auch nicht auf anhieb,
sondern erst als ich am daten zuführenden usb-kabel die stromversorgung (kabelfarbe schwarz- / rot+) abtrennte und nur noch die daten (in kabelfarbe weiß / grün) übertragen wurden.

aufgrund der usb-spezifikation muß jedoch an der stromversorgung immer eine kleine last hängen,
damit usb merkt, daß da auch was los ist und den usb-kanal nicht ganz abschaltet.
deshalb wird eine leuchtdiode mit vorwiderstand, natürlich in richtiger polung, statt der stromversorgungskabel dort angeschlossen und dann gehts problemlos.
jedenfalls bei mir. ich hoffe bei euch auch..

bauanleitungen für das kabel findet man, wenn man unter ' usb diy ' goggelt.
Suche:
Das könnte Dich auch interessieren:
anderen DAC statt Tascam US-122 MK2 ?
Sid-1 am 04.08.2014  –  Letzte Antwort am 26.08.2014  –  13 Beiträge
Tascam US 122 MK II Störgeräusche nach Neuinstallation
Blaukomma am 17.08.2014  –  Letzte Antwort am 24.08.2014  –  6 Beiträge
Tascam US-122
skycheater am 20.02.2006  –  Letzte Antwort am 02.06.2008  –  5 Beiträge
Tascam US-144
InspectorGadget am 30.01.2007  –  Letzte Antwort am 30.01.2007  –  3 Beiträge
TASCAM US-122L
maduk am 13.08.2009  –  Letzte Antwort am 10.09.2009  –  4 Beiträge
Tascam US-200
Flügelhornist am 30.03.2012  –  Letzte Antwort am 03.04.2012  –  4 Beiträge
Tascam US-122l
ClownyBastard am 26.01.2016  –  Letzte Antwort am 31.01.2016  –  9 Beiträge
Probleme mit Tascam US-144 (Aussetzer, Ruckeln)
peterpan007 am 16.05.2009  –  Letzte Antwort am 07.12.2010  –  6 Beiträge
Anschluss externe Soundkarte zum aufnehmen (Tascam Us-144)
Knegge am 24.12.2008  –  Letzte Antwort am 28.06.2009  –  10 Beiträge
Vinyl digi mit TASCAM US-200 - Problem: Nur linker Kanal
kflGALORE am 20.05.2012  –  Letzte Antwort am 21.05.2012  –  6 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Alesis

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 86 )
  • Neuestes Mitgliedefjot64
  • Gesamtzahl an Themen1.344.870
  • Gesamtzahl an Beiträgen17.656.379