Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Tascam US 122 MK II Störgeräusche nach Neuinstallation

+A -A
Autor
Beitrag
Blaukomma
Stammgast
#1 erstellt: 17. Aug 2014, 14:46
Hallo Forum,
ich habe dieses Wochende mein Betriebssystem neu aufgespielt.
Mein PC war hardwaretechnisch auf einem soliden Standpunkt, nur das DVD Laufwerk und die Uralte 300GB Festplatte haben probleme gemacht.
Diese Woche habe ich mir 1TB Seagate Barracuda und ein Bluray Laufwerk, sowie eine 500GB externe Festplatte gekauft, Programme und Dateien auf die Seagate gepackt und das Betriebssystem auf die alte 300GB Festplatte gespielt, um diese dann möglichst einfach gegen eine SSD tauschen zu können.
Ich habe bisjetzt nur die üblichen Grafik und Mainboardtreiber etc. installiert und als Soundtreiber ausschließlich den, der bei der Tascam Soundkarte dabei war.

Jetzt habe ich ein paar Fragen und Probleme.
Wenn dabei der Asio Treiber installiert und der Windows Kernel Mixer umgangen wird, müsste doch die Lautstärkeregelung in der Taskleiste keinerlei auswirkungen mehr auf die Lautstärke haben, sondern nur noch die mechanische Regelung auf der externen Soundkarte?
Bei mir kann ich die Lautstärke immer noch über Windows regeln.
- Ist das so korrekt? Wenn nein, was muss ich korregieren?

Ich hatte die Soundkarte vorher schon mit ihren Treibern installiert, mich aber nicht weiter darum gekümmert, dass ich über Windows noch regulieren kann.
Jetzt habe ich nachdem ich das Betriebssystem erneuert habe aber folgendes Problem.
In regelmäßigen Abständen (5-10 Minuten) kommt erst aus dem rechten, dann mit etwas verzögerung aus dem linken Kanal ein fieses fiependes und rauschendes Störgeräusch und während dieses Störgeräusch zu hören ist, ist der Ton völlig verzerrt. Nach etwa 30 Sekunden ist alles vorbei und es hört sich wieder normal an..
Jemand eine Idee woran das liegen kann?
Interferenzen mit der neuen Festplatte / Bluray Laufwerk?


[Beitrag von Blaukomma am 19. Aug 2014, 10:05 bearbeitet]
Blaukomma
Stammgast
#2 erstellt: 19. Aug 2014, 10:51
Das Umsortieren aller besetzten USB Anschlüsse nach dem Schema "Alles nach oben, Soundkarte separat ganz unten anschließen"
hat das Problem der Störgeräusche behoben. Die Soundkarte sitzt jetzt an den abgegrenzten USB3.0 anschlüssen und der ganze Rest auf den Standart Mainboard USB 2.0 anschlüssen.


Jetzt bleibt noch die Frage nach dem Kernel Mixer bzw. Asio Treibern.


Edit: Jetzt wird die Soundkarte nur noch über USB 2.0 erkannt.. und dort tritt das Problem weiterhin auf..


[Beitrag von Blaukomma am 19. Aug 2014, 18:46 bearbeitet]
audiophilanthrop
Inventar
#3 erstellt: 24. Aug 2014, 13:07
Diese Interfaces sind wohl stromtechnisch etwas zickig. Probier mal ein möglichst kurzes USB-Kabel, evtl. bringt auch ein USB-Hub mit eigenem Netzteil was.
SpecialAgentDaleCooper
Ist häufiger hier
#4 erstellt: 24. Aug 2014, 13:20
Hatte lange Zeit das gleiche Gerät und ähnliche Probleme. Das Ganze war dann mit einer sauberen Neuinstallation der Treiber gegessen.
Blaukomma
Stammgast
#5 erstellt: 24. Aug 2014, 14:00
Hi, danke schonmal für die Antworten!

Die Neuinstallation der Treiber habe ich schon einige male probiert. Das mit dem USB-Hub werde ich mal ausprobieren, könnte ja abhilfe schaffen..
Könnt ihr mir auch meine Frage zu den Asio Treibern und dem WIndows Mixer beantworten?

Gruß Kai
audiophilanthrop
Inventar
#6 erstellt: 24. Aug 2014, 14:09
Es ist keneswegs so, daß ASIO zwangsläufig den Windows-Lautstärkesteller außer Gefecht setzt (auch wenn das z.B. bei den Asus-Karten so ist) - es kommt immer drauf an, was da treibertechnisch dranhängt. Es kann auch der DAC selbst noch einen digitalen oder analogen Lautstärkesteller haben und dieser damit verbunden sein - dann ändert sich natürlich nix.
Suche:
Das könnte Dich auch interessieren:
Tascam US-122 MK2 Störgeräusche
Tim1983 am 16.01.2011  –  Letzte Antwort am 29.06.2014  –  6 Beiträge
Tascam US-122
skycheater am 20.02.2006  –  Letzte Antwort am 02.06.2008  –  5 Beiträge
anderen DAC statt Tascam US-122 MK2 ?
Sid-1 am 04.08.2014  –  Letzte Antwort am 26.08.2014  –  13 Beiträge
Tascam US-144
InspectorGadget am 30.01.2007  –  Letzte Antwort am 30.01.2007  –  3 Beiträge
TASCAM US-122L
maduk am 13.08.2009  –  Letzte Antwort am 10.09.2009  –  4 Beiträge
Tascam US-200
Flügelhornist am 30.03.2012  –  Letzte Antwort am 03.04.2012  –  4 Beiträge
Tascam US-122l
ClownyBastard am 26.01.2016  –  Letzte Antwort am 31.01.2016  –  9 Beiträge
Probleme mit Tascam US-144 (Aussetzer, Ruckeln)
peterpan007 am 16.05.2009  –  Letzte Antwort am 07.12.2010  –  6 Beiträge
Anschluss externe Soundkarte zum aufnehmen (Tascam Us-144)
Knegge am 24.12.2008  –  Letzte Antwort am 28.06.2009  –  10 Beiträge
Vinyl digi mit TASCAM US-200 - Problem: Nur linker Kanal
kflGALORE am 20.05.2012  –  Letzte Antwort am 21.05.2012  –  6 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 19 )
  • Neuestes Mitgliedhalhal
  • Gesamtzahl an Themen1.344.827
  • Gesamtzahl an Beiträgen17.655.580