Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


X-Fi und Onkyo TX-SR505 mit angeschlossenem TV-Kabel rauscht

+A -A
Autor
Beitrag
moofer
Ist häufiger hier
#1 erstellt: 22. Mrz 2008, 13:36
Hallo,

ich habe ein etwas bizarres Problem, hier erstmal die Ausstattung:

Ich habe einen Onkyo TX-SR505, an welchem ich meinen DVD-Player digital über ein Koaxialkabel und meinen PC analog über ein Doppel-Cinchkabel angeschlossen habe.

Soundkarte ist eine X-Fi Xtreme-Music und Boxen sind zwei Heco Victa 700.

Der DVD-Player ist per SCART an einen etwas betagteren Daewoo-TV angeschlossen, welcher ebenfalls am Radio/TV-Kabel hängt.

Nun zum eigentlichen Problem:

Ist das TV-Kabel im TV drin, so rauscht die Wiedergabe der analogen Quelle (PC) ziemlich stark, was besonders in ruhigen Passagen hörbar ist. Schließe ich nun allerdings mein Handy an und spiele Musik ab so ist kein Rauschen zu vernehmen, erst bei extrem hoher Lautstärke (um die 70) ist ein Rauschen zu hören, was glaube ich normal ist.

Die DVD-Wiedergabe läuft eigentlich ziemlich rauschfrei..Nur teilweise ist ein Rauschen ortbar, was doch normal ist bei DD/dts ?

Wird nun noch das TV-Kabel direkt an den Receiver angeschlossen so wird das ganze noch eine Ecke schlimmer.. ^^
Aber nur bei der analogen Zuspielung über die X-Fi. Die anderen Quellen bleiben eigentlich rauschfrei.

Kann sich jemand erklären, wie es dazu kommt und was ich dagegen tun kann?

Ist das Cinch-kabel zu lang? (2-3m)

Oder liegt es allgemein an der analogen Zuspielung? (Dann sollte die Wiedergaben über mein Handy aber auch rauschen?)

Soundkarte scheiße?


Ich hoffe ihr könnt mir weiterhelfen!!

mfg
Gelscht
Gelöscht
#2 erstellt: 22. Mrz 2008, 14:06
Wenn es mehr ein Brummen, als ein Rauschen ist, hast du eine Masseschleife in deinem System. Dies tritt vor allem dann auf, wenn du Komponenten an unterschiedlichen Steckdosen betreibst. Abhilfe schafft meist, dass du alle Komponenten an eine Steckdose hängst. Aber selbst dann kann das Massepotentian des TV-Kabels denselben Effekt haben. Abhilfe schafft dann eine gemeinsame Erdung entweder für das gesamte Strom-/Kabelnetz oder nur aller deiner Komponenten.
Eine relativ vollständige Übersicht bekommst du bei HiFi-Regler oder in der Anleitung deines Receivers/deiner Boxen, falls der Hersteller nett war
moofer
Ist häufiger hier
#3 erstellt: 22. Mrz 2008, 14:29
Ja, Brummen triffts wirklich besser als Rauschen!

Und wie krieg ich mein gesamtes Stromnetz geerdet? ^^ Habe jetzt alles meine elektrischen Geräte an einer Dose hänge, bringt auch nichts..

Ich habe jetzt mal noch was ausprobiert...Der PC ist jetz auch über ein Koaxialkabel an den AVR angeschlossen, allerdings über Onboardsound.
Das Brummen ist verschwunden, aber komischerweise nicht bei der DVD-Wiedergabe (am PC) mit DD/dts.
Da brummts noch munter weiter... Zieh ich das TV-Kabel ist auch das weg.


/edit: ich bin zum schluss gekommen, dass ich vielleicht einen Mantelstromfilter brauche? ^^


[Beitrag von moofer am 22. Mrz 2008, 14:52 bearbeitet]
moofer
Ist häufiger hier
#4 erstellt: 02. Apr 2008, 17:08
Auch wenn hier niemand mehr was schreibt- Vielen Dank für die Hilfe, der Mantelstromfilter hat mein Problem gelöst!!!
Suche:
Das könnte Dich auch interessieren:
Brummen bei angeschlossenem PC und TV
Zachar1as am 24.05.2008  –  Letzte Antwort am 25.05.2008  –  5 Beiträge
Pc an Onkyo TX-SR505 E
Thereturns am 01.11.2008  –  Letzte Antwort am 01.11.2008  –  2 Beiträge
X-FI Extreme Music an Onkyo TX-SR504E
speznas am 03.02.2007  –  Letzte Antwort am 04.02.2007  –  9 Beiträge
X-FI an Onkyo SR-TX 577 anschließen?
bobmarley1985 am 15.02.2010  –  Letzte Antwort am 16.02.2010  –  11 Beiträge
Win7+X-Fi+SPDIF+Onkyo SR607=Problem
allgamer am 08.11.2009  –  Letzte Antwort am 08.11.2009  –  2 Beiträge
X-FI Optisch an Onkyo
2k7 am 09.01.2009  –  Letzte Antwort am 09.01.2009  –  2 Beiträge
X-Fi und 5.1
tEhHoLLoW am 10.02.2008  –  Letzte Antwort am 12.02.2008  –  10 Beiträge
X-Fi + Onkyo TX-SR 705 schwacher Sound bei 5.1
Morbus_Crow am 08.12.2007  –  Letzte Antwort am 08.12.2007  –  6 Beiträge
Probs mit Creative X-Fi Extreme Music
-ToB1- am 04.09.2010  –  Letzte Antwort am 15.09.2010  –  5 Beiträge
Creative X-FI Platinum FlexiJack an Onkyo 576 Receiver
Herminator134 am 11.02.2010  –  Letzte Antwort am 13.02.2010  –  6 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 93 )
  • Neuestes MitgliedHans-Georg_A.
  • Gesamtzahl an Themen1.345.895
  • Gesamtzahl an Beiträgen17.674.455