Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


USB-Soundkarte für Vista

+A -A
Autor
Beitrag
me7
Ist häufiger hier
#1 erstellt: 05. Jun 2008, 18:43
Ich suche eine USB-Soundkarte für meinen Vista Laptop für 50-100€.
Wichtig wäre mir dass die Karte bzw. ihre Treiber keinen Ärger unter Vista macht und dass sie AC3 und DTS direkt an meinen 5.1 Reciever weitergeben kann. Gut wäre auch wenn sie Surround Sound von Spielen und Sterosound per Digitalkabel an den Reviever schicken kann (falls das in dieser Preisklasse möglich ist).

Ein Laden in meine Nähe bietet folgende Modelle innerhalb meines Budgets an:
- TERRATEC Aureon USB 5.1 MK2
- CREATIVE Sound Blaster Surround 5.1 USB
- ASUS Xonar U1 USB2.0
Ich bin aber auch für andere Vorschläge offen.

Welche dieser Karten laufen problemlos unter Vista? Unterstützt eine von ihnen die von mir benötigten Features nicht? Welche wüdet ihr aus Erfahrung empfehlen?

PS: Gibt es Unterschiede zwischen optischen und koaxialen Digitalkabeln?
Paesc
Inventar
#2 erstellt: 05. Jun 2008, 19:01
Habe eine TerraTec Phase 24 FW. Die ist soweit Vista-kompatibel, wird aber nach dem Erwachen aus dem Energiesparmodus mit Service Pack 1 nicht mehr erkannt (Neustart erforderlich). TerraTec weiss Bescheid und arbeitet daran. Daher sollte die Aureon USB 5.1 mk2 eigentlich auch Vista-kompatibel sein. Gewährt Dir Dein Laden kein Rückgaberecht?

Die M-Audio Transit wäre auch noch etwas - dazu sogar ASIO-kompatibel (= garantiert verlustlose bit-genaue Digitalausgabe). Weiss aber nicht, ob die mittlerweile Vista-kompatibel ist.

Grundsätzlich sind Koaxial-Kabel etwas besser (weniger Jitter als optische Kabel), es kann aber Brummprobleme geben. An sich sollte auch ein optisches Kabel gute Ergebnisse liefern - sofern es nicht länger als 5 Meter ist, ansonsten Koaxial-Kabel nehmen.

Greez
Paesc
me7
Ist häufiger hier
#3 erstellt: 05. Jun 2008, 19:14
Für die Transit scheinen unter Vista nur beta Treiber verfügbar zu sein. Ist hier zufällig ein Vista/Transit Nutzer der über die Funktionalität berichten kann?

EDIT: Lohnt sich ASIO wenn ich nichts aufnehmen will und kann ich über die M-Audio Transit sicher 5.1 Sound von PC-Spiele bekommen dazu finde ich nichts auf der Homepage)?


[Beitrag von me7 am 05. Jun 2008, 20:51 bearbeitet]
Paesc
Inventar
#4 erstellt: 05. Jun 2008, 20:43

me7 schrieb:
Für die Transit scheinen unter Vista nur beta Treiber verfügbar zu sein. Ist hier zufällig ein Vista/Transit Nutzer der über die Funktionalität berichten kann?


Vielleicht weiss Accuphase_Lover mehr, er hat auch mal berichtet, dass es bei M-Audio bisher nur Beta-Treiber für Vista gibt.

Greez
Paesc
Accuphase_Lover
Inventar
#5 erstellt: 05. Jun 2008, 22:51
Bin schon da.

An den Beta-Treibern von M-Audio für Vista hat sich noch nichts geändert. Hier hinkt man definitiv hinterher. Etwas peinlich für einen Hersteller wie M-Audio !
Laut Specs. gibt das Transit AC3- u. DTS-Sound aus, wie es aber mit der GENAUEN 5.1 Fähigkeit aussieht, kann ich mangels Gamings meinerseits nicht sagen.

Das Transit ist, wie viele vergleichbare Produkte, auch nicht für Spiele gemacht, sondern zum hochwertig Musikhören und -aufnehmen. Eigentlich primär zum Hören. Der Transit-Treiber kommt reichlich spartanisch daher.
Ich verwende das Transit an einem Notebook, welches aber noch Vista-frei ist. Ob der Vista-Beta-Treiber brauchbar ist, kann ich somit nicht sagen.

Was von mir aber unter Vista getestet wurde und offenbar funktioniert, auch wenn es mit WinXP-Treiber arbeitet, ist dieses hier :
http://www.rolandus....tId=743&ParentId=114


Eben habe ich gesehen, daß es jetzt dafür auch einen Vista-Treiber gibt.
Bei der Größe ausstattungstechnisch sowieso unschlagbar und auch mit ASIO-Treiber ausgestattet, aber eben auch nicht für Spiele gedacht !



Grüße
Paesc
Inventar
#6 erstellt: 05. Jun 2008, 23:01

Accuphase_Lover schrieb:
Bin schon da.


Wusste ich's doch, dass da noch was von Dir kommt


Accuphase_Lover schrieb:
Was von mir aber unter Vista getestet wurde und offenbar funktioniert, auch wenn es mit WinXP-Treiber arbeitet, ist dieses hier :
http://www.rolandus....tId=743&ParentId=114


Eben habe ich gesehen, daß es jetzt dafür auch einen Vista-Treiber gibt.


Klingt gut! Wenn Du also eine Edirol im Einsatz hast: Weisst Du, ob die einen eigenen Player haben oder irgendwelche Empfehlungen abgeben, wie man bitidentisch Musik hören kann? Falls ja würde das perfekt in diesen Thread passen.

Grüsse nach München
Paesc
Accuphase_Lover
Inventar
#7 erstellt: 05. Jun 2008, 23:45
Meines Wissens gibt es von Edirol keinen eigenen Player. Ich wüsste jetzt auch von keinem Interface-Hersteller, der einen solchen anbieten würde.

Um Player-Software kümmern sich die Hardware-Hersteller eigentlich nicht, zumal höherwertige Interfaces wohl primär für die Kooperation mit Editoren und Sequencern gedacht sind.


Grüße in die Eidgenossenschaft
me7
Ist häufiger hier
#8 erstellt: 06. Jun 2008, 10:20
Die Roland UA-1EX wird's wohl werden. 10€ billiger als die M-Audio Transit und ein Laden genau neben meiner Uni hat die im Angebot , besser geht's kaum. Danke.
me7
Ist häufiger hier
#9 erstellt: 11. Jun 2008, 16:18
Ich habe ein Problem: Wie bringe ich mein Vista dazu AC3 und DTS übe SPDIF auszugeben? Bei ffdshow habe ich die beiden Formate bereits auf "S/PDIF" umgestellt. Was kann ich noch tun?
Paesc
Inventar
#10 erstellt: 14. Jun 2008, 16:30
Hast Du Dir die Roland UA-1EX geholt oder werkelt sonst ein Sound Interface in Deinem PC? Grundsätzlich sollten sowohl XP wie auch Vista mit passender Hard- und Software AC3, DTS und DD ausgeben können.

Greez
Paesc
me7
Ist häufiger hier
#11 erstellt: 14. Jun 2008, 16:51
Ich habe mir sowohl die Roland UA-1EX als auch die M-Audio Transit geholt, bekomme Vista aber nicht dazu einen SPDIF output zu erkennen. Den On-Board Chip (SigmaTel HD Audio CODEC) habe ich per Geräte-Manager ausgeschaltet und beim Anschließen der Transit erkennt Vista folgende Geräte:


Keine Spur von einem SPDIF, ich verzweifle langsam. Treiber sind installiert und beide Karten können problemlos Stereo PCM Ton ausgeben, sowohl über Klinke als auch über den optischen Output, nur AC3 und DTS throughput geht nicht (gerade das wpfür ich sie brauche )
Accuphase_Lover
Inventar
#12 erstellt: 14. Jun 2008, 17:07
Was meine Kritik an Vista leider nur wieder bestätigt.

Ich weiß, es hilft dir jetzt wenig, aber ich rate grundsätzlich allen zum derzeitigen Zeitpunkt von Vista ausdrücklich ab !
Je mehr man damit macht, desto mehr Ärger hat man.
Null Ärger mit Vista hat nur der, der NICHTS damit macht !

Hast du eigentlich SP-1 für Vista installiert, und wie sieht es mit einer XP-Parallelinstallation aus ?
Diese rate ich ebenfalls ausdrücklich jedem.

Wer sich auf EIN Windows pro Rechner verlässt, ist schnell verloren.



Grüße
me7
Ist häufiger hier
#13 erstellt: 14. Jun 2008, 17:14
Im Allgemeinen bin ich bis Vista sehr zufrieden, ist das erste Problem dass ich seit einem halben Jahr habe, aber dafür ein umso heftigeres. Am Montag werde ich mal den M-Audio Support anrufen und fragen ob der Transit beta Treiber überhaupt SPDIF unter Vista unterstützt.

Was die UA-1EX betrifft steht in ihren Spezifikationen nichts von AC3 und DTS passthrough, möglicherweise kann sie das gar nicht. Hat sie jemand schon mal mit XP an einem externen Decoder betrieben?
Paesc
Inventar
#14 erstellt: 15. Jun 2008, 09:37

Accuphase_Lover schrieb:
Was meine Kritik an Vista leider nur wieder bestätigt.

Ich weiß, es hilft dir jetzt wenig, aber ich rate grundsätzlich allen zum derzeitigen Zeitpunkt von Vista ausdrücklich ab !
Je mehr man damit macht, desto mehr Ärger hat man.
Null Ärger mit Vista hat nur der, der NICHTS damit macht !


Kommt ganz drauf an, was man macht und welche Hard- und Software man verwendet. XP war zu Beginn keinen Dreck besser, im Gegenteil mindestens bis SP1 sogar einiges instabiler. Selbiger Kommentar von zwei Leuten aus der Nachbarschaft, die Vista auf der Kiste haben.

Ich warte noch auf überarbeitete Treiber, damit meine TerraTec Phase 24 FW auch aus dem Energiesparmodus gleich wieder einsatzbereit ist. Aber ansonsten werkelt bei mir bisher fast jede Hard- und Software problemlos mit Vista. Hardwareseitig kann ich einzig die genannte TerraTec Phase 24 einbringen, softwareseitig macht unter gewissen Umständen PlexTools Probleme. Hingegen funktionieren sogar Geräte und Software von 1999 (Print Key) und ein Sony-Ausgabegerät USB - optisch SPDIF anno 2000 (also noch VOR dem XP-Release) problemlos. Auch mit aktualisierten Treibern für meine mobilen Player, externen Festplatten, USB-Sticks, USB-SD-Karte von SanDisk, mein Modem (alle vor dem Vista-Release erschienen) musste ich mich nie herumschlagen. Für Drucker und Scanner wurden neue Treiber bereitgestellt. Leider wurde von Canon nicht alle Zusatzsoftware Vista-fähig gemacht (das Wesentliche schon), der einzige Wehmutstropfen.

Übrigens dürften mit dem Vista-Nachfolger eher noch grössere Probleme folgen als heute mit Vista: Vista ist wie 2000 und XP in erster Linie auf 32 Bit ausgelegt (64 Bit optional bzw. separat erhältlich), der Nachfolger (in der aktuellen Entwicklungsphase Windows 7 genannt) wird hauptsächlich für 64 Bit ausgelegt, 32 Bit allenfalls optional erhältlich sein. Das riecht schon von Weitem nach grossen Inkompatibilitäten, man denke an heutige 64-Bit-Ausgaben von XP, Vista und Linux...


me7 schrieb:
Am Montag werde ich mal den M-Audio Support anrufen und fragen ob der Transit beta Treiber überhaupt SPDIF unter Vista unterstützt.


Gute Idee. Bitte hier posten, sobald Du Definitives weisst.


me7 schrieb:
Was die UA-1EX betrifft steht in ihren Spezifikationen nichts von AC3 und DTS passthrough, möglicherweise kann sie das gar nicht.


Schon möglich.

Welches Abspielprogramm verwendest Du? Foobar2000 ist meines Wissens nur für die Stereo-Wiedergabe vorgesehen. Vielleicht handelt es sich bei Dir nicht um ein Hardware-, sondern ein Software-Problem...

Die HiFi-Zeitschrift Stereoplay beschäftigt sich eingehend und offen mit dem Thema HiFi & PC (in der neuesten Ausgabe 07/2008 ist wieder ein alle 3 Monate erscheinendes Extra drin). Kannst ja mal an leserbriefe@stereoplay.de eine E-Mail schreiben und fragen, was die für die Mehrkanalwiedergabe unter Vista empfehlen.

Greez
Paesc


[Beitrag von Paesc am 15. Jun 2008, 09:43 bearbeitet]
me7
Ist häufiger hier
#15 erstellt: 15. Jun 2008, 09:49
Als Software habe ich Media player Classic versucht: Options\Internal Filters\AC3 und DTS beide auf SPDIF gesetzt. Dann habe ich den VLC Player genommen und versucht SPDIF zu aktivieren. Ich habe auch mit ffdshow rumgespielt und AC3 und DTS auf S/PDIF gestellt und den 'AC3 encode mode' versucht. Hat alles nichts gebracht.
Wookie
Stammgast
#16 erstellt: 16. Jun 2008, 08:28

me7 schrieb:
Ich habe mir sowohl die Roland UA-1EX als auch die M-Audio Transit geholt, bekomme Vista aber nicht dazu einen SPDIF output zu erkennen. Den On-Board Chip (SigmaTel HD Audio CODEC) habe ich per Geräte-Manager ausgeschaltet und beim Anschließen der Transit erkennt Vista folgende Geräte:


Keine Spur von einem SPDIF, ich verzweifle langsam. Treiber sind installiert und beide Karten können problemlos Stereo PCM Ton ausgeben, sowohl über Klinke als auch über den optischen Output, nur AC3 und DTS throughput geht nicht (gerade das wpfür ich sie brauche )

Ich habe das mit der Behringer UCA-202 mal probiert, und die konnte auch nur PCM-Ton über den optischen Ausgang wiedergeben. Wenn unter Vista kein extra SPDIF-Interface als eigene Soundkarte angezeigt wird, kann man keinen dts- oder DD-Ton durchschleifen.
Accuphase_Lover
Inventar
#17 erstellt: 16. Jun 2008, 16:22

me7 schrieb:
Als Software habe ich Media player Classic versucht: Options\Internal Filters\AC3 und DTS beide auf SPDIF gesetzt. Dann habe ich den VLC Player genommen und versucht SPDIF zu aktivieren. Ich habe auch mit ffdshow rumgespielt und AC3 und DTS auf S/PDIF gestellt und den 'AC3 encode mode' versucht. Hat alles nichts gebracht.



Willst du eigentlich NUR Vista nutzen und hast du nun SP-1 oder nicht ?
Ich kann mich erinnern, daß bei XP SP-1 Voraussetzung für S/PDIF-Betrieb war, was natürlich nichts Konkretes aussagt.
Accuphase_Lover
Inventar
#18 erstellt: 16. Jun 2008, 16:39
Ich habe gerade mal etwas rumgestöbert, in anderen Foren und bei M$ selbst. Offenbar geht das Problem mit S/PDIF unter Vista recht weit. Auch sehr viele andere Interfaces oder Player, scheinen unter Vista nur eingeschränkt zu funktionieren !

Offenbar gibt es hier noch ein grundsätzliches Problem diesbezüglich.
Wookie
Stammgast
#19 erstellt: 16. Jun 2008, 17:31

Accuphase_Lover schrieb:
Ich habe gerade mal etwas rumgestöbert, in anderen Foren und bei M$ selbst. Offenbar geht das Problem mit S/PDIF unter Vista recht weit. Auch sehr viele andere Interfaces oder Player, scheinen unter Vista nur eingeschränkt zu funktionieren !

Offenbar gibt es hier noch ein grundsätzliches Problem diesbezüglich.
Ja... für viele Interfaces werden generische Treiber verwendet. Diese bieten die aber nur grundlegenden Funktionen, weswegen für das Durchschleifen spezielle Erweiterungen der Hardwarehersteller nötig sind. Da aber der Audiostack bei Windows Vista grundlegende Veränderungen gegenüber Windows XP erfahren hat, haben sich nicht alle Hersteller diese Mühe gemacht.
me7
Ist häufiger hier
#20 erstellt: 17. Jun 2008, 13:55
Habe eben mit M-Audio und Edirol telefoniert.

das Edirol UA-1EX unterstützt keinen AC3/DTS passthrough, das M-audio Transit in Prinzip schon, aber der aktuelle Treiber hat die Funktion noch nicht implementiert. Wann ein neuer Treiber erscheint kann mir der Support nicht sagen.

Dann werde ich mich nach einer Alternative umsehen müssen, was gibt es noch günstiges, das jemand erfolgreich unter Vista betrieben hat.

EDIT: Die Terratec Aureon 5.1 USB unterstützt kein AC3 unter Vista und scheidet somit aus, immerhin sind die so ehrlich und warnen auf der Homepage.

Kann jemand über die Sound Blaster Surround 5.1 berichten?


[Beitrag von me7 am 17. Jun 2008, 14:24 bearbeitet]
Accuphase_Lover
Inventar
#21 erstellt: 17. Jun 2008, 14:24
Warum bist du eigentlich auf Vista fixiert ?
me7
Ist häufiger hier
#22 erstellt: 17. Jun 2008, 14:54
Weil auf meinem Laptop nun mal Vista SP1 läuft und ich damit sehr zufrieden bin. Ist das erste Problem dass ich damit habe und eigentliche auch kein Vista Problem sondern eher die Schuld der Audio-Hersteller, die ihre Treiber nicht auf Vordermann bringen.

Hier steht dass die UA-4FX USB DTS und AC3 weitergeben kann, als ich aber wegen der Vista-Kompatibilität nachfragen wollte meinte der Herr vom Support dass KEIN EINZIGES Edirol Gerät einen solchen passthrough unterstützt. Das klingt irgendwie komisch.

Hat da jemand Erfahrung?
pegasusmc
Inventar
#23 erstellt: 17. Jun 2008, 15:39

me7 schrieb:
eigentlich auch kein Vista Problem sondern eher die Schuld der Audio-Hersteller, die ihre Treiber nicht auf Vordermann bringen.


So würde ich das nicht sehen,warum sollen sich die Entwickler mit einem toten OS ( Vista)herumschlagen.Der Nachfolger steht doch schon fest (Windows Vienna oder 7).
Und Vista ist doch die gleiche Totgeburt wie damals Windows ME.
me7
Ist häufiger hier
#24 erstellt: 17. Jun 2008, 16:37
Off-Topic: Totgeburt weil der Nachfolger schon fest steht? Dann wird Windows 7 auch eine Totgeburt weil das sicher auch einen Nachfolger haben wird
Das XP so lange aktuell war (5 Jahre) war eine Ausnahme, da die Vista Entwicklung so lange gedauert hat (sie wurde mittendrinnen "neugestartet"), jetzt werden die alten Intervalle (1995-1998-2000-2002) wiederhergestellt, daher kommt Windows 7 so "früh". Die Hersteller können sich nicht mehr so viel Zeit lassen wie bei XP, sonst werden wir mit Windows 7 das selbe Problem haben wie jetzt mit Vista.

Außerdem ist Vista das stabilste Windows das ich bisher erlebt habe, die strengeren Richtlinien was Treiber angeht machen sich bezahlt.
Accuphase_Lover
Inventar
#25 erstellt: 17. Jun 2008, 17:03

me7 schrieb:

Außerdem ist Vista das stabilste Windows das ich bisher erlebt habe, die strengeren Richtlinien was Treiber angeht machen sich bezahlt.



Nun ja, bei mir hat Vista bei der Auswahl meines explizit für Vista gedachten PCI-Audio-Treibers (!) in einer Recordingsoftware Baujahr 2008, SOFORT einen Bluescreen erzeugt. Und das mehrfach nacheinander !

Auch sonst funktioniert Diverses nicht oder nur eingeschränkt. Vom Adobe Acrobat 3D bis hin zu ZoneAlarm Pro. Egal ob die Schuld jetzt bei Billy Boy + Steve Ballmer und ihren Knechten liegt oder ob die Programmanbieter zu dusselig sind, funktionsfähige Vista-Programme zu fabrizieren, ein SOLCHES OS kann ich nicht brauchen.

Installiere mal 200 Programme aus den Bereichen Audio, Video, Graphic, Dateimanagement und DTP, dann wirst du sehen, wie weit es mit Vista wirklich her ist.

Auf meinen Rechnern befinden sich quasi komplette Masteringstudios, genauso wie viele Grafik- u. Video-Tools.
Wenn das nicht läuft, ist Vista bedeutungslos für mich.

Je weniger man installiert, desto weniger fällt einem auf, wo überall Inkompatibilitäten zu Vista liegen.
Hat man aber einen Universalrechner der (fast) ALLES kann und der Software für mehrere 10.000€ enthält, bei dem andauernd etwas nicht funktioniert, ist Vista im derzeitigen Zustand eigentlich unbrauchbar !




Grüße
pegasusmc
Inventar
#26 erstellt: 17. Jun 2008, 17:11

me7 schrieb:
Das XP so lange aktuell war (5 Jahre) war eine Ausnahme, Außerdem ist Vista das stabilste Windows das ich bisher erlebt habe, die strengeren Richtlinien was Treiber angeht machen sich bezahlt.

Falls es Die entgangen ist ist XP noch aktuell.Nachdem Microsoft XP eingestellt hatte wurde auf drängen der PC Hersteller der Verkauf von XP wieder aufgenommen.

Zitat :Windows XP nach dem 30.6. bekommen

Eine Möglichkeit: Sie kaufen einen fertig konfigurierten Rechner, der mit Windows XP ausgeliefert wird. Denn einige PC-Hersteller haben klipp und klar gesagt, dass sie auch weiterhin Windows-XP-Maschinen verkaufen werden, teilweise bis Januar 2009 und vielleicht sogar noch länger (was sicherlich von der Nachfrage abhängen dürfte). Beispiele hierfür sind Dell und Hewlett-Packard. Nun will Microsoft zwar nach dem 30. Juni 2008 keine XP-Lizenzen mehr an PC-Hersteller ausliefern. Doch bis zu diesem Stichtag können sich die PC-Produzenten und -Händler noch reichlich mit XP-Lizenzen eindecken, die natürlich auch nach dem 30.6. zusammen mit Rechnern verkauft werden dürfen. Konkret heißt das: HP, Dell und Konsorten können nach dem von Microsoft verkündeten "Todestag" von Windows XP trotzdem noch so lange XP-Rechner verkaufen, wie sie Lizenzen besitzen.Denn die Alternative für Microsoft wäre bitter gewesen (und ist auch so noch bitter genug): Ohne XP bliebe nur Linux als Betriebssystem für die Mini-Notebooks übrig, Microsoft hätte also einen boomenden Markt kampflos dem Open-Source-Erzrivalen überlassen. Das konnte und durfte nicht sein, also ruderte Steve Ballmer zurück und gab das weniger Ressourcen-hungrige Windows XP für die Mini-Notebooks frei und zwar bis 2010! Eine besonders kuriose Möglichkeit, um an Windows XP zu gelangen: Sie kaufen Windows Vista. Und machen dann ein Downgrade auf XP. Anwender erhalten nach Aussage von Microsoft-Chef Steve Ballmer beim Kauf von Windows Vista auch eine Lizenz für das Vorgänger-Betriebssystem und sind dazu berechtigt, statt Windows Vista Windows XP zu installieren. Einige Hersteller wie Dell und HP bieten sogar an, den Downgrade vor der Übergabe des PCs an den Kunden durchzuführen, der Kunde kauft also einen Vista-PC und erhält einen sofort einsatzbereiten XP-Rechner. Solchen Rechnern liegen dann Treiber-CDs für XP und Vista bei.Ganz wichtig: Microsoft leistet auch noch viele Jahre weiterhin Support für Windows XP, sprich: Es werden ständig neue Sicherheits-Updates und Fehlerkorrekturen erscheinen, mindestens bis zum Jahr 2014. Somit bleibt XP auch nach der offiziellen Verkaufseinstellung noch aktuell und für nahezu jeden Einsatzzweck geeignet.

Was will Mann mehr.
Accuphase_Lover
Inventar
#27 erstellt: 17. Jun 2008, 17:36

pegasusmc schrieb:
Somit bleibt XP auch nach der offiziellen Verkaufseinstellung noch aktuell und für nahezu jeden Einsatzzweck geeignet.


Das ist der RELEVANTE Punkt !

Und nicht ein paar Gimmicks und teils dämliche Sicherheitsfunktionen die nur belästigen und den User nötigen, alle möglichen Konfigurationseinstellungen vorzunehmen.

Wo sind die WIRKLICHEN Verbesserungen unter Vista ?

Und keine Performancegewinne von 12.9% oder Ähnliches bitte.
Der Explorer ist immernoch ein ziemlicher Depp und bei M$ hält man, wenn man die Basiskonfiguration berücksichtigt, den User auch immer noch für einen DAU.

Mag sein, daß sich das in den nächsten Jahren vielleicht mal ändert. Insgesamt aber ist Vista derzeit ÜBERFLÜSSIG !


WinXP ist auf vielfälltigste Arten beschaffbar. DAS kann also nicht das Problem sein. Und wer Vista wirklich braucht, sollte XP parallel installieren. Dagegen spricht GAR NICHTS !

Ich habe aber den Eindruck, viele User wollen unbedingt den vorinstallierten Kram weiter verwenden, statt eine SAUBERE Parallelinstallation durchzuführen. Das wäre in jedem Fall besser, als sich auf nur EIN vorinstalliertes OS zu verlassen.

Denn wer sich auf (ein) Windows verlässt, ist verlassen !




Grüße


[Beitrag von Accuphase_Lover am 17. Jun 2008, 17:37 bearbeitet]
Wookie
Stammgast
#28 erstellt: 17. Jun 2008, 21:13
.
me7 schrieb:
Kann jemand über die Sound Blaster Surround 5.1 berichten?
Da die Baugleich (auch in Bezug auf die Treiber) mit der Soundblaster Live 24-bit External ist, kann ich dir sagen: Funktioniert problemlos (mit allen Möglichkeiten). Ich hab sie aber nur auf einem 32-bit-System getestet, falls Bedarf besteht kann ich auch die 64-bit-Treiber testen. Allerdings hab ich manchmal das Gefühl, dass die Karte bei einer Samplingrate von 44.1kHz am Ausgang etwas verzerrt klingt... da wird wohl wieder Creative-typisch intern auf 48kHz hochgesampelt.


me7 schrieb:
Weil auf meinem Laptop nun mal Vista SP1 läuft und ich damit sehr zufrieden bin. Ist das erste Problem dass ich damit habe und eigentliche auch kein Vista Problem sondern eher die Schuld der Audio-Hersteller, die ihre Treiber nicht auf Vordermann bringen.

Sehe ich genauso. Unter Vista hat man das erste Mal das Gefühl, dass alle Dialoge/Wizards aus einem Guss sind, und ein einheitliches Bedienkonzept vorhanden ist. Das ganze System läuft auch wesentlich flüssiger (hatte unter XP nach einer Standard-Installation öfter mal 2-5sec eine Pause wo gar nix ging). Treiberprobleme kenne ich eigentlich nur noch von XP (war eigentlich auch der Grund warum ich schon bei Erscheinen der MSDN-Version gewecheselt bin), unter Vista hab ich sowas noch gar nicht erlebt. Außer, dass bei einem 64-bit System halt einige Hardware nicht mehr unterstützt wird, aber dafür gibts ja VM-Ware mit einem 32bit-XP drin

Probleme mit Anwendungen hatte ich noch gar nicht, auch nicht mit den von dir beschriebenen Acrobat (weder 7.0 oder 8.0).


Accuphase_Lover schrieb:

pegasusmc schrieb:
Somit bleibt XP auch nach der offiziellen Verkaufseinstellung noch aktuell und für nahezu jeden Einsatzzweck geeignet.


Das ist der RELEVANTE Punkt !

Und nicht ein paar Gimmicks und teils dämliche Sicherheitsfunktionen die nur belästigen und den User nötigen, alle möglichen Konfigurationseinstellungen vorzunehmen.

Wo sind die WIRKLICHEN Verbesserungen unter Vista ?

[...]

Ich habe aber den Eindruck, viele User wollen unbedingt den vorinstallierten Kram weiter verwenden, statt eine SAUBERE Parallelinstallation durchzuführen. Das wäre in jedem Fall besser, als sich auf nur EIN vorinstalliertes OS zu verlassen.

Denn wer sich auf (ein) Windows verlässt, ist verlassen !
Genau deswegen gibt es als Zweitbetriebssystem zu meinem Vista(s) auf jedem Rechner ein Ubuntu 8.04
Die Benutzerfreundlichkeit (besonders in Bezug auf Installation und Einbinden von Anwendungen) ist noch besser als unter Windows und die Geschwindigkeit ist auch nicht zu verachten. Außerdem schadet es nicht, sich schonmal auf die Windows-Freie Zeit vorzubereiten.
Accuphase_Lover
Inventar
#29 erstellt: 17. Jun 2008, 22:07

Wookie schrieb:

Probleme mit Anwendungen hatte ich noch gar nicht, auch nicht mit den von dir beschriebenen Acrobat (weder 7.0 oder 8.0).


Ich habe natürlich vom Adobe ACROBAT (Version 3D 8.1.0) gesprochen, nicht vom Adobe READER. Beim Acrobat 3D 8.1.0
wurde das 3D-Plugin beschädigt, womit dann der Acrobat 3D nur noch ein 2D (also Pro) wäre und somit für CAD und Co. kaum mehr brauchbar ist !
Da ich zweimal Vista Ultimate nacheinander installiert habe, konnte ich beobachten, daß der Fehler auch beim zweiten mal wieder auftrat.


Wookie schrieb:

Genau deswegen gibt es als Zweitbetriebssystem zu meinem Vista(s) auf jedem Rechner ein Ubuntu 8.04


Wie gelingt es dir, Sony SoundForge, Steinberg Wavelab, Magix Samplitude Pro, hunderte DX- u. VST-Plugins, Adobe Photoshop und Acrobat, Paint Shop Pro, VueScan, Adobe Premiere, Sony Vegas und und und ...
unter Linux laufen zu lassen ?

Wahrscheinlich in einer VM, oder ?

Ich bezweifle sehr, daß das alles und noch viel mehr, "virtualisiert" wirklich stabil läuft.
Deshalb ist Linux für mich auch keine Alternative. Es gibt keinen einzigen PROFESSIONELLEN Audio-, Video- oder Graphic-Editor unter Linux. Audacity und GIMP sind nett, aber von "richtigen" produktionsfähigen Programmen doch noch 'ne ganze Ecke entfernt.



Grüße
Wookie
Stammgast
#30 erstellt: 18. Jun 2008, 06:00

Accuphase_Lover schrieb:
Ich habe natürlich vom Adobe ACROBAT (Version 3D 8.1.0) gesprochen, nicht vom Adobe READER. Beim Acrobat 3D 8.1.0
wurde das 3D-Plugin beschädigt, womit dann der Acrobat 3D nur noch ein 2D (also Pro) wäre und somit für CAD und Co. kaum mehr brauchbar ist !
Ich meinte Acrobat Professional - ich muss zugeben, Acrobat 3D kannte ich bis Dato gar nicht.


Accuphase_Lover schrieb:
Wie gelingt es dir, Sony SoundForge, Steinberg Wavelab, Magix Samplitude Pro, hunderte DX- u. VST-Plugins, Adobe Photoshop und Acrobat, Paint Shop Pro, VueScan, Adobe Premiere, Sony Vegas und und und ...
unter Linux laufen zu lassen ?

Wahrscheinlich in einer VM, oder ?

Ich bezweifle sehr, daß das alles und noch viel mehr, "virtualisiert" wirklich stabil läuft.
Deshalb ist Linux für mich auch keine Alternative. Es gibt keinen einzigen PROFESSIONELLEN Audio-, Video- oder Graphic-Editor unter Linux. Audacity und GIMP sind nett, aber von "richtigen" produktionsfähigen Programmen doch noch 'ne ganze Ecke entfernt.
Ich bin nicht auf Musiker-Schiene unterwegs... ich wollte dir nur mal ein Gegenbeispiel bringen, dass man mit Vista durchaus vernünftig Arbeiten kann. Es ist natürlich möglich, dass es mit einigen deiner Programme Probleme gibt (vor allem durch die Änderungen im Soundstack).

Übrigens laufen viele Programme in einem virtualisiertem Windows wesentlich stabiler, da dort durch die Verwendung von Standardhardware wesentlich weniger fehlerbehaftete Treiber dazwischenfunken können. Außerdem kann man so Problemlos für verschiedene Programme einzelne Installationen nutzen und so die Seiteneffekte begrenzen - das ist vor allem beim Programmieren sehr angenehm. Sobald du aber auf Hardwarefunktionen von Geräten zugreifen möchtest die nicht per USB angeschlossen sind, wären damit aber schon die Grenzen erreicht.
me7
Ist häufiger hier
#31 erstellt: 18. Jun 2008, 08:29

Wookie schrieb:
Da die Baugleich (auch in Bezug auf die Treiber) mit der Soundblaster Live 24-bit External ist, kann ich dir sagen: Funktioniert problemlos (mit allen Möglichkeiten). Ich hab sie aber nur auf einem 32-bit-System getestet, falls Bedarf besteht kann ich auch die 64-bit-Treiber testen. Allerdings hab ich manchmal das Gefühl, dass die Karte bei einer Samplingrate von 44.1kHz am Ausgang etwas verzerrt klingt... da wird wohl wieder Creative-typisch intern auf 48kHz hochgesampelt.

Nachdem ich schon zwei Fehlkäufe hinter mir habe bin ich jetzt etwas paranoid . Taucht bei dir unter Vista 32-Bit in diesem Fenster der S/PDIF Ausgang der 'Soundblaster Live 24-bit External' auf? Und bist du dir sicher dass sie baugleich mit der Surround 5.1 ist?
Wenn ja, dann wäre ich endlich am Ziel angelangt (für Stereo habe ich immer noch die Edirol UA-1EX mit ASIO, das hochsamplen spielt also keine Rolle)


[Beitrag von me7 am 18. Jun 2008, 08:31 bearbeitet]
Wookie
Stammgast
#32 erstellt: 18. Jun 2008, 08:49
Genau, bei mir sieht das dann so aus:


Soweit mir bekannt ist, hat die USB Soundblaster Surround nur eine andere Farbe. Die Treiber sollen wohl identisch sein (die USB Soundblaster wird im System als Soundblaster Live! angezeigt) - das ist zumindest meine Erkenntnis aus diversen Foren. Man findet auch auf der Treiberseite von Creative keine Treiber für diese "neue" USB Soundkarte.
me7
Ist häufiger hier
#33 erstellt: 18. Jun 2008, 08:57
Dann wirds die wohl werden. Vielen Dank.
me7
Ist häufiger hier
#34 erstellt: 18. Jun 2008, 09:38
Eine kurze Frage noch: AC3 und DTS Passthrough ist natürlich immer Bit-perfect, da wird der Resampler der Creative Karte komplett umgangen, oder?
Wookie
Stammgast
#35 erstellt: 18. Jun 2008, 10:54

me7 schrieb:
Eine kurze Frage noch: AC3 und DTS Passthrough ist natürlich immer Bit-perfect, da wird der Resampler der Creative Karte komplett umgangen, oder?
Bei 48kHz-Datenströmen funktionierte bei mir bis jetzt alles (z.B. mit ffdshow + Media Player Classic). Allerdings lassen sich 44.1kHz-Ströme nicht fehlerfrei wiedergeben. Solche findet man allerdings nur auf dts-Audio-CDs (da die sonst nicht von einem Audio-CD-Player abgespielt werden können). Videodaten sind bei mir in allen Fällen mit einer Samplingrate von 48kHz.
me7
Ist häufiger hier
#36 erstellt: 18. Jun 2008, 14:40
Das klingt so als würdest du die Soundblaster auch als decoder verwenden, hast du auch den Passthrough versucht (um den geht es mir eigentlich).
Wookie
Stammgast
#37 erstellt: 18. Jun 2008, 19:28

me7 schrieb:
Das klingt so als würdest du die Soundblaster auch als decoder verwenden, hast du auch den Passthrough versucht (um den geht es mir eigentlich).
Also das Passthrough mit 48kHz bei DVDs geht auf jeden Fall. Ob das bitgenau bei 44.1kHz funktioniert (oder eben nicht) kann ich im Moment nicht nachprüfen, da mein Referenz-PC sich momentan mit der gleichen Software auch etwas ziert

Decodieren kann die Soundkarte vom Treiber her gar nicht, dass geht nur mit einem Softwaredecoder (z.B. in der DVD-Software).
Ich nutze generell nur einen externen AV-Receiver mit integriertem Decoder.


[Beitrag von Wookie am 18. Jun 2008, 19:30 bearbeitet]
me7
Ist häufiger hier
#38 erstellt: 18. Jun 2008, 19:54
Perfekt.
me7
Ist häufiger hier
#39 erstellt: 19. Jun 2008, 14:39
Die Sound Blaster Surround 5.1 habe ich jetzt angeschlossen, DTS und Dolby Digital gelangen ohne Probleme zum Reciever.
Dass sich namenhafte Hersteller wie M-Audio und Roland von Creative so ausstechen lassen ist echt eine Schande.
Accuphase_Lover
Inventar
#40 erstellt: 19. Jun 2008, 16:19

me7 schrieb:
Die Sound Blaster Surround 5.1 habe ich jetzt angeschlossen, DTS und Dolby Digital gelangen ohne Probleme zum Reciever.
Dass sich namenhafte Hersteller wie M-Audio und Roland von Creative so ausstechen lassen ist echt eine Schande.


Die Erklärung ist ganz einfach :

Multichannel ist primär für Filmfans und Gamer gedacht.
Edirol und M-Audio aber sind Firmen, die Musiker und Tontechniker bedienen !

Dort spielen Surroundformate eine viel kleinere Rolle, folglich macht man sich bei diesen Anbietern keine so großen Gedanken über Surround wie bei Creative, dem Marktführer für "Spielkram".



Grüße
me7
Ist häufiger hier
#41 erstellt: 19. Jun 2008, 16:51
Stimmt.
Jedenfalls danke an alle
LiK-Reloaded
Inventar
#42 erstellt: 01. Nov 2008, 16:01

me7 schrieb:


Tschuldigung,

ich versuche gerade verzweifelt eine Transit mit Vista ans laufen zu bekommen. Ausser Knacksen beim Hoch- und Runterfahren kommt aber kein Ton aus meinen LS. Bei mir steht nichts von CODEC. Könnts möglicherweise daran liegen und wenn ja warum?


Wookie
Stammgast
#43 erstellt: 05. Nov 2008, 11:34
Das CODEC ist nur ein Teil der Produktbezeichnung - und die ist bei Sigmatel anscheinend anders als bei Realtek. Hast du in den Einstellungen mal geschaut ob vielleicht irgend ein Pegel auf 0 steht oder intern die falsche Samplingrate eingestellt ist?
LiK-Reloaded
Inventar
#44 erstellt: 05. Nov 2008, 12:30

Wookie schrieb:
Hast du in den Einstellungen mal geschaut ob vielleicht irgend ein Pegel auf 0 steht oder intern die falsche Samplingrate eingestellt ist?

Ich habe an allem gedreht was ich gefunden habe und mir einigermassen logisch und relevant erschien. Jetzt pfeift mich mein Läppie sogar an, wenn ich den Lautsärkeregler über 2/3 aufziehe...

Wenn noch jemand Ideen hat - gerne! Ich habe die Karte jetzt erstmal an einem XP-Rechner laufen...
Jack_Steel
Ist häufiger hier
#45 erstellt: 13. Jan 2009, 13:08

pegasusmc schrieb:
So würde ich das nicht sehen,warum sollen sich die Entwickler mit einem toten OS ( Vista)herumschlagen.Der Nachfolger steht doch schon fest (Windows Vienna oder 7).
Und Vista ist doch die gleiche Totgeburt wie damals Windows ME.

Laut Microsoft wird Windows 7 so konzipiert sein, dass alle Treiber die unter Vista funktionieren auch unter 7 funktionieren, so gesehen können sich die Entwickler später Arbeit sparen wenn sie gleich vernünftige Treiber für Vista herausbringen :-)
Suche:
Das könnte Dich auch interessieren:
externe Soundkarte und Vista
Orange-Blade am 17.11.2009  –  Letzte Antwort am 18.11.2009  –  4 Beiträge
Kaufberatung Soundkarte 5.1 unter Vista
Mathias71 am 11.10.2008  –  Letzte Antwort am 14.10.2008  –  3 Beiträge
Welche USB Soundkarte läuft unter Vista?
Tille2007 am 31.10.2007  –  Letzte Antwort am 02.01.2010  –  23 Beiträge
USB-Soundkarte für Laptop / Phono an Rechner
stifflers_mum am 26.01.2006  –  Letzte Antwort am 27.01.2006  –  3 Beiträge
problem: vista treiber für externe soundkarte?
K._Lakeman am 18.05.2008  –  Letzte Antwort am 21.05.2008  –  9 Beiträge
USB Soundkarte (für Linux)
renek am 03.07.2006  –  Letzte Antwort am 17.12.2006  –  21 Beiträge
Suche Stereo Soundkarte für Vista 64 Bit
qede am 07.07.2008  –  Letzte Antwort am 07.07.2008  –  7 Beiträge
Neue Vista Treiber von Creative
Alex4488 am 07.03.2008  –  Letzte Antwort am 14.03.2008  –  9 Beiträge
suche Soundkarte 5.1 f. Laptop mit Vista
Windows3000 am 17.10.2007  –  Letzte Antwort am 20.02.2008  –  13 Beiträge
Wie AC3 / DTS unter Vista ?
koral55 am 22.11.2007  –  Letzte Antwort am 23.11.2007  –  6 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.197
  • Gesamtzahl an Beiträgen17.660.796