Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Merkwürdige Geräusche

+A -A
Autor
Beitrag
Noy
Ist häufiger hier
#1 erstellt: 09. Aug 2008, 19:29
Hi.
Ich hab an meinen PC (Onboard Soundkarte - Mainboard: Asus P5Ne SLI) einen Marantz PM 350 und 2 TSM puris angeschlossen.
Die Boxen geben aber ständig merkwürdige Geräusche von sich. Wenn man z.b. ein fenster am pc minimiert/maximiert gibt es ein komisches gezogenes geräusch.
wenn man spiele startet ist es ganz schlimm, dann rauscht, knackt und ziept es nur noch!!

Was kann das denn sein??
Mir wurde ein Tip gegeben, es könne mit der Erdung zusamenhängen.
Kann mir das jmd genauer erklären!?

Grüße
Kornsaenger
Gesperrt
#2 erstellt: 09. Aug 2008, 19:52
bei mir is auhc so ein knistern zwischen den liedern oder an stellen wo nix is
HiFi_Addicted
Inventar
#3 erstellt: 09. Aug 2008, 20:16
IMHO ist das kein Grund zur Sorge. Das kommt öfter bei PCs vor dass man das innenleben das PCs höhrt. Das Problem hab ich auch beim Asus A8N32-SLI und bei Asus P5B Premium. Mit dem Gigabyte GA X48-DQ6 und dem Gigabyte GA EP45-DQ6 gibts in der Hinsicht eigentlich keine Probleme an den Onboard Analog-Anschlüssen.

Mit Soundkarten + externen Wandlern hab ich das Problem noch nie gehabt obwohl ich eine ordentliche Erdschliefe habe auf den SPDIF Leitungen.

MfG Christoph
Kornsaenger
Gesperrt
#4 erstellt: 09. Aug 2008, 20:19
bei meinem anderen PC hör ich es auch pfeifen, aber nur wenn er nich rechnet *lol*
Noy
Ist häufiger hier
#5 erstellt: 14. Aug 2008, 07:59
Hmm, und woran liegt das, dass der so komische laute von sich gibt??
kann man das nicht irgendwie beheben, es ist echt kaum erträglich, die lautsprecher, wenn gerade keine musik läuft, anzulassen oder gar spiele zu starten
Mario1987
Stammgast
#6 erstellt: 14. Aug 2008, 08:05
Hi,

also ich hatte das auch mal bei mir hat ein anderer Steckplatz auf dem Mainboard zum störungsfreien Resultat geführt.
Noy
Ist häufiger hier
#7 erstellt: 15. Aug 2008, 12:05
Bei mir leider nicht!
Mario1987
Stammgast
#8 erstellt: 15. Aug 2008, 12:20
Steht vielelicht ein Handy oder so neben oder nah an den Lautsprecher das die Strahlen das Signal stören oder vielleicht sind ja wirklich die Lautsprecher kaputt.

Oder probiers mit nem anderen Treiber.

Gruss Mario
Gelscht
Gelöscht
#9 erstellt: 15. Aug 2008, 13:53
Externe Soundkarte kaufen z.B. Edirol UA1-EX.
HorstMa
Ist häufiger hier
#10 erstellt: 16. Aug 2008, 07:12

Noy schrieb:
Hmm, und woran liegt das, dass der so komische laute von sich gibt??
kann man das nicht irgendwie beheben, es ist echt kaum erträglich, die lautsprecher, wenn gerade keine musik läuft, anzulassen oder gar spiele zu starten :cut


Noy, das liegt daran, dass die Versorungsspannung für den Board-internen Audio-Chip nicht genug gesiebt ist. Jeder Verbraucher auf dem Board verursacht kleine Einbrüche der Versorgungsspannung, die die Digitalelektronik aber nicht stören. Aber über den analogen Sound-Chip werden sie hörbar, wenn die Versorgungsspannung nicht extra für den Sound-Chip abgeblockt wird. Das hat man entweder vergessen und zu spät gemerkt, als das Board schon fertig war, oder man hat aus Kostengründen darauf verzichtet. Eine Behebung wäre möglich, erfordert aber sehr gute Elektronik- und Lötfähigkeiten. Das ist eher eine Aufgabe für einen Profi.

Viele Grüße,
Horst


[Beitrag von HorstMa am 16. Aug 2008, 07:15 bearbeitet]
Ralle14
Inventar
#11 erstellt: 16. Aug 2008, 14:59
Das liegt definitiv an der Erdung. Hat dein Onboard Sound einen optischen Ausgang und dein Verstärker einen passenden Eingang? Wenn ja versuchs mal so, wird auf alle Fälle weg sein.
stoske
Inventar
#12 erstellt: 16. Aug 2008, 18:21
Hi,

das liegt weder an der Siebung noch an der Erdung, sondern an einer schlechten
bzw. gar keiner Abschirmung der Audio-Elektronik die sich in unmittelbarer
Nähe, sprich im selben Gehäuse von hochfrequenter Elektronik befindet. Denselben
Effekt erreicht man sogar mit externen Platten die z.B. nur ein Plastikgehäuse
haben. Am Besten geht man digital raus, was meist auch qualitativ besser ist,
oder verwendet eine extra geschirmte, bzw. externe Audio-Karte.

Grüße, Stephan Stoske
Ralle14
Inventar
#13 erstellt: 16. Aug 2008, 21:36
Doch es liegt an der Erdung. Sobald ich mein Notebook ohne Filter an meine PA anschließe, sind genau diese Störgeräusche hörbar. Wenn man böse ist und den Schutzleiter abklemmt, ist es weg. (bei mir läuft das ganze über Massetrennfilter)
stoske
Inventar
#14 erstellt: 16. Aug 2008, 22:15
Hi,

wenn die Störgeräusche aus demselben Laptop kommen werden sie kaum
den Umweg über die Netzleitung machen. Ich vermute eher dass sie in deinem
Fall von einer anderen Quelle stammen. Aber das kann der TE ja leicht testen.

Grüße, Stephan Stoske
kleinhorn
Stammgast
#15 erstellt: 17. Aug 2008, 08:42
@Themenersteller

Genau das Problem hatte hatte ich auch. Nachdem die Verbindungsleitung durch räumliche Veränderung noch länger wurde, war es noch schlimmer.

Da der Verstärker der Schutzklasse 2 unterliegt hat der keinen Schutzleiteranschluß.
Antenne am Receiver abziehen brachte kein Ergebnis.
Also mal eine Strippe quer durch den Raum verlegt und an eine Netzteilschraube untergeklemmt bzw beim Verstärker in eine Minuslautsprecherklemme geklemmt.
Die Geräusche haben sich um 50 % reduziert.

Daher habe ich das Netzteil des Computers in Verdacht, für die Geräüsche verantwortlich zu sein.

2. Versuch mit Coax. Ich konnte meine Soundblasterkarte und den Verstärker über SPDIF/Coax verbinden.

Geräusche fast nicht mehr hörbar, obwohl die gleiche Leitung (vorher analog) benutzt wurde.

3. Versuch : A/D Wandler von Coax auf Toslink gekauft (18 Euro) Zwischengeschaltet und nun ist Ruhe

Vielleicht hilft Dir das Weiter ??

Gruß Peter
Noy
Ist häufiger hier
#16 erstellt: 12. Sep 2008, 12:04
Hi.
Leider blick ich nich ganz durch, was ihr mir genau vermitteln wollt... kenne mich leider in dem bereich nicht groß aus und versteh auch die fachbegriffe nicht!

Was wäre denn konkret eine einfache und günstige lösung die störungen zu beheben??

Danke
schumpe
Ist häufiger hier
#17 erstellt: 12. Sep 2008, 13:52
Du koenntest z.B. nen Masseschleifen-Isolator zwischen deine Soundkarte und deinen Verstaerker schalten.

Die gibts haeufig im Car-Hifi Fachhandel aber auch z.B. bei Conrad Art. Nr. 379234 - 62
Bei Conrad kostet der EUR 17.95

Das sollte eigentlich funktionieren.
kleinhorn
Stammgast
#18 erstellt: 12. Sep 2008, 14:40

A/D Wandler von Coax auf Toslink gekauft (18 Euro) Zwischengeschaltet und nun ist Ruhe


Mit einer Monoklinke 3,5 gehst Du aus Deiner Soundkarte (SPDIF)raus. Auf der anderen Seite ist ein Cinch-Stecker.Die Länge der Leitung nach Deinen Bedürfnissen. Mit dem Cinch (Hier eigentlich dann Coax genannt) gehst Du dann auf den A/D-Wandler. Optisch (Toslink) dann wieder raus auf Deinen Verstärker...So sollten keine Störgeräusche mehr da sein..

Pedda
schumpe
Ist häufiger hier
#19 erstellt: 12. Sep 2008, 14:50
Ich glaube kaum, dass sein Verstaerker nen optischen Eingang hat.

http://www.audiocost...rantz%20pm%20350.JPG
kleinhorn
Stammgast
#20 erstellt: 12. Sep 2008, 15:13
oh oh.. stimmt..
Uwe_Mettmann
Inventar
#21 erstellt: 12. Sep 2008, 21:31
Hallo Noy,

ziehe mal außer den Lautsprecherleitungen und die Verbindung vom PC alle Leitungen vom Marantz ab.

Sind die Störgeräusche weg, so schließe die Leitung einzeln wieder an. So bekommst Du raus, welche Geräte/Leitungen an Deinem Problem beteiligt sind.

Berichte das Ergebnis der Tests.


Gruß

Uwe


PS:
Oft ist das Problem bereits weg, wenn man die Antennenleitungen von der Audio- und der Videoanlage abzieht.
Suche:
Das könnte Dich auch interessieren:
geräusche beim fensterverschieben /größe ändern
Ersteller am 30.10.2006  –  Letzte Antwort am 01.11.2006  –  20 Beiträge
Pc Sound Knackt !
Mauuser am 11.10.2006  –  Letzte Antwort am 16.10.2006  –  6 Beiträge
PC macht Geräusche über Boxen
dopa am 13.06.2005  –  Letzte Antwort am 16.06.2005  –  10 Beiträge
Rear Boxen von pc auf receiver tun es nicht
ram1982 am 18.08.2005  –  Letzte Antwort am 19.08.2005  –  2 Beiträge
Komisches Geräusch aus den boxen meiner Z560 !
kTm|gore am 08.05.2005  –  Letzte Antwort am 09.05.2005  –  2 Beiträge
Stereo rauscht am PC - keine Antenne
Ben9452 am 21.05.2011  –  Letzte Antwort am 23.05.2011  –  6 Beiträge
Störende Geräusche im Hintergrund
piet.b86 am 25.08.2014  –  Letzte Antwort am 27.08.2014  –  71 Beiträge
PC macht Geräusche beim Lichteinschalten.
schmunzel123 am 24.01.2008  –  Letzte Antwort am 24.01.2008  –  3 Beiträge
PC Lautsprecher und onboard-Sound
silberhummel am 26.12.2008  –  Letzte Antwort am 26.12.2008  –  2 Beiträge
Receiver an PC-Soundkarte anschließen
Butcher am 11.01.2004  –  Letzte Antwort am 09.02.2004  –  18 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 45 )
  • Neuestes MitgliedClaasen
  • Gesamtzahl an Themen1.345.530
  • Gesamtzahl an Beiträgen17.667.564