Teufel Concept P - wann läuft der Subwoofer

+A -A
Autor
Beitrag
baron-tigger
Ist häufiger hier
#1 erstellt: 14. Nov 2007, 13:37
Nachdem ich gestern mein neu erworbenes Concept P von Teufel an meine Denon AVR 1507 Receiver angeschlossen habe bin ich ein wenig über den blechernen Sound erstaunt.

Der Subwoofer ist per Y Kabel an den Reiceiver angeschlossen.

Wann unterstützt der Subwoofer die übrigen Lautsprecher. Bisher hat dieser nur beim Einmessen Geräusche von sich gegeben. Arbeitet der Subwoofer auch beim Radioempfang oder beim Abschpielen von CD's im DVD Player?

Wie stelle ich dies am Denon AVR ein? Den Bass habe ich testweise auf +10dB erhöht, der SW arbeitet trotzdem nicht.

Bitte um Hilfestellung - bin bisher absuluter Laie.
djmuzi
Hat sich gelöscht
#2 erstellt: 14. Nov 2007, 15:14
vielleicht hast du die einstellung "Direkt" am Receiver aus versehen eingeschaltet? Dann laufen nur die Stereo-LS ohne den Sub.

Probiere mal die Einstellung Dolby Surround II aus.
Joh.Johannsen
Neuling
#3 erstellt: 14. Nov 2007, 19:47
Kann Dir zwar beim Denon nicht weiterhelfen, aber an meinem Sony DB790 hatte ich anfangs ähnliche Probleme.

Auf "Automatik" spielt der Sub nur mit, wenn auch die Nachbarn mithören sollen... Also bei Lautstärke so ab -55...-50db. Darunter hilft auch das Hochsetzen des Sub's auf +10db nicht. So richtig Sinn macht da wirklich nur das Einschalten per Hand. Ich habe mir dann mit 'ner fernbedienten Steckdose geholfen. Wenn man sich die FAQs bei Teufel anschaut, hat man schon den Eindruck, das die um das recht miese Einschaltverhalten wissen...

Ansonsten spiel einfach mal mit den (Mehrkanal-) Einstellungen am Receiver rum, das schafft dem Blechklang eigentlich recht schnell Abhilfe...

JJ
baron-tigger
Ist häufiger hier
#4 erstellt: 16. Nov 2007, 09:27
Habe das Problem wohl vorerst gelöst. Auch wenn ich noch nicht 100% zufrieden bin.
Mein erster Fehler war, daß ich nicht wusste, daß für jeden Soundmodus (Stereo, Matrix, Direkt und was es noch so alles gibt) eigene Einstellung gelten. In dem Modus in dem ich die Einstellungen vorgenommen habe wird der Subwoofer aber scheinbar garnicht unterstützt.

Habe nun den Subwoofer auf +4dB gesetzt und die Übernahmefrequenz auf 150Hz gestellt. Vorher hat er sich sonst immer etwas unharmonisch zugeschaltet.

Danke trotzdem für die Hinweise. Mit den Lösungshilfen der BDA kommt man ja überhaupt nicht weiter.
Suche:
Das könnte Dich auch interessieren:
Infos zu Teufel Concept P
Romance70 am 18.11.2008  –  Letzte Antwort am 25.11.2008  –  3 Beiträge
Teufel Subwoofer Concept P Schaltung?
alterelektroniker am 16.06.2014  –  Letzte Antwort am 16.06.2014  –  5 Beiträge
Teufel Concept R Subwoofer
Cybun am 14.10.2006  –  Letzte Antwort am 19.10.2006  –  16 Beiträge
Teufel Concept P
frankofc am 28.01.2008  –  Letzte Antwort am 28.01.2008  –  8 Beiträge
Teufel Concept P + Sony STR-DG520B sinnvoll?
Maldwyn am 22.04.2009  –  Letzte Antwort am 03.05.2009  –  48 Beiträge
Concept R oder Concept P?
LarsW am 13.07.2006  –  Letzte Antwort am 15.07.2006  –  2 Beiträge
Lautsprecheranschluss Concept P
pocher am 04.11.2007  –  Letzte Antwort am 06.11.2007  –  7 Beiträge
Onkyo 504 und Teufel Concept P einrichten .
Magicshalz am 11.05.2007  –  Letzte Antwort am 20.05.2007  –  6 Beiträge
Teufel Concept P / 5.1 System richtig aufstellen.
IckZ22 am 25.03.2008  –  Letzte Antwort am 30.03.2008  –  2 Beiträge
Teufel Concept P - Eure Meinung/Erfahrung ?
SuperMajo am 03.04.2007  –  Letzte Antwort am 05.04.2007  –  6 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 6 )
  • Neuestes MitgliedVandi13
  • Gesamtzahl an Themen1.386.140
  • Gesamtzahl an Beiträgen18.400.750

Hersteller in diesem Thread Widget schließen