logitech5500 z notfall!

+A -A
Autor
Beitrag
Techno4Ever@GE
Neuling
#1 erstellt: 28. Dez 2007, 18:10
also ich habe mir heute das logitech 5500 z gekauft! habe es nach anweisung angschlossen! es lief eine stunde und es ging aus habe es vom strom getrennt und dann wieder dran ... und es geht nicht mehr an! hab mir ma die sicherung des subwoffers angeguckt muss die sicherung durchsichtig sein? oder is das normal das die sicherung weiß is? ich bitte schnell im hilfe danke
schnappensack
Stammgast
#2 erstellt: 28. Dez 2007, 19:55
Kann es nicht auch sein das die Sicherung in deinem Hauptverteilerkasten rausgesprungen ist?
Techno4Ever@GE
Neuling
#3 erstellt: 28. Dez 2007, 20:06
ja ich weiß nicht so genau!
die war drine als ich sie raus geschraubt habe! und jetzt is sie wieder drine und es geht nixxxxxxxxxxxxxx!!!!!!
schnappensack
Stammgast
#4 erstellt: 29. Dez 2007, 14:58
das tut mir natülich leid, aber hat vielleicht das system eine schaden bekommen?
SammyseinBoß
Neuling
#5 erstellt: 31. Dez 2007, 20:30
Hallo, ich hab genau das gleiche Problem. Meine Logitech Z-5500 lief nur zum einrichten, vielleicht insgesamt ne´ halbe Stunde. Alles lief bestens, super Klang, alles über Coax vom PC aus. Hab dann meinen Sat-Receiver über ein Chinch auf 3,5Klinke-Kabel angeschlossen. Selbstverständlich hab ich vorher die Anlage ausgeschaltet und den Netzstecker gezogen. Hatte aber den Sat-Receiver eingeschaltet. Ich stell die Anlage wieder ein und siehe da , nix, tot, funkstille. Das Steuergerät geht nicht mal mehr auf Standby. Hab ich das Teil jetzt geschrottet? Oder ist die Sicherung durch? Oder was hab ich da fürn Mist gemacht? Wär super wenn ihr mir helfen könntet.

Danke.

MfG

SammyseinBoß
SammyseinBoß
Neuling
#6 erstellt: 02. Jan 2008, 15:29
Wünsche frohes neues Jahr. Es war die Sicherung, Schwein gehabt. Mal sehn wie lange die hält. Aber ich frage mich warum die andere durchgebrannt ist. Kann man an dem Logitech Z5500 keine Receiver anklemmen ???

Bis dann

SammyseinBoß
Suche:
Das könnte Dich auch interessieren:
Problem mit Logitech Z 5500 !
LÖWE2005 am 04.10.2008  –  Letzte Antwort am 07.10.2008  –  5 Beiträge
Logitech z-5500 (kaputt?)
And1990 am 26.10.2008  –  Letzte Antwort am 28.10.2008  –  5 Beiträge
Leistung vom Logitech Z 5500
Dani296 am 01.05.2005  –  Letzte Antwort am 01.12.2006  –  6 Beiträge
Logitech Z-5500: Enttäuschdender Bass!
crayzee am 19.07.2007  –  Letzte Antwort am 20.07.2007  –  6 Beiträge
Logitech Z 5500??
Franky4Fingers am 23.12.2005  –  Letzte Antwort am 27.01.2006  –  115 Beiträge
Logitech Z-5500 knackt
DrVenkman am 20.12.2005  –  Letzte Antwort am 20.12.2005  –  4 Beiträge
Logitech Z-5500 Sub wechseln
alkaA! am 30.03.2008  –  Letzte Antwort am 30.03.2008  –  3 Beiträge
Frage an Logitech Z-5500 Besitzer - Neue Revision?
Amsel1337 am 08.02.2010  –  Letzte Antwort am 18.04.2010  –  3 Beiträge
Logitech z-5500
chrisbert am 14.01.2008  –  Letzte Antwort am 14.01.2008  –  3 Beiträge
Logitech Z-5500 - Kein Strom!
BliNkEr] am 12.02.2008  –  Letzte Antwort am 14.02.2008  –  7 Beiträge
Foren Archiv
2007
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.071 ( Heute: 8 )
  • Neuestes Mitglieddualfrage
  • Gesamtzahl an Themen1.386.668
  • Gesamtzahl an Beiträgen18.410.571

Hersteller in diesem Thread Widget schließen