Magnetische Abschirmung

+A -A
Autor
Beitrag
GHOSTMAN
Stammgast
#1 erstellt: 08. Aug 2004, 17:50
Hi ich habe die Lautsprecher Le 109 Le 107 Le 105cm und as 50 sc von Canton und habe den Center ca 10cm unter dem Fernseher, jetzt beginngt das Bil sich aber langsam zu verziehen und hat grüne Streifen!! Hat Canton eine so schlechte Abschirmung??? Was soll ich tun ? Eine Eisenblatte auf den Center legen und wenn wie dick?? der Sub steht 1m vom Fernseher weg Standboxen auch! (Fernseher Philips 32pw9528) Danke!
Vobis
Stammgast
#2 erstellt: 08. Aug 2004, 21:36
hi,
da hilft nur ausprobieren bis alles ok ist!
hatte ich am anfang auch ( so riesige lila felcken auf dem bildschirm)
habe alles etwas weiter weggetan und ruhe ist!
GHOSTMAN
Stammgast
#3 erstellt: 09. Aug 2004, 07:18
Ich habe die Boxen ja schon einen Meter weg!!! und der Center ist auch fast schon auf Bodenhöhe!!!
Elfenobermufti
Neuling
#4 erstellt: 10. Aug 2004, 09:08
Der Center ist definitiv magnetisch abgeschirmt. Leider gilt das nicht für den Rest der LE-Serie.
fireline
Stammgast
#5 erstellt: 11. Aug 2004, 10:02
Falls die Flecken nicht mehr weggehen: Fernseher eine Nacht vom Netz trennen. Der Center sollte magnetisch geschirmt sein. Die Flecken kommen wahrscheinlich von den Frontboxen oder dem Sub. Die mußt du soweit vom Fernseher wegstellen, bis keine Farbverschiebungen im Bild mehr erkennbar sind. Die Magnete können sehr stark sein und der Abstand kann durchaus mehr als einen Meter betragen.
GHOSTMAN
Stammgast
#6 erstellt: 14. Aug 2004, 19:02
Hi ich habe jetzt die Frontboxen 1.4m vom Fernseher entfernt aufgestellt und aud den Center eine 2mm dicke Eisenblatte gelegt! Der Sub steht neben der linken Frontbox(innenseite sonst klingt er nicht gut!) Die Flecken sind zwar weck und bei geringer Lautstärke ist jetzt auch alles bestens aber wenn man etwas lauter dreht und ein Lied mit viel Bass hört dann fängt das Bild des Fernsehers an zu schwingen (ca 2 cm auf und ab) (bei -15db mit einem Denon 3805 ) und das Bild bekommt leichte Dellen ca 0.5cm! Ich bin mir sicher, dass es am Sub liegt aber wo soll ich den dann hinstellen in den Nebenraum????? Nach drei Wochen experimentieren ist das die einzige Stelle wo er gut klingt) Ist es sicher dass das Schwingende Bild von dem Magnetfeld kommt oder vieleicht durch die Vibrationen (Der Boden schwingt ganz net mit obwohl der Sub mit Spikes auf einer Blatte gestellt ist und die Blatte mit Gummifüßen auf den Parkett! Langsam glaube ich, dass es das einfachste währe den Fernseher in einen Eisenkäfig einzubauen!!! Andererseits ist der Sound echt spitze!!

Ich hoffe dass ihr trotz dieses langen Artikels noch in der Lage seits mir eine Antwort zu geben und nicht bei der Mitte eingeschlafen seit!!
Peter_Wind
Inventar
#7 erstellt: 18. Aug 2004, 15:56
Nach deiner Bechreibung - die dierekt Reaktion im FS auf Erhöhung der Lautstärke - spricht alles für den SUB. Nun ist der ja magnetisch abgeschirmt. Nehme doch einmal Kontakt mit Canton auf.
GHOSTMAN
Stammgast
#8 erstellt: 23. Aug 2004, 12:59
Habe ich schon die haben mir gesagt, dass der Fehler bei der Bildröhre meines Fernsehers liegen muss keine Ahnung wie die aud so einen Schwachsinn kommen!!!! Sobald ich den Sub nähmlich abschalte wackelt nix mehr und bevor ich meine Boxen hatte war der Fernseher ja auch immer ok ist ja erst ein Jahr alt!
audiodatapetite
Ist häufiger hier
#9 erstellt: 23. Aug 2004, 13:12
Hi!

halte das ganze leider für durchaus normal...
um so grösser der sub,desto grösser meist der antreibende magnet...
sprich es ist bei vielen grossen subs durchaus der normalfall, das die schirmung nicht hundert% sondern nur 75%tig ist....

mfg
ps. drücke die daumen
Peter_Wind
Inventar
#10 erstellt: 23. Aug 2004, 15:34
Pardon, leider fällt mir gerade jetzt erst etwas auf:

Ich habe die Boxen ja schon einen Meter weg!!! und der Center ist auch fast schon auf Bodenhöhe

Welche Standboxen sind nur 1m vom Fernseher weg?
Laut Datenblatt sind weder die LE 107 noch die LE 109 magnetisch abgeschirmt.


[Beitrag von Peter_Wind am 23. Aug 2004, 15:37 bearbeitet]
GHOSTMAN
Stammgast
#11 erstellt: 23. Aug 2004, 20:27
HABE die LE 109 jetzt ungefähr 1.5m vom Fernseher weg LE 107 4m! Das Bild ist jo ok! (Keine Verfärbungen mehr) Nur wenn viel Bass ist hüpft das Bild ca 2 cm auf und ab! Bass steht auf der Innenseite der linken Standbox also ca 1.2 m vom Fernseher weg!
Peter_Wind
Inventar
#12 erstellt: 23. Aug 2004, 20:30
Ich denke dann es sind die 109er (107er können es nicht sein=4 Meter Abstand) und nicht Center und SUB.
Jogi_Bär
Inventar
#13 erstellt: 13. Okt 2004, 14:07
hab da mal ne frage bezüglich der abschirmung

ich habe eine grosse subwofferkiste(2x18") diese box hat genau die richtige höhe um den fernseher drauf zustellen jetzt is aber (warscheinlich) magnetfeld zu stark um den fernseher einfach so da drauf zustellen.

also wie bekomme ich die box fernseh freundlich abgeschirmt???
SlayerX
Ist häufiger hier
#14 erstellt: 13. Okt 2004, 17:42
Also ich kann dir nur was zu as 50 sagen, hab ich auch und meiner steht direkt neben dem Fernseher ca. 15 cm davon entfernt bei mir flimmert gar nix egal wie laut egal ob monster bass oder sonst was... also dem sub wird ich net die schuld geben
Milar
Stammgast
#15 erstellt: 14. Okt 2004, 09:17
Hallo GHOSTMAN!

Das das Bild bei deinem Fernseher auf und ab hüpft liegt leider am Gerät. Durch den starken Bass viebrieren die Komponenten im inneren des Gerätes auch. Das lässt sich, glaube ich, auch mit einer Entkopplung vom Boden nicht beheben. Der Luftschall reicht schon. Werden die Vibrationen zu stark, arbeitet die Ablenkung der Bildröhre nicht mehr so wie sie soll und es treten diese Bildbewegungen auf.

Hast du schon mal probiert, ob es mit einem ander Fernseher besser geht?
GHOSTMAN
Stammgast
#16 erstellt: 15. Okt 2004, 12:06
Hi also der Fernseher muss bleiben, soviel steht fest!! Und nachdem ich den Fernseher beim Musikhören immer ausschalte stört es mich auch nicht mehr! Hatte früher immer den Fernseher mitlaufen!
deathsc0ut
Stammgast
#17 erstellt: 15. Okt 2004, 12:37
Hallo,
hast ja zwei Fliegen mit einer KLappe geschlagen - Du hast das Prob behoben und sparst Strom *g*

MfG
deathsc0ut
Suche:
Das könnte Dich auch interessieren:
Center Abschirmung
Kaepten-balu am 05.02.2007  –  Letzte Antwort am 07.02.2007  –  2 Beiträge
Magnetische Abschirmung
Ragnar am 20.02.2004  –  Letzte Antwort am 20.02.2004  –  5 Beiträge
Problem mit Canton LE 107
Darkjever am 02.12.2007  –  Letzte Antwort am 03.12.2007  –  11 Beiträge
Canton LE und Bananenstecker?
Noxx am 05.03.2004  –  Letzte Antwort am 05.03.2004  –  6 Beiträge
Canton LE Serie ersetzen gegen ?
Eisi2005 am 02.02.2010  –  Letzte Antwort am 08.05.2010  –  16 Beiträge
Canton LE Lautsprecher
fro am 10.09.2005  –  Letzte Antwort am 22.09.2005  –  9 Beiträge
unterschied canton le 109 und le 190?
denis29 am 20.09.2005  –  Letzte Antwort am 21.09.2005  –  9 Beiträge
Canton LE wann richtig trennen
Trocken01 am 07.01.2012  –  Letzte Antwort am 11.01.2012  –  4 Beiträge
Erfahrungen mit Center Canton LE 105CM
foerster22 am 23.08.2004  –  Letzte Antwort am 23.08.2004  –  7 Beiträge
Canton LE 107 + Canton Ergo 500 CM
EraserMacki am 23.06.2004  –  Letzte Antwort am 23.06.2004  –  2 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.003 ( Heute: 11 )
  • Neuestes Mitgliedgs-539783@versatel
  • Gesamtzahl an Themen1.386.561
  • Gesamtzahl an Beiträgen18.408.479

Hersteller in diesem Thread Widget schließen