Brauche Hilfe

+A -A
Autor
Beitrag
Blankito
Neuling
#1 erstellt: 28. Jan 2005, 18:38
Hi
Hi besitze einen Sony Str-De345 Verstärker + JBL SCS 75 5.1 Boxen.
Nun hab ich die Front Lautsprecker direkt an den Verstärker und die hinteren Lautsprecker über den Subwoofer an den Verstärker angeschlossen.
Beim DVD abspielen hab ich jedoch nur einen sehr schwachen bass, hab ich beim anschließen irgendetwas falsch gemacht?

Danke
LogisBizkit
Stammgast
#2 erstellt: 28. Jan 2005, 18:41
ich kenne den sub nicht aber wenn das ein passiver ist klingt das für mich logisch, da die hinteren ls ja nur effektboxen für surround sind... versuch mal die vorderen boxen den sub zu schließen!
Blankito
Neuling
#3 erstellt: 28. Jan 2005, 18:54
Jop danke ist viel besser.
Aber wofür is eigentlich der Video Eingang an meinem Verstärker?
An meinem DVD Player sind nur zwei Audio Ausgänge und an meinem Verstärker 4 Eingänge?
Sorry bin neu in solchen sachen.
Suche:
Das könnte Dich auch interessieren:
Subwoofer an verstärker anschließen?
pauli97 am 22.01.2015  –  Letzte Antwort am 26.01.2015  –  3 Beiträge
Anschlüsse JBL SCS 138 - Sony DVD Player
klofi am 15.12.2003  –  Letzte Antwort am 18.12.2003  –  4 Beiträge
Lautsprecher an Verstärker anschließen
P107 am 08.04.2009  –  Letzte Antwort am 08.04.2009  –  2 Beiträge
Aktiv-Subwoofer richtig an den Verstärker anschließen!
Cantonfan_96 am 26.05.2012  –  Letzte Antwort am 26.12.2012  –  7 Beiträge
Brauche Hilfe beim anschliessen meiner Boxen(Canton Fonisimo2)
Paterchon am 04.01.2006  –  Letzte Antwort am 12.01.2006  –  3 Beiträge
Subwoofer an Sony Str Db 930 anschließen
MaKe95 am 03.04.2012  –  Letzte Antwort am 04.04.2012  –  8 Beiträge
JBL SCS 135 Sub liefert kein Bass
AlDi10 am 19.04.2012  –  Letzte Antwort am 20.04.2012  –  17 Beiträge
5.1 verstärker + subwoofer
newcomer51 am 05.08.2013  –  Letzte Antwort am 05.08.2013  –  22 Beiträge
Brauche Hilfe beim Anschluss Subwoofer/Satelliten an den PC
_Danko_ am 02.10.2012  –  Letzte Antwort am 02.10.2012  –  6 Beiträge
Hilfe! 5.1 hinterer Boxen test Ok aber beim Film stumm
tyrexx am 06.12.2005  –  Letzte Antwort am 06.12.2005  –  5 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.650 ( Heute: 9 )
  • Neuestes Mitgliedsiegfried_kreischeri
  • Gesamtzahl an Themen1.380.137
  • Gesamtzahl an Beiträgen18.288.605

Hersteller in diesem Thread Widget schließen