Keinen Sound im Center mit Yamaha RX-V 440 !!!Bitte um Hilfe!!!

+A -A
Autor
Beitrag
Blade-Runner
Neuling
#1 erstellt: 27. Apr 2006, 12:21
Hallo zusammen,

ich habe ein "kleines" Problem und zwar folgendes:

Ich besitze den Yamaha RX-V440 und ein dazugehöriges Boxenset von Magnat.
Leider bekomme ich seit einiger Zeit keinen Sound aus der Center Box. Beim Testsignal läuft sie ganz normal mit, aber bei DTS,DD oder 6ch Stereo Programmen kommt kein Ton heraus.
Jetzt das Merkwürdige an der ganzen Geschichte:
Man kann bei dem Receiver über das SetUp einige Einstellungen vornehmen, auch was den Center betrifft (small,medium,large,none)Wenn ich nun eines von den ersten dreien anwähle höre ich bei einer DD DVD zum beispiel NUR über die Effektboxen die normalen Soundeffekte aber keine Stimmen, die ja normalerweise über den Centerausgegeben werden sollten. Wenn ich nun aber NONE auswähle laufen die Stimmen ja auch über die Effektboxen udn ich kann den Film sehen. Aber das ist ja nicht der Sinn eine Surround Anlage.
Wer kann mir bei diesem Problem weiterhelfen?
Ich bin über jede Antwort und Hilfestellung sehr dankbar!

MfG

Balde-Runner
beuke
Stammgast
#2 erstellt: 27. Apr 2006, 12:40
Hallo und willkommen im Forum!

Wie bekommt der Receiver den sein Signal vom DVD, über ein optisches Kabel oder über Cinchkabel?

Gruß Tom
Blade-Runner
Neuling
#3 erstellt: 27. Apr 2006, 12:45
Hallo,

der Receiver bekommt seine Signale über ein Optisches Kabel vom DVD Player.
Ach und hatte nochwas Vergessen: auch beim TV Programm bekomme ich über den Center keinen Sound (habe hier 6Ch Stereo Programm ausgewählt)
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V 4600
deichgraf1965 am 17.10.2006  –  Letzte Antwort am 17.10.2006  –  3 Beiträge
Isophon Galileo mit Yamaha rx-v 2700?
basti099 am 14.10.2007  –  Letzte Antwort am 16.12.2011  –  3 Beiträge
Yamaha NS-P230 und RX-V 440
m111ms am 28.09.2003  –  Letzte Antwort am 30.09.2003  –  2 Beiträge
Yamaha RX-V 440 welche boxen?
pansenwilli am 06.08.2004  –  Letzte Antwort am 08.08.2004  –  7 Beiträge
Bitte um Hilfe bei Yamaha Boxen Settings
busta.rhymes am 13.01.2014  –  Letzte Antwort am 15.01.2014  –  23 Beiträge
Bekomme keinen guten Sound!
andre69 am 14.07.2012  –  Letzte Antwort am 20.07.2012  –  20 Beiträge
Center Lautsprecher pfeift laut. Bitte um schnelle Hilfe ;)
homecinemahifi am 15.09.2012  –  Letzte Antwort am 16.09.2012  –  7 Beiträge
Bitte Um Hilfe !
Tobikl am 27.12.2006  –  Letzte Antwort am 27.12.2006  –  3 Beiträge
Yamaha RX-V650
dhammer am 17.05.2005  –  Letzte Antwort am 17.05.2005  –  6 Beiträge
Wirkungsgrad, bitte um Hilfe !
Dana_X am 13.05.2004  –  Letzte Antwort am 07.10.2004  –  19 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.521 ( Heute: 4 )
  • Neuestes MitgliedMarcel450
  • Gesamtzahl an Themen1.379.854
  • Gesamtzahl an Beiträgen18.283.125

Top Hersteller in Lautsprecher Widget schließen