verstärker a ipod

+A -A
Autor
Beitrag
alfredowatz
Neuling
#1 erstellt: 07. Aug 2011, 21:47
Ich habe eine Magnat black core one endstufe.
Diese hängt an einem soundstream eg 15 x mit 2* 400 watt sinus
an 4 ohm ich habe ihn paralell geschalten und an die endstufe angeschlossen
wichtig ist das ganze ist nicht in einem auto und ich habe auch kein autoradio somit habe.ich auch den rem an den pluspol der battery geklemmt. das ganze hat nicht funktioniert auser beim masterslave eingang.
nach ein und ausschalten funktioniert es auf einmal aber
jetzt geht es auf einmal nichtmehr seitdem ich noch einen schalter
beim rem gemacht habe. (der schalter ist auf master slave output wen ich ihn auf input schalteund einen der beiden ipod canäle dran häng gehts da hab ich aber keine filter) bitte um hilfe

p.s. kann es sein dass der rem ausgang bei einem autoradio nicht einfach plus ist weil : ich habe früher eine magnad edition 44 hq mit 4 ch. da hab ich mit rem aus dem autoradio nur 2 ch chinchstecker und alle 4 ausgänge funktionirten seit dem ich kein autoradio habe muss ich alle fier eingänge füttern bitte um hilfe ..
Suche:
Das könnte Dich auch interessieren:
Magnat Black Core
sanjaycream am 10.11.2010  –  Letzte Antwort am 13.03.2012  –  6 Beiträge
Subwoofer und Endstufe, 400 Euro - Hilfe beim Kauf
WasserHahn999 am 30.10.2013  –  Letzte Antwort am 31.10.2013  –  5 Beiträge
Passende Endstufe für Magnat XTC 238 NEO?
TapeTun am 09.12.2015  –  Letzte Antwort am 10.12.2015  –  5 Beiträge
Passende Endstufe für Magnat Referece 130 Bp
Matze239 am 24.03.2011  –  Letzte Antwort am 25.03.2011  –  3 Beiträge
Endstufe 2x150W an 4 Ohm gesucht
Damageforce am 13.05.2009  –  Letzte Antwort am 14.05.2009  –  9 Beiträge
Gehäusesub an Soundstream Picasso 4.480
Birdman am 23.03.2006  –  Letzte Antwort am 23.03.2006  –  3 Beiträge
Soundstream T4-15 Endstufe?
whyyy am 28.04.2010  –  Letzte Antwort am 28.04.2010  –  14 Beiträge
Lautsprecher, Endstufe, Sub zusammen schließen; Watt, Ohm ?
_eXtra am 08.01.2012  –  Letzte Antwort am 12.01.2012  –  9 Beiträge
Endstufe 600watt rms an 8ohm
Mr.BlaBla am 19.05.2005  –  Letzte Antwort am 04.06.2005  –  18 Beiträge
Passt der Subwoofer zur Endstufe?
Slixxx am 22.06.2011  –  Letzte Antwort am 23.06.2011  –  26 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.175 ( Heute: 7 )
  • Neuestes Mitgliedgrunderfree
  • Gesamtzahl an Themen1.419.818
  • Gesamtzahl an Beiträgen19.033.889

Hersteller in diesem Thread Widget schließen