P 88 RS problem?

+A -A
Autor
Beitrag
Billy79
Stammgast
#1 erstellt: 09. Dez 2009, 14:20
Hallo an alle..

Folgendes Problem, seit gut einer Woche hab ich Probleme mit dem Radio (ich denke es ist das Radio)

Wenn ich leiser machen will werden auch alle LS leiser, außer dem Hochtöner auf der linken Seite.

Zur Anlage:

HU: Pioneer 88 RS
HT: Topas Soprano
TMT: Topas Bariton
Sub: RE10

Endstufen:
für HT: steg 45.2 (QM)
für TMT: audison LRx2.250
für Sub: steg K 2.01 gepuffert mit 1F (Dietz)

Batterie: Northstar NSB75

Wird alles vollaktiv betrieben.. wie gesagt an der P88RS

Das Radio ist nun gut 2 Jahre alt und ich denke Garantie habe ich nicht mehr..

Kann es unter Umständen an der kleinen steg liegen, wie kann ich das testen?

Die Kabel sind alle in Ordnung..

Danke und Gruß
Martin_C280_AMG
Stammgast
#2 erstellt: 09. Dez 2009, 14:50
Schon mal mit resetten probiert?
Billy79
Stammgast
#3 erstellt: 09. Dez 2009, 18:24
Nein habs noch nicht probiert..

Habe jetzt die Kabel alle kontrolliert es ist nicht der hochtöner, sondern der TMT auf der linken Seite..


Es ist definitv das Radio schuld..
Martin_C280_AMG
Stammgast
#4 erstellt: 09. Dez 2009, 22:20
Ja dann machs doch mal schnell
Suche:
Das könnte Dich auch interessieren:
P 88 RS + CD BTB200
Wolfscut am 11.12.2009  –  Letzte Antwort am 11.12.2009  –  2 Beiträge
Pioneer DEH-P 88 RS - ungeklärte Fragen
Sizzla am 21.01.2008  –  Letzte Antwort am 24.01.2008  –  5 Beiträge
Pioneer DEH-P 88 RS-II
BlackBox83 am 17.06.2008  –  Letzte Antwort am 14.07.2010  –  35 Beiträge
Ungewöhnliches Lima Pfeifen im Focus RS MK2
HF_Escort am 08.04.2013  –  Letzte Antwort am 22.04.2013  –  13 Beiträge
Dauerplus bei Jetta 2 Bj: 87 oder 88
Wrongchip am 09.03.2009  –  Letzte Antwort am 15.03.2009  –  3 Beiträge
Frontsystem streikt pioneer p 4100 sd
kid2k am 25.10.2009  –  Letzte Antwort am 03.11.2009  –  2 Beiträge
Pioneer DEH-P 9600 mp Reparieren
internetonkel am 19.10.2007  –  Letzte Antwort am 24.10.2007  –  2 Beiträge
Pioneer DEH-P 5530/5500 MP
DennisHD am 08.07.2004  –  Letzte Antwort am 12.07.2004  –  4 Beiträge
Pioneer DEH-P 9600 MP Speicherverlust
steffchen19 am 11.01.2005  –  Letzte Antwort am 13.01.2005  –  3 Beiträge
IPod an Pioneer DEH-P 9400 MP?
darthvadermenge am 17.08.2008  –  Letzte Antwort am 18.08.2008  –  2 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Audison
  • Steg

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 48 )
  • Neuestes MitgliedJojoqwer
  • Gesamtzahl an Themen1.376.605
  • Gesamtzahl an Beiträgen18.220.351