Autoradio Display Anschlüsse verlängern

+A -A
Autor
Beitrag
Sebachrist
Neuling
#1 erstellt: 04. Dez 2011, 18:24
Hallo,

bin gerade dabei in die Frontblende eines altes Becker Röhrenradio neue Technik zu integrieren.
Habe dazu bei einem Kennwood KDC BT60U das Display ausgebaut, das Anschlussband durchtrennt und mit 15 St. AWG 36 Einzeldrähte um ca. 50cm verlängert. Jetzt kann man den Text nur noch in Bruchteilen lesen, er kommt und geht und ist ständig in Bewegung.

Alle Kabel sind richtig angeschlossen, und haben einen guten Kontakt. Kann es sein das die Leitungen zu lang sind?

M.f.G. Alfred
Fred._Freih._v._Furchen...
Gesperrt
#2 erstellt: 04. Dez 2011, 19:10

Sebachrist schrieb:
Kann es sein das die Leitungen zu lang sind?

M.f.G. Alfred



Nein, an der Kabellänge liegt es nicht. Andere lagern ihr Bedienteil aus wie z.B. Radio im Handschuhfach und das Bedienteil im Himmel.
Sebachrist
Neuling
#3 erstellt: 04. Dez 2011, 21:22
Hallo Sebastian,

danke für deine Antwort, aber ich habe nicht das Bedienteil verlängert, sondern das Display im Bedienteil ausgebaut und verlängert.

M.f.G. Alfred
SeinEwigDunklerSchatten
Inventar
#4 erstellt: 04. Dez 2011, 22:14
Ist die Display-Einheit nur Glas, also das eigentliche Display, oder ist das ein Modul mit integrierter Ansteuer-Elektronik?

Wenn es nur das nackte Display-Glas ist, können die Ausgänge vom Display-Controller vielleicht keine so langen Leitungen treiben.

Oder du hast die Kontaktierungen zerstört.

Wie ist der Anschluss vom Display?
Geht direkt vom Glas das Flachbandkabel weg, das du durchgeschnitten hast? Dann ist vielleicht der Leitkleber beschädigt worden.
Oder sind am Display Metallpins, von denen es auf eine Platine geht?

Hast du mal ein (scharfes!) Foto davon, auf dem man Details erkennen kann?

MfG
Sebachrist
Neuling
#5 erstellt: 04. Dez 2011, 22:57
Hallo,

das Display ist aus Glas, das nur mit einem Flachband mit dem Modul verbunden ist. Dieses Flachband hab ich durchtrennt und ca. 50cm Leitungen dazwischen gelötet. Die Leitungen hab ich unter dem Mikroskop angelötet, sie haben 100% sauberen Kontakt.

M.f.G. Alfred
SeinEwigDunklerSchatten
Inventar
#6 erstellt: 04. Dez 2011, 23:46
Also wenn sich der Inhalt und die Anzeigefehler ständig ändern, dann sind es wahrscheinlich eher die zu langen Leitungen.
Denn wenn der Leitkleber zwischen Displayglas und Flexprint beschädigt wäre, hättest du wohl eher Segmentfehler. Also ganze Reihen oder Spalten der Matrix wären ständig aus, wie z.B. bei diversen D-Boxen immer wieder passiert...

Du scheinst ja recht gut ausgestattet zu sein.
Hast du zufällig ein Oszi zur Hand?
Wenn ja, schau dir mal die Takt- und Signalflanken an den eizelnen Leitungen an. Am besten direkt an den Ausgängen des Displaycontrollers, und nach deiner Verlängerung.
Sind die Flanken auffällig flach oder verschliffen?

Die Ausgänge des Displaycontrollers sind normalerweise nicht für lange Anschlusskabel designt...

Hast du Flachbandkabel verwendet, oder Einzellitzen?

Die bessere Möglichkeit wäre wohl, die Verbindung zur Ansteuer-Elektronik zu verlängern. Da hast du eher ne Chance dass es funktioniert...

MfG
Sebachrist
Neuling
#7 erstellt: 05. Dez 2011, 22:54
danke für die Tipps,

hab jetzt die Einzelleitungen um 2/3 gekürzt, jetzt funktionierts wieder, wie es soll!

M.f.G. Alfred
Suche:
Das könnte Dich auch interessieren:
Anschlüsse am Autoradio
vic-realtots am 13.05.2004  –  Letzte Antwort am 16.05.2004  –  7 Beiträge
Display Beleuchtung Philips Autoradio
tomtom67 am 13.10.2006  –  Letzte Antwort am 17.10.2006  –  4 Beiträge
Autoradio extern betreiben
Horch_A3 am 05.04.2004  –  Letzte Antwort am 06.04.2004  –  4 Beiträge
Autoradio geht nicht mehr an!
cherry123 am 07.09.2004  –  Letzte Antwort am 08.09.2004  –  5 Beiträge
Radio Bedienteil mit Kabel verlängern?
Totti1001 am 11.11.2011  –  Letzte Antwort am 01.02.2012  –  4 Beiträge
Standardanschluss Autoradio
WildyCard58 am 15.05.2004  –  Letzte Antwort am 15.05.2004  –  7 Beiträge
Display von Autoradio geht nicht an
Shyleen am 23.02.2007  –  Letzte Antwort am 23.02.2007  –  11 Beiträge
Autoradio KDC 7080r Display leuchtet nicht mehr
autoseam am 26.12.2007  –  Letzte Antwort am 24.05.2010  –  5 Beiträge
Renault Autoradio!
cnuschke am 24.12.2007  –  Letzte Antwort am 11.01.2010  –  10 Beiträge
Autoradio defekt?
AbeSimpson am 24.06.2005  –  Letzte Antwort am 24.06.2005  –  3 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.881 ( Heute: 5 )
  • Neuestes Mitglied4Limits
  • Gesamtzahl an Themen1.382.587
  • Gesamtzahl an Beiträgen18.334.639

Hersteller in diesem Thread Widget schließen