Audi RNS-D Navi plus FM Empfang gestört

+A -A
Autor
Beitrag
VinceBee
Neuling
#1 erstellt: 16. Jan 2013, 12:55
ich habe folgendes Problem. Mein Audi RNS-D Navi Plus hat seit einiger Zeit fast keinen FM Empfang mehr. AM Empfang funktioniert dagegen. Auch das Navi und der CD Wechsler werden ohne Problem wiedergegeben.

Das Problem äußert sich so, dass das Gerät keinen Sender auf dem FM Band im Suchlauf findet. Wenn ich einen abgespreicherten FM Sender anwähle, muss ich die Lautstärke voll aufdrehen, um einen ganz schlechten Empfang zu hören. Es knackt mehr, als das man etwas hört, wenn ich den Lautstärkeregler bediene. Ich habe das Navi jetzt in einem anderen Fahrzeug getestet, wo die Antenne des Fahrzeugs 100% in Ordnung ist (ist ebenfalls mit einem Navi ausgestattet) und da ist es ist das gleiche Problem mit dem defekten Gerät.

Kennt jemand diesen Fehler und wenn ja, was kann ich dagegen unternehmen? Ich benötige wirklich eine fachliche Antwort. Vielen Dank
Car-Hifi
Inventar
#2 erstellt: 17. Jan 2013, 23:02
Tja, auch ein Radio-Empfänger kann kaputt gehen.

Fehlersuche:
Radio raus, andere Antenne anschließen (zur Not auch 2m Draht) -> Emfang ja? Weiter suchen! Empfang Nein? Radio kaputt.
Anderes Radio probehalber rein -> Empfang ja? Doch das Radio kaputt. Empfang nein? Antenne bzw. Verstärker kaputt.
VinceBee
Neuling
#3 erstellt: 18. Jan 2013, 06:44
Es ist definitiv das Navi was ein Problem hat. Die Frage ist nur was und ob man es selbst reparieren kann. Ob jemand solch ein Problem auch schon hatte oder solche Probleme bei den blaupunktgeräten kennt und ob es dafür ne Lösung gibt.
Car-Hifi
Inventar
#4 erstellt: 20. Jan 2013, 02:15
Wie gesagt, auch ein Radio-Empfänger kann kaputt gehen. Ein Radio-Techniker sollte das Problem lösen können. Oder ein ambitionierter Amateur mit Erfahrung im Aufbau von UKW-Tunern und passendem Messequipment.
Suche:
Das könnte Dich auch interessieren:
Audi A4 Navi Plus
Easter am 17.01.2006  –  Letzte Antwort am 19.01.2007  –  3 Beiträge
audi Navi + cd-wechsler
cruiser am 15.04.2006  –  Letzte Antwort am 16.04.2006  –  4 Beiträge
CD-Wechsler für VW RNS-Navi?
hellmex am 23.03.2004  –  Letzte Antwort am 21.05.2004  –  4 Beiträge
VW RNS 510 Chinchausgang "anbauen"
BlackLotus101 am 09.07.2010  –  Letzte Antwort am 02.03.2013  –  6 Beiträge
Audi A3 Fremdradio und Navi frage
Stitchyde am 05.12.2009  –  Letzte Antwort am 14.12.2009  –  2 Beiträge
FM-Transmitter für Audi A6 2.7 T
*Wully* am 13.04.2011  –  Letzte Antwort am 28.04.2011  –  2 Beiträge
Schlechter Empfang Clarion Audi 80
adsf am 25.10.2006  –  Letzte Antwort am 06.03.2007  –  8 Beiträge
Radioempfang gestört
Z1000 am 15.09.2004  –  Letzte Antwort am 30.09.2004  –  8 Beiträge
RNS 2 touareg kabel anschluss ohne stecker
Ozankan am 29.04.2017  –  Letzte Antwort am 29.04.2017  –  4 Beiträge
Audi + Blaupunktradio
Erdfloh am 25.04.2006  –  Letzte Antwort am 26.04.2006  –  4 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.669 ( Heute: 31 )
  • Neuestes Mitgliedomnimax
  • Gesamtzahl an Themen1.389.294
  • Gesamtzahl an Beiträgen18.455.596