Kleines Problem beim anschließen

+A -A
Autor
Beitrag
Thomsemc
Ist häufiger hier
#1 erstellt: 18. Mai 2005, 21:42
Hallo erst mal,

Also habe eine Soundstream Picasso 4640 (heute eingebaut) und funktioniert auch alles einwandfrei nur wie mache ich, dass alle 4 Kanäle gehen?
Muss ich jetzt nochmal ein Chinch-Kabel verlegen?
Oder gibts da ein Adapter?
Oder muss ich da was an der Endstufe umstellen?
Bitte helft mir....


Thomas
Loki_Golf_IV
Inventar
#2 erstellt: 18. Mai 2005, 21:48
Servus!
So wie sich das anhört, hast du nur ein Cinch-Kabel vom Radio zur Endstufe gelegt.
Die Endstufe braucht aber 2 Cinch-Kabel, eins für dass eine paar Kanäle und das andere für die anderen.
Am besten nimmst du ein ganz normales Y-Kabel und splittest das eine.
(wenn du zurzeit keinen y-Adapter hast, dann kannst du [vorübergehend] den Line-Ausgang der Endstufe nehmen und an den anderen Cinch-Anschluss gehen)

Ciao Basti
Thomsemc
Ist häufiger hier
#3 erstellt: 18. Mai 2005, 21:51
Hä? ja ich han n normales chinch kabel verlegt. also mit 2 Stecker dran. Was is n Y Kabel?
Hört man das wenn ich da einfach n Adapter an der endstufe dran mach und dann zum nächsten Eingang gehe?

Danke schonmal!
Loki_Golf_IV
Inventar
#4 erstellt: 18. Mai 2005, 21:59
Das ist ein Y-Adapter (du brauchst aber 2 Adapter. Einen für den linken Kanal und einen für den Rechten)


Der macht aus einem Paar Cinchstecker zwei Paare, also soviele, wie du brauchst.
Ich weiß zwar nicht, ob das klanglich was ausmacht, aber funktionieren tuts (ich hab die gleiche Stufe und hab am Anfang auch ein Y-Adapter benutzt)
Thomsemc
Ist häufiger hier
#5 erstellt: 19. Mai 2005, 01:04
Achso
fett!!! Dann werde ich mir mal morgen soetwas besorgen.
Danke

Thomas
tretmine
Inventar
#6 erstellt: 19. Mai 2005, 01:27

Ich weiß zwar nicht, ob das klanglich was ausmacht[...]


Nein es macht nix aus. Das ist ja alles hochohmig und somit macht es nix, ob ein oder mehrere Amps an einem Chinch hängen.

MfG Phil
Suche:
Das könnte Dich auch interessieren:
Probleme beim Verstärker anschließen
kleineNixe am 05.05.2005  –  Letzte Antwort am 05.05.2005  –  2 Beiträge
Pioneer DEH-P3630 MP - Problem beim Anschließen
ClioBesitzer am 24.07.2004  –  Letzte Antwort am 25.07.2004  –  2 Beiträge
Kleines Problem
Qu1k am 03.08.2009  –  Letzte Antwort am 04.08.2009  –  3 Beiträge
Autoradio anschließen
ali_drin am 11.03.2004  –  Letzte Antwort am 11.03.2004  –  10 Beiträge
Hilfe beim Verstärker anschließen!
coolitsch am 06.05.2004  –  Letzte Antwort am 07.05.2004  –  6 Beiträge
cap ? probleme beim anschließen!
ohrpiepser am 24.06.2004  –  Letzte Antwort am 25.06.2004  –  2 Beiträge
Welche Reihenfolge beim anschließen?
the_riddler am 18.10.2005  –  Letzte Antwort am 18.10.2005  –  4 Beiträge
Problem mit Alpine 9853
choosen_one am 30.06.2005  –  Letzte Antwort am 06.07.2005  –  10 Beiträge
Kleines Problem mit der Ele.
lua001 am 06.01.2005  –  Letzte Antwort am 06.01.2005  –  5 Beiträge
Stino Radio Aktiven sub anschließen
Dr.Afri am 04.07.2005  –  Letzte Antwort am 04.07.2005  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Pioneer
  • Blaupunkt
  • JVC
  • Alpine
  • Sony
  • Hertz
  • Audio System
  • Eton
  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 1 )
  • Neuestes MitgliedNox1mo
  • Gesamtzahl an Themen1.376.319
  • Gesamtzahl an Beiträgen18.214.156