Hochtöner gehen aus bei hohem Pegel

+A -A
Autor
Beitrag
"Denniskennsch&quo...
Schaut ab und zu mal vorbei
#1 erstellt: 04. Dez 2011, 19:17
Guten Abend alle zusammen,

Ich habe folgendes Problem. Habe mir ein fs besorgt von einem Kollegen ein PPI 5.2 mit Frequenz Weiche läuft über eine Audison VR 203
Habe noch 2 Subs Alpine SWG-1244 laufen über 2 Kenwood
kac-821 alle drei stufen hängen auf einem 35² Kabel

Problem wenn ich lauter aufdrehe gehen beim fs die Hochtöner aus obwohl die viel mehr könnten

die Subs spielen bis in ihre grenzen

woran könnte es liegen ?
hg_thiel
Inventar
#2 erstellt: 04. Dez 2011, 21:11
Hallo,

zu wenig Leistung vom Amp = clipping
zu wenig Strom. Mal gecheckt ? Verkabelung gut ?
Astrastar
Stammgast
#3 erstellt: 04. Dez 2011, 22:40
ist ne schutzschaltung in der weiche...
können mehr? wie lange?
mousewalker
Ist häufiger hier
#4 erstellt: 05. Dez 2011, 11:32
Du könntest den wärmeabhängigen Widerstand aus der Leitung nehmen.
Das mit dem Laut ist so eine Subjektive Einschätzung schlaegt der TMT schon 2cm raus?
Hast du evtl den Input Regler der Endstufe doch zu laut?
"Denniskennsch&quo...
Schaut ab und zu mal vorbei
#5 erstellt: 05. Dez 2011, 16:45
Die Audison liefert 2 x 40Watt

das System kann 90 watt

Strom ist genug da, die Kenwood laufen ja auch einwandfrei. ;

Wenn ich die Audison zur hälfte runter drehe kann ich schon einiges mehr aufdrehen doch es kliert irgend wie. ^^

Sollten schon mehr können als die Magnat Dinger die ich vorher übers Radio laufen lassen hab von der Lautstärke her ohne zu zerren.

soweit ich mir denke ist ein Schutzschalter in der weiche
denke mal das ist sone einstell Sache vom Radio aber hab mich damit noch nicht so befasst q 0.7-2.0 was heißt das eigntl. Und wie sollte ich die herz zahl einstellen?

TMT ballern noch nicht so gut aber Hochtöner sind zu laut klieren halt, ist kein schöner sound. ^^

Welchen wärmeabhängige Widerstand ?
DubZ
Hat sich gelöscht
#6 erstellt: 08. Dez 2011, 10:41
dann wird der wirkungsgrad deiner alten magnat dinger höher gewesen sein und deine audision zu schwach

also wenn der hochtöner ausgeht (und die tmts noch laufen) ist es die schutzschaltung in der weiche! wenn es anfängt zu klirren kann die stufe einfach nicht mehr
Suche:
Das könnte Dich auch interessieren:
Subwoofer "schreddert" bei hohem Pegel
iTzZeTiCaTed am 19.09.2020  –  Letzte Antwort am 10.10.2020  –  16 Beiträge
Unerträgliche Höhen bei hohem Pegel
niklas_a am 04.02.2017  –  Letzte Antwort am 13.02.2017  –  15 Beiträge
Hochtöner gehen aus
Zymran am 05.04.2006  –  Letzte Antwort am 14.04.2006  –  77 Beiträge
Pegel absenken vom Hochtöner
Cabrio-Freak am 19.06.2005  –  Letzte Antwort am 21.07.2005  –  11 Beiträge
Hochtöner verzerren bei mittlerem Pegel total.
bassist222 am 10.01.2012  –  Letzte Antwort am 31.01.2012  –  15 Beiträge
Hochtöner - Pegel senken mit Vorwiderstand
Hirndoctor am 04.05.2015  –  Letzte Antwort am 06.05.2015  –  25 Beiträge
Hochtöner knacken nur bei Motor an
Muh! am 05.01.2009  –  Letzte Antwort am 06.01.2009  –  8 Beiträge
Hochtöner verpolt,Klang nicht mehr so klar?
Codaro76 am 01.08.2014  –  Letzte Antwort am 17.08.2014  –  4 Beiträge
hochtöner
soylent am 10.02.2004  –  Letzte Antwort am 13.02.2004  –  4 Beiträge
Lautsprecher gehen bei geringer Lautstärke aus.
Labbyx am 30.06.2012  –  Letzte Antwort am 04.07.2012  –  6 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.638 ( Heute: 12 )
  • Neuestes MitgliedTelix-Power
  • Gesamtzahl an Themen1.486.531
  • Gesamtzahl an Beiträgen20.276.187

Hersteller in diesem Thread Widget schließen