Bass nimmt ab

+A -A
Autor
Beitrag
Lion02
Ist häufiger hier
#1 erstellt: 13. Jun 2007, 19:27
Also hab mal ne Frage zu folgendem Effekt.
Wenn ich bei mir die anlage mal so richtig laut mache verliert der Bass ab einer bestimmten Lautstärke an Kraft.... ich mein man hört deutlich das die mittel und hochtöne lauter werden als ebend der Bass.
Liegt das an der Leistung der anlage.

amp:axton c509
c202 mit 180rms
Woofer: cab308 mit 120rms hängt an der c202

Danke schon mal für eure Antworten
Papa_Bär
Inventar
#2 erstellt: 13. Jun 2007, 19:41
Der Effekt tritt eigentlich nur dann auf, wenn der Verstärker am Ende ist und eigentlich nur noch clippende Signale rausspuckt...also unbedingt ein Stückchen zurückdrehen wnen man das Limit merkt, sonst verabschiedet sich ganz schnell was...

MfG Björn
Lion02
Ist häufiger hier
#3 erstellt: 13. Jun 2007, 20:08
aber warum packt die endstufe das nicht die hat doch 180rms oder spielt das ne Rolle das der woofer gebrückt ist.
Papa_Bär
Inventar
#4 erstellt: 13. Jun 2007, 20:21
Verabschiede dich von irgendwelchen Angaben...
Das hat auch nichts mit packen oder nciht zu tun...
du verlangst schlichtweg erh von der Endstufe wie diese kann..., sprich mehr Lautstärke geht mit dieser Kombination einfach nicht.
Evtl. kanns etwas bringen, wenn du die Stromversorgung verbessest, wenn diese viellicht momentan noch nicht top ist, aber darauf würde ich keine zu großen Hoffnungen setzen.

MfG Björn
Lion02
Ist häufiger hier
#5 erstellt: 14. Jun 2007, 11:16
Kann es auch sein das weil ich noch nix gedämmt hab das durch die vibrationen der bass nicht mehr zu hören ist....
also sollte ich die enstufe woll wechseln was?

hab ebend noch mal geschaut das kabel was an der bassendstufe ankommt ist nur 6mm das ist wohl zu wenig oder?
Lion02
Ist häufiger hier
#6 erstellt: 14. Jun 2007, 17:06
weiss sonst keiner Rat?
kingpende
Stammgast
#7 erstellt: 21. Jun 2007, 17:56
6mm² ??? viel zu wenig, es sollte mindestens 25mm² haben !! achduscheisse, die karre wird dir noch abbrennen bei dem dünnen kabel, das wird 1. viel zu heis und 2. bekommt die endstufe viel zu wenig leistung !!!
->e<-
Stammgast
#8 erstellt: 21. Jun 2007, 22:07
180W RMS ist für den Sub auch nicht wirklich viel.

Wie schon gesagt wenn der sub nicht lauter wird aber die TMT/HT fraktion schon unbedingt den sub zurück drehen.

das geht sonst nur auf befristete zeit gut.

Abhilfe gibt ne größere stufe (ab 400W RMS aufwärts)

Mein Sub bekommt 660W RMS. Ich treibe ihn nur sehr selten am Limit. Wenn man noch dem entsprechend reserven hat dankt einem das auch der sub mit deutlich relaxter spielweise und einfach besserem klang.
bassboxxx
Stammgast
#9 erstellt: 21. Jun 2007, 22:34
Moin,
hab irgendwie das gleiche problem. wenn ich zb bei nem sinuston aufdrehe wird immer druckvoller bis zb 45. Ab 45 keine veraenderung mehr egal wie laut ich mache. sinuston verzerrt auch nicht. glaube aber irgendwie nicht das die stufe da ins clippen kommt. stufe is ohne schutzschaltung und schiebt somit 4,xx kw aber denke liegt wohl an der stromversorgung oder was meint ihr?

mfg marc
TDI_Driver
Stammgast
#10 erstellt: 22. Jun 2007, 07:00
Hi,

ich hatte das gleiche Problem, wo noch die alte HU vom Lidl drin war, nach dem ich jetzt das Clarion hab, ist es genau umgekehrt, je lauter desto mehr Bass
NixDa84
Inventar
#11 erstellt: 22. Jun 2007, 09:13
@TDI Driver
Das hat aber eher was mit der Vorverstärkerspannung zu tun...
@Lion
Dir hilft nur erstmal neuer Strom. Dürfte einen hörbaren Erfolg erzielen. Sollten mind. 16 mm² sein. Lieber etwas zu viel als zuwenig...
Suche:
Das könnte Dich auch interessieren:
Zu wenig Bass bei Lauter Lautstärke
Golf3variant00 am 01.12.2019  –  Letzte Antwort am 04.12.2019  –  16 Beiträge
Bass bei mittlerer Lautstärke zu laut
AnnKathrin am 07.03.2006  –  Letzte Antwort am 09.03.2006  –  4 Beiträge
bei geringer lautstärke kein Bass!
EvilSun am 22.07.2009  –  Letzte Antwort am 22.07.2009  –  4 Beiträge
Bass kackt ab!
MobbDeep am 29.10.2006  –  Letzte Antwort am 04.11.2006  –  20 Beiträge
Klangqualität der Lautsprecher nimmt ab!?
Uncle_Säbä am 19.07.2004  –  Letzte Antwort am 21.07.2004  –  4 Beiträge
Anlage schaltet bei viel bass ab
brzuska88 am 03.08.2011  –  Letzte Antwort am 08.08.2011  –  12 Beiträge
Bass hört sich mäßig an! =/
colle_ am 26.08.2009  –  Letzte Antwort am 26.08.2009  –  7 Beiträge
Bass hebt sich zu stark an!
Raymond1983 am 19.02.2006  –  Letzte Antwort am 19.02.2006  –  4 Beiträge
Bass ist laut, Lautsprecher aber leise
xxmanuel99xx am 27.06.2018  –  Letzte Antwort am 27.06.2018  –  3 Beiträge
Weniger Bass Druck nach Cinchmasse Reperatur
empiler am 14.11.2010  –  Letzte Antwort am 22.11.2010  –  5 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.838 ( Heute: 4 )
  • Neuestes MitgliedQuaneaser
  • Gesamtzahl an Themen1.486.877
  • Gesamtzahl an Beiträgen20.281.883

Hersteller in diesem Thread Widget schließen