Verstärker Akai M 35 mit Radioempfang ?

+A -A
Autor
Beitrag
luckypunk
Stammgast
#1 erstellt: 18. Aug 2007, 10:15
Folgendes Problem: wenn ich den Amp auf Phonobetrieb schalte und noch keine Platte läuft hört man deutlich einen Radiosender, hört sich an wie Langwelle.
Macht sich ab 30% Lautstärkereglerstellung bemerkbar, bei 100% ist so gut das man einzelne Worte verstehen kann!

Man hört es leider auch wenn eine Platte läuft während leiser Passagen, stört da halt wirklich.

Wie kann man das abschalten?

Ist übrigens nur auf der Phonoschaltung, alle anderen Signalwege haben das nicht, macht auch keinen Unterschied ob ich nen Plattenspieler eingesteckt hab oder nicht.

Ich hab schon probiert ob es mit Standortwechsel und Änderung der Kabellage zu beeinflussen ist...Fehlanzeige.

Habt ihr da ne Idee?

Gruss Lucky
MAC666
Inventar
#2 erstellt: 18. Aug 2007, 10:54
Hast Du einen Tuner dran oder kommt das Signal einfach so?

Wenn es einfach so kommt, hast Du wohl einen Sender in der Nähe, dann kannst Du auch mit dem Topf auf dem Herd Radio empfangen...
luckypunk
Stammgast
#3 erstellt: 18. Aug 2007, 11:47
Nein, natürlich hängt kein Tuner dran. Der nächste Tuner ist im Auto, 20m entfernt, zuhause haben wir kein einziges Radio!

Auf dem Dach ist noch die alte Antenne vorhanden, aber da ist nicht mal mehr ein Kabel dran.

Ansonsten haben wir ne Digi-Satschüssel, nen DigiReceiver.

Lucky
raphael.t
Inventar
#4 erstellt: 18. Aug 2007, 12:52
Hallo Lucky!

Da wirkt der Tonarm als Antenne.

Grüße Raphael
luckypunk
Stammgast
#5 erstellt: 18. Aug 2007, 14:41

macht auch keinen Unterschied ob ich nen Plattenspieler eingesteckt hab oder nicht.


Das ist ja das komische, ich hab nur die Boxen angeschlossen, vom Player kanns also nicht kommen!

Lucky
audiophilanthrop
Inventar
#6 erstellt: 18. Aug 2007, 19:58
Sieht tatsächlich so aus, als sei der Phonoeingang nicht sauber entstört. Das kann schon mal vorkommen, nachdem der i.d.R. keine hohe Eingangskapazität haben darf. Dann wird eben die AM an irgendwelchen Nichtlinearitäten demoduliert. Suche dir mal die lokal stärksten Sender auf MW und LW raus und vergleiche.

Zur Behebung: Verschwindet das Problem, wenn der Eingang kurzgeschlossen wird? Wenn nein, kommt der Spaß wohl über die Versorgungsspannungen rein (evtl. lange Leitung im Gerät), dann muß man sich mal deren Stabilisierung ansehen.
luckypunk
Stammgast
#7 erstellt: 19. Aug 2007, 09:58
Werd ich mal testen. Aber:


Verschwindet das Problem, wenn der Eingang kurzgeschlossen wird? Wenn nein, kommt der Spaß wohl über die Versorgungsspannungen rein


Und wenn es verschwindet, was mach ich dann? Es ist ja auch bei Plattenspielerbetrieb zu hören, was kann ich dann da machen?

Danke, Lucky
audiophilanthrop
Inventar
#8 erstellt: 19. Aug 2007, 17:55

luckypunk schrieb:
Und wenn es verschwindet, was mach ich dann? Es ist ja auch bei Plattenspielerbetrieb zu hören, was kann ich dann da machen?

Einen fragen, der sich mit sowas auskennt - und vorzugsweise auch einen Schaltplan des Geräts hat. Da ist systematische Eingrenzung des Problems und ggf. auch Erfahrung mit EMV-Problemen gefragt. Als Laie kann man sowas nicht beheben, da muß schon ein Techniker ran.
luckypunk
Stammgast
#9 erstellt: 19. Aug 2007, 18:40
Alles klar, dann werd ich mich wohl dran gewöhnen müssen. Danke für alle Antworten, Lucky
andisharp
Hat sich gelöscht
#10 erstellt: 19. Aug 2007, 22:21
Keine Panik, oft reicht es, wenn man den Standort des Geräts ändert. Dieses "Problem" tritt relativ häufig auf, auch bei nagelneuen Komponenten.
Suche:
Das könnte Dich auch interessieren:
Problem mit AKAI AM 35
BruceWhaine am 08.12.2008  –  Letzte Antwort am 11.12.2008  –  6 Beiträge
Akai AM-35 fiept bei niedriger Lautstärke
pummelmann am 01.07.2009  –  Letzte Antwort am 01.07.2009  –  4 Beiträge
Frage zu Anschluessen bei Akai AM-35
xake- am 08.09.2010  –  Letzte Antwort am 09.09.2010  –  6 Beiträge
Bedienungs-Tipps für AKAI AM-35
pummelmann am 24.05.2009  –  Letzte Antwort am 28.05.2009  –  17 Beiträge
Yamaha M-35/MX-35 im Vergleich mit MX-630 ?
Katami am 04.12.2004  –  Letzte Antwort am 07.12.2004  –  14 Beiträge
Akai History
toddrundgren am 22.12.2008  –  Letzte Antwort am 22.12.2008  –  4 Beiträge
akai
rene_490 am 05.12.2005  –  Letzte Antwort am 23.12.2009  –  5 Beiträge
STT B2-35 Vintage Verstärker ?
IMF am 04.10.2010  –  Letzte Antwort am 18.06.2015  –  7 Beiträge
Problem mit altem AKAI AM-2600 Verstärker
JensQ am 06.03.2005  –  Letzte Antwort am 07.03.2005  –  4 Beiträge
Suche AKAI-Katalog mit Verstärker AM 32
hififlieger am 24.11.2008  –  Letzte Antwort am 24.11.2008  –  11 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.763 ( Heute: 21 )
  • Neuestes Mitgliedrokeredia
  • Gesamtzahl an Themen1.486.784
  • Gesamtzahl an Beiträgen20.280.198

Hersteller in diesem Thread Widget schließen