Akai GX 260D

+A -A
Autor
Beitrag
vampir
Ist häufiger hier
#1 erstellt: 02. Jan 2009, 21:44
Hallo allerseits und ein gutes neues Jahr!

Mein altes Jahr hat noch mit einem Klassiker aufgehört: Mit einer Akai GX 260D Bandmaschine. Sie kam mit einer Superverpackung bei mir an:

http://img360.images.../p1020609kompoo3.jpg

(Mal sehen, ob das mit dem Bild wirklich geklappt hat...)

Keinerlei Transportschäden. Ja und nun geht in 2009 die Arbeit los. Im Inneren sah es halt so aus wie das nach mehr als 30 Jahren zu erwarten ist: Dicker, fettverklebter Staub. Zu erst war ich in Bezug auf die Funktionsfähigkeit noch recht optimistisch. Die Tastenfunktionen sind offensichtlich o.k., nur ein wenig harte Klackgeräusche, aber vielleicht gehört das auch so.
Was aber leider nicht in Ordnung ist, ist die Elektronik. Wenn ich das Gerät einschalte, springen die Nadeln der Aussteuerungsanzeigen wie wild hin und her. Nach ungefähr einer halben Minute beruhigen sie sich aber wieder. Hier sind wohl irgendwelche Kondensatoren im Eimer (hat vielleicht jemand von Euch schon eine Vermutung?). Und die Aufnahmefunktion schein auch nicht gegeben zu sein. Das gibt wohl noch viel Arbeit. Und wenn es mit den Bilder klappt, dann werde ich auch gerne vom Fortschritt berichten.

Von Bandmaschinen wir in diesem Forum relativ selten berichtet. Hat einer von Euch auch so eine alte Akai?

Viele Grüße aus der Werkstatt!

Andreas
JonasH
Stammgast
#2 erstellt: 02. Jan 2009, 21:54
Hallo,
ja, ich habe eine alte Akai Eine 4000DS (1972), ist zwar eine kleine, aber eine feine.
Wenn die VU-Meter nach dem Einschalten ein bis zweimal ausschlagen, ist das normal. Auch die harten Klackgeräusche sind normal, und sicher auch gewollt
Ein paar Kondensatoren sind offensichtlich im Eimer.
Kannst du zum Nichtfunktionieren der Record-Funktion noch genauere Infos geben?
Smokinfish
Stammgast
#3 erstellt: 02. Jan 2009, 22:17
Gleich das Seitenteil aufgeschraubt und reingeschaut? Die VUs zappeln kurz beim Einschalten, vermute bei dir sind die Aufnahmepotis oder Aufnahme-Wiedergabe-Umschalter schmutzig oder oxidiert. Am besten alle Potis und Kontakte im Signalweg reinigen. Dann nochmal nach der Aufnahme schauen.
vampir
Ist häufiger hier
#4 erstellt: 02. Jan 2009, 22:29
Uiii. Danke! Das geht ja rasend schnell mit Euren Antworten! Zu den Seitenteilen - die habe ich zuerst angeschraubt, weil sie zum Transport abgenommen und extra verpackt waren. Und das mit den Potis und dem Umschalter ist sicher ein guter Tip.
Vor weiteren Arbeiten - außer Putzen - werde ich mir erst mal ein neues Band besorgen müssen. Meine alten BASF-Bänder zerfallen wohl schon. Und die 26ger-Bänder meiner TEAC passen nicht auf die Akai. Was würdet Ihr an Bändern empfehlen? Zuesrt habe ich an Maxell UD oder UDXL über Ebay gedacht aber vielleicht sollte ich doch lieber neue kaufen?

Over. Andreas.
Smokinfish
Stammgast
#5 erstellt: 02. Jan 2009, 22:40
Bröselnde Bänder? Das nervt
Maxell ist eine gute Wahl
http://www.theimann.com/
Suche:
Das könnte Dich auch interessieren:
Fragen zu altemTonbandgerät Akai GX-260D
Pränki am 25.08.2008  –  Letzte Antwort am 26.08.2008  –  3 Beiträge
Akai GX 260D will nicht Aufnehmen
highfreek am 02.01.2015  –  Letzte Antwort am 03.01.2015  –  8 Beiträge
Lautsprecher bei Akai gx 260D Tonband
Anfänger-HiFi am 24.12.2013  –  Letzte Antwort am 30.12.2013  –  5 Beiträge
Akai GX 630 DB - Bandmaschine
Lufabe am 30.11.2020  –  Letzte Antwort am 01.12.2020  –  3 Beiträge
preisfrage akai bandmaschine gx-636
DerNarr am 01.01.2010  –  Letzte Antwort am 01.01.2010  –  5 Beiträge
Akai GX-75
dobro am 20.03.2008  –  Letzte Antwort am 29.03.2008  –  25 Beiträge
Suche Akai Bandmaschine GX 625
juergen-24 am 12.02.2010  –  Letzte Antwort am 26.02.2010  –  3 Beiträge
Bandmaschine AKAI GX 215 D
bluesman9 am 15.12.2006  –  Letzte Antwort am 17.12.2006  –  7 Beiträge
Cassettendeck Akai GX 75
alfff am 23.01.2008  –  Letzte Antwort am 07.02.2008  –  3 Beiträge
Akai GX 75
nostalgiker am 03.04.2007  –  Letzte Antwort am 09.04.2007  –  11 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.973 ( Heute: 31 )
  • Neuestes MitgliedLordZed13
  • Gesamtzahl an Themen1.496.460
  • Gesamtzahl an Beiträgen20.451.223

Top Hersteller in Hifi-Klassiker Widget schließen