Dual 630 Automatik defekt

+A -A
Autor
Beitrag
arnie86
Ist häufiger hier
#1 erstellt: 14. Feb 2009, 14:02
Hallo,

ich hab ein Problem bei meinenm Dual 630. Die Automatik fährt nicht mehr hin und her. Der Lift funktioniert noch aber am Anfang fährt er nicht auf die Platte und am Ende fährt er jetzt auch nicht mehr runter.
Was muss ich da denn jetzt machen?

Schonmal Dankeschön

Arne
The-Luxman
Hat sich gelöscht
#2 erstellt: 14. Feb 2009, 14:48
Genau das gleiche Problem hatte ich an meinem auch, hatte ihn dann zu SADRADIO geschickt und siehe da...

***Tätärätätäääää!!!!!!***
Es war mal wieder der bei DUAL allseits beliebte PIMPEL , der wohl an allem schuld war.

Jedenfalls funktioniert er jetzt wieder.
Könnte aber sein, daß es den PIMPEL nicht mehr als Original-Ersatzteil gibt...
highfreek
Inventar
#3 erstellt: 14. Feb 2009, 16:24
Hallo,
den Steuer Pimpel- gummi kann man mit einer 2,5 qmm Kabel- umhüllung eines Beliebigen Strom Kabels ersetzen!

Der Stift unter dem tonarm steht je nach modell so 2-4 mm raus. Einfach ein stück kabelumhüllung darüber schieben und
die umhüllung 1 mm länger lassen ! als die Stiftlänge !

Das Drauffummeln kann schon mal nervig sein geht in der Regel aber immer mit etwas geduld....

...diese Prozedur habe ich jetzt 3 mal gemacht bei : 1239, 521 und 603......immer mit vollem Erfolg!
gruß
arnie86
Ist häufiger hier
#4 erstellt: 15. Feb 2009, 13:06
danke schonmal,

ich hab da noch ne frage, wie bekomme ich denn den Plattenteller ab?

Arne
Bertl100
Inventar
#5 erstellt: 15. Feb 2009, 21:03
Hallo!

das ist in der Tat ein Problem. Der Plattenteller ist "nur" auf einem konischen Teil der Lagerachse aufgelegt.
Kann aber nach gut 20 Jahren ganz schön fest sitzen.

Rat: Wackle NICHT am Plattenteller hin und her. Höchstens ganz leicht. Das Lager ist nämlich recht windig eingepresst, und hält diese Kipp-Belastung nicht aus.
Sprich, es sitzt danach nicht mehr fest.

Gruß
Bernhard
arnie86
Ist häufiger hier
#6 erstellt: 15. Feb 2009, 21:23
Super, das mit dem Teller hätte schonmal geklappt.
arnie86
Ist häufiger hier
#7 erstellt: 15. Feb 2009, 21:41
Jetzt ist das nächst Problem da, der Motor dreht sich nicht mehr richtig. Der läuft immer nur kurz an und bleibt dann stehen dann läuft er wieder an.... und im selben Takt blinkt die Drehzahlanzeige.
Bertl100
Inventar
#8 erstellt: 15. Feb 2009, 22:16
Hallo!

Dass der Motor ohne Teller nicht richtig läuft ist normal. Der Regelkreis wird durch die fehlende Masse des Tellers gestört. Keine Panik.

Mit Teller lief er, oder?
Dann ist alles in Ordnung!

Gruß
Bernhard
arnie86
Ist häufiger hier
#9 erstellt: 15. Feb 2009, 22:29
puh, da bin aber erleichtert
arnie86
Ist häufiger hier
#10 erstellt: 15. Feb 2009, 22:43
ich find aber immer noch nicht, was den Tonarm auf die Platte schieben soll und was bei mir jetzt nicht funktioniert. Kann mir das Teil mal einer auf dieser Zeichnung: http://dual.pytalhost.eu/630s/630-06.jpg
zeigen?
Bertl100
Inventar
#11 erstellt: 16. Feb 2009, 08:52
Hallo!

Der Steuerpimpel hat die Nummer 85.
Wenn ich mich richtig erinnere, drückt bei Automatikbetrieb der Haupthebel 46 mit dieser Fläche (in der Zeichnung am rechten oberen Ende des Hebels) von unten auf den Steuerpimpel.
Der Hebel geht erst nach oben (wirkt wie Tonarmlift), danach führt er die entsprechende seitliche Bewegung aus und nimmt damit den Tonarm mit.
Such Dir diese Fläche des Haupthebels (der geht vom Kurvenrad zum Tonarmlager), und schau dir diese Ecke an.

Das ganze befindet sich unmittelbar unter dem Tonarmlager.

Gruß
Bernhard
arnie86
Ist häufiger hier
#12 erstellt: 16. Feb 2009, 21:45
Klasse, das hat geklappt! Ich muss nurnoch nen passendes Material finden was nicht mehr ab geht.

Dankeschön!

Arne
Suche:
Das könnte Dich auch interessieren:
Dual 1234 Automatik
MelleMaus am 07.10.2009  –  Letzte Antwort am 07.10.2009  –  5 Beiträge
Plattenspieler DUAL 621 Direct Drive Automatik Problem
Airwalker1 am 11.05.2009  –  Letzte Antwort am 12.05.2009  –  4 Beiträge
Dual CV 1600 defekt?
Omami am 15.01.2015  –  Letzte Antwort am 26.01.2015  –  12 Beiträge
Braun L 630 Basslautsprecher
tomtomfirst am 24.01.2013  –  Letzte Antwort am 04.02.2013  –  3 Beiträge
Yamaha CX-630 und MX-630
beebuuhh am 09.07.2009  –  Letzte Antwort am 10.07.2009  –  5 Beiträge
Akai GX 630 DB - Bandmaschine
Lufabe am 30.11.2020  –  Letzte Antwort am 01.12.2020  –  3 Beiträge
Dual 1239 A automatik, Tonarm setzt zu früh zurück
Dualplayer am 10.02.2007  –  Letzte Antwort am 11.02.2007  –  3 Beiträge
DUAL 1229
geldo am 06.11.2004  –  Letzte Antwort am 06.11.2004  –  2 Beiträge
Dual CS 621 Automatic Direct Drive
gyros-komplett am 24.03.2006  –  Letzte Antwort am 24.03.2006  –  2 Beiträge
Elac Miracord 630
raein am 18.04.2006  –  Letzte Antwort am 20.12.2011  –  11 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder895.800 ( Heute: 46 )
  • Neuestes Mitglied#HiFiMaus#
  • Gesamtzahl an Themen1.493.070
  • Gesamtzahl an Beiträgen20.385.231

Hersteller in diesem Thread Widget schließen