Accuphase E303 - Für 20 Sekunden

+A -A
Autor
Beitrag
pallo68
Neuling
#1 erstellt: 04. Feb 2005, 19:47
Hallo,

ich habe mir Ende letzten Jahres einen gebrauchten Accuphase E303 zugelegt, der fünf Wochen ohne Probleme mit monströsem Klangspektrum begeisterte.

Dann knallte es in einem Lautsprecher (AUDIO PHYSICS : YARA) gewaltig und die rechte Endstufe war hin. Nach dem Wechsel der Transistoren, spielte der Verstärker zwei Tage, bis es wieder knallte: diesmal die linke Endstufe. Heute habe ich das Gerät abgeholt, und nach 20 Sekunden ist die linke Endtufe wieder mit lautem Knall abgeraucht.

Ganz einfache Frage: Woran kann es liegen?

Ich habe nur einen Pioneer (Billig-)DVD-Player, einen LUXMANN-Tuner und einen CD-Player von Harmann Kardon angeschlossen (der allerdings immer auf StandBy steht).

Gibt es grundsätzlich eine Empfehlung eurerseits, in welcher Richtung man sich auf Fehlersuche machen kann?

Kabel?
Lautsprecher?
DVD-Player?
CD-Player?
Stromversorgung?
Innereien?
... ?

Ich bin ein bissi verzweifelt, weil ich keinesfalls auf das Gerät verzichten will, bin aber hinsichtlich elektronischer Kompetenz völlig aufgeschmissen.

Grüße
pallo68
Jeremy
Inventar
#2 erstellt: 04. Feb 2005, 23:17
Hallo pallo68,

der Accuphase E-303 ist eine tolle Legende u. klingt bestimmt hervorragend (den hätt' ich selbst gerne)- von daher kann ich absolut verstehen, daß Du ihn behalten u. (funktionsfähig) weiterbetreiben möchtest. Ich empfehl Dir (und das mit gutem Grund schon oft in diesem Forum); wende Dich an: Helmut Thomas, Friedenstr. 13, 97638 Mellrichstadt, Tel.: 09776-7632. Wenn schon, dann kriegt er ihn wieder hin. Und meld' Dich dann mal, was aus der Sache geworden ist. Viel Erfolg!

Gruß

Bernhard
doc_relax
Inventar
#3 erstellt: 05. Feb 2005, 17:38
Hallo Pallo,
was war denn das für eine Werkstatt? Hört sich so an, als hätten die schlicht keine Ahnung gehabt was sie da tun.
Falschen Transistortyp verbaut?
Verlang dein Geld zurück.
Gruß
doc
pallo68
Neuling
#4 erstellt: 15. Feb 2005, 10:00
Hallo,

zunächst: Das Problem scheint gelöst. Mit den Worten "Ich hab ihn gefunden, den Hund!" konnte der Fehler behoben werden. Es handelte sich um einen Transistor, der (nicht ganz kaputt) sich fehlerhafterweise und unkontrolliert erhitzte und nach unterschiedlicher Zeit die Endstufe (wahlweise mal links und dann rechts) zerstörte, ohne dass diese eine Chance hatten, sich über eigene Sicherheitsmechanismen im Vorfeld selbst abzuschalten.

Vielen Dank an alle, die mir (z.T. per PM) mit Rat und Trost weitergeholfen haben.

Und Danke an den HIFI-KLASSIKER in Wiesbaden (Wörthstraße), der auch dieses knifflige Problem gemeistert hat (wir haben nie daran gezweifelt).

Grüße

Pallo
Jeremy
Inventar
#5 erstellt: 15. Feb 2005, 10:23
Hallo pallo 68,

wer genau ist das denn nun in Wiesbaden in der Wörthstraße (Tel. Nr.?)? Scheint ja ein absoluter Geheimtipp zu sein.

Gruß

Bernhard
pallo68
Neuling
#6 erstellt: 15. Feb 2005, 18:56
Also:

HIFI KLASSIKER
Wörthstr. 28
65185 Wiesbaden (Innenstadt)
Tel.: 0611 378131

Der Inhaber, Herr Berthold, verkauft jede Menge alte(!) HiFi-Spezereien und kauft wohl auch an (einen Harman Kardon Dolby Receiver braucht man aber garnicht erst anschleppen... :-) ).

Soviel ich gehört habe, lässt selbst der einschlägige Fachhandel bei ihm raparieren, oder konsultiert ihn zu mindest bei Reparaturfällen.

Grüße
Pallo
Jeremy
Inventar
#7 erstellt: 15. Feb 2005, 19:57
Danke für die Info - werd' da nächstens mal vorbeischauen - wohne ja auch im Rhein/Main-Gebiet.

Gruß

Bernhard
Speedy
Hat sich gelöscht
#8 erstellt: 16. Feb 2005, 16:47
Ääähmmm, nur mal so nebenbei, Accuphase kann man auch bei PIA machen lassen. Hab gehört, die kennen sich ganz gut aus

Sind auch im Rhein/Main-Gebiet.

Gruß
Speedy
Jeremy
Inventar
#9 erstellt: 17. Feb 2005, 23:03
Ich hab' aber keinen Accuphase - leider! Also dann doch Wiesbaden - und nicht Weiterstadt.

Gruß

Bernhard
ukw
Inventar
#10 erstellt: 19. Feb 2005, 03:43
Watt für'n Hase?
Suche:
Das könnte Dich auch interessieren:
Accuphase e303+ T102
Ole_316 am 11.02.2007  –  Letzte Antwort am 11.02.2007  –  4 Beiträge
Boxen f. Accuphase E303
gandhi am 21.03.2006  –  Letzte Antwort am 21.03.2006  –  4 Beiträge
Woodcase für E303
Moe155 am 09.04.2014  –  Letzte Antwort am 17.04.2014  –  4 Beiträge
ACCUPHASE
lechno am 15.03.2005  –  Letzte Antwort am 16.03.2005  –  2 Beiträge
ACCUPHASE
der_gute_Ulrich am 11.01.2005  –  Letzte Antwort am 12.01.2005  –  4 Beiträge
-> accuphase?
classic.franky am 26.07.2006  –  Letzte Antwort am 28.07.2006  –  23 Beiträge
Accuphase Holzseitenteile
Accuphase_P_300_L am 01.01.2006  –  Letzte Antwort am 02.01.2006  –  2 Beiträge
Accuphase Woodcase
am 10.10.2007  –  Letzte Antwort am 18.10.2007  –  9 Beiträge
Accuphase E 305
riewe65 am 01.07.2007  –  Letzte Antwort am 04.11.2007  –  5 Beiträge
accuphase 205
vinylfreak am 07.09.2005  –  Letzte Antwort am 07.09.2005  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.336 ( Heute: 42 )
  • Neuestes MitgliedBoofi
  • Gesamtzahl an Themen1.486.076
  • Gesamtzahl an Beiträgen20.268.620

Top Hersteller in Hifi-Klassiker Widget schließen