Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics Receiver SA-800 Frage

+A -A
Autor
Beitrag
Ergodyne
Ist häufiger hier
#1 erstellt: 19. Mrz 2013, 19:09
Hallo,
habe neulich für meine Sammlung einen SA-800 erstanden.
Nach Grundreinigung und Revision steht er wieder ganz gut da.
Auffällig ist nur dass die Grüne LED der Sicherheitsschaltung recht langsam kommt. Sprich sie glimmt erst bevor sie voll leuchtet. Während dieses Vorgangs ist in den Speakern ein leichtes Zischen zu hören.

Frage an andere Besitzer des Technics SA-800.
Ist das normal??

DSC00671
RS-1700
Stammgast
#2 erstellt: 20. Mrz 2013, 07:27
Hallo Elch,

ich habe das mal an meinem SA-600 getestet. Nach dem Einschalten des Netzschalters bleibt die grüne Speaker LED etwa 3 Sekunden dunkel, und leuchtet dann erst auf. Während des Aufleuchtens hört man das Relais für die Lautsprecherabsicherung klicken. Möglicherweise zickt bei Dir das Relais für die Lautsprecherabsicherung, will heißen, dass irgendwo am Relais ein Kriechstrom fließt, der das Zischen in den Lautsprechern verursacht. Normalerweise sollten die Lautsprecher erst Töne von sich geben, wenn sich dieses Relais eingeschaltet hat. Hast Du das SM für den SA-800? Falls nicht, dann siehe hier:

http://www.hifiengine.com/library/technics/sa-800.shtml

Vorherige Registrierung ist notwendig zum herunterladen, kostet aber nichts

Ob sich noch andere Besitzer eines SA-800 hier melden wage ich zu bezweifeln, da der SA-800 recht selten ist.

Gruß von der Saarschleife, Michael


[Beitrag von RS-1700 am 20. Mrz 2013, 15:33 bearbeitet]
Ergodyne
Ist häufiger hier
#3 erstellt: 20. Mrz 2013, 08:01
Hallo Michael,
schon mal Danke für deine Antwort und deine Tipps.
Der SA-600 und 700 hat wohl die gleiche Schaltung.
der 500er ist da noch einfach gestrickt.
Mit SM's bin ich gut bestückt und kenne auch die Seite.
Werde mich wohl noch mal intensiever um die Relais kümmern müssen.

Grüße aus dem verschneiten Norden der Republick

Dirk
Django8
Inventar
#4 erstellt: 20. Mrz 2013, 08:30
Gratuliere, wunderschönes Teil

Ich denke, RS-1700 hat mit seiner Vermutung Recht. Beweist wieder mal, dass all diese alten Relaisschaltungen im Praxisgebrauch einfach nur Ärger machen (und m.E. keinen Nutzen bringen ). Neulich ist auch das Relais meines Technics SU-V505 (mein Gästezimmer-Amp) ausgestiegen. Da half nur noch dauerhaft überbrücken (ja - ich weiss, ich hätte auch ein Neues einbauen können, aber das war es mir nicht wert). Nun läuft der Amp wieder - zum Einschalten sollte man aber die Speakers auf "off" schalten, denn sonst ploppt es grausam... Man kann nicht alles haben
Ergodyne
Ist häufiger hier
#5 erstellt: 20. Mrz 2013, 09:33
Nun, diese Relaisschaltungen waren 1978 nunmal Stand der Technik und von der Sinnhaftigkeit OK.
Der SA 800 macht immerhin 2 x 125 Wat Din an 8Ohm.
Allerdings ist bei diesem Gerät die Schaltung noch etwas komplexer. Das Gerät misst beim Einschalten den Wiederstand der angeschlossenen Speaker und stellt sich selbst entsprechend darauf ein. ( Kurz gesagt )
Django8
Inventar
#6 erstellt: 20. Mrz 2013, 10:00
Interessante Technik...

und von der Sinnhaftigkeit OK.

Nun ja - schaden tut so eine Schaltung sicher nichts und damals konnte man ja nicht ahnen, dass die im Laufe der Zeit Ärger machen kann. Aber mal ganz ehrlich: Kann mir hier jemand aus eigener Erfahrung berichten, dass ein solche Schaltung seinen Verstärker/Receiver jemals vor Schaden bewahrt hat? Das würde mich mal Winder nehmen .
DB
Inventar
#7 erstellt: 20. Mrz 2013, 10:30
Zunächst sind die Ausgangsrelais erst einmal dazu gedacht, Ein- und Ausschaltgeräusche zu verhindern. Weiterhin sollen sie dafür sorgen, daß die Lautsprecher nicht an einen infolge eines Defektes Gleichspannung führenden Endstufenausgang geschaltet werden. Auch das funktioniert damit.
Zum geschilderten Problem: ich würde mir deswegen keine Sorgen machen, solange das Lautsprecherrelais ordentlich schaltet.
So wie es RS-1700 schilderte, hatte ich es auch von meinem SA-800 in Erinnerung.

Generell sollte das Gerät aber fachkundig überholt werden, bevor es täglich benutzt wird. Das eher mäßige Übersprechen nicht angewählter Quellen und das nicht umwerfende Rauschverhalten der NF läßt sich damit allerdings nicht verbessern.


MfG
DB
Ergodyne
Ist häufiger hier
#8 erstellt: 21. Mrz 2013, 18:15
Vielleicht sind die Kontakte im Relais nicht ganz sauber, schaun wir mal.

@ DB
Die Erfahrung bezüglich Übersprechen und Rauschverhalten sind persöhliche Erfahrungen? Irgendwo hatte diese Äußerungen schon mal gelesen.
Aber natürlich gibt es perfektere Geräte als den SA-800.
Allerdings ist er ein Exot aus der Monsteraera.
Und mit Exoten ist es oft so. Genau wie Alfa Romeo, Moto Guzzi oder Jaguar.
Schön, stark, selten..... aber nicht perfekt.

MfG
Ergodyne
Ist häufiger hier
#9 erstellt: 21. Mrz 2013, 18:26
Ach Ja, bei Monster fällt mir ein................

...........hier mal ein Größenvergleich zum SA-400.

Technics SA-800 -SA-400

DSC00675
DB
Inventar
#10 erstellt: 21. Mrz 2013, 19:51
Hallo,


Ergodyne (Beitrag #8) schrieb:
@ DB
Die Erfahrung bezüglich Übersprechen und Rauschverhalten sind persöhliche Erfahrungen? Irgendwo hatte diese Äußerungen schon mal gelesen.
Aber natürlich gibt es perfektere Geräte als den SA-800.
Allerdings ist er ein Exot aus der Monsteraera.

ja, das sind persönliche Erfahrungen. Ich hatte mal vor Jahren einen SA800A und habe ihn dann eher ernüchtert verkauft.
Mein Eindruck war, daß hier mehr Schein als Sein herrschte; auch im Bezug auf das Empfangsteil. Schade eigentlich.
An wirkungsgradarmen Boxen muß das Rauschen evtl. aber auch nicht groß auffallen.


MfG
DB
DB
Inventar
#11 erstellt: 21. Mrz 2013, 19:52
.


[Beitrag von DB am 22. Mrz 2013, 07:16 bearbeitet]
RS-1700
Stammgast
#12 erstellt: 21. Mrz 2013, 22:18
Hallo Dirk,

Dein SA-800 ist eine Augenweide!!!
Könntest Du ein paar Bilder davon hier einstellen?
http://www.hifi-wiki.de/index.php/Technics_SA-800
Die Seite habe ich mal angefangen, über jede weitere Ergänzung würde ich mich sehr freuen.

Gruß von der Saarschleife, Michael

p.s. Halte uns mal auf dem Laufenden was mit dem Relais der Lautsprecherabsicherung ist.
Ergodyne
Ist häufiger hier
#13 erstellt: 22. Mrz 2013, 08:07
@ DB
Aktuell treibt der 800 zwei Quadral Korun Telefonzellen älterer Bauart an.
Die sind nicht unbedigt wirkungsarm.

@ RS-1700
Wenn ich mal schicke Bilder gemacht will ich das gerne versuchen.
Aber schön dass viele an den Wiki Seiten arbeiten. Ich greife auch immer gerne darauf zurück.

MfG
DB
Inventar
#14 erstellt: 22. Mrz 2013, 17:58

Ergodyne (Beitrag #13) schrieb:
@ DB
Aktuell treibt der 800 zwei Quadral Korun Telefonzellen älterer Bauart an.
Die sind nicht unbedigt wirkungsarm.

Wie schon gesagt, Du mußt halt selbst feststellen, ob es Dich stört. Ich war nicht so zufrieden.


MfG
DB
Ergodyne
Ist häufiger hier
#15 erstellt: 23. Mrz 2013, 10:02
@ DB

Lass uns doch mal die Äusserung von dem Herrn Dornier umdrehen.

Schöne Technik ist nicht immer auch super gut!

oder vielleicht

Schöne Technics sind nicht immer auch super gut!

DB
Inventar
#16 erstellt: 23. Mrz 2013, 16:54
Ja, das ist schade.

MfG
DB
Suche:
Das könnte Dich auch interessieren:
Identifikation von Lautsprecherboxen
Verschoben: Dual 1209 Nadel oder System Tausch und Entzerrer Frage
Grundig MA1000
Klassik verstärker mit Hochpassfilter ?
MB Quart 3200S: Sehr selten bei Ebay oder vollkommen überteuert
Verschoben: Denon DP37F lackieren?
Sony V 7700 Amp Tuner & CD - passende LS ?
Alte Lautsprecher SABA Ultra HiFi Box 600 FL wie anschließen (Stecker)?
Verschoben: musical fidelity a2 sicherungen brennen durch
Verschoben: P70 Plattenspieler Tonarm Frage

Anzeige

Produkte in diesem Thread Widget schließen

Hersteller in diesem Thread Widget schließen

  • Quadral

Forumsstatistik Widget schließen

  • Registrierte Mitglieder748.695 ( Heute: 40 )
  • Neuestes MitgliedDJDicker26
  • Gesamtzahl an Themen1.231.244
  • Gesamtzahl an Beiträgen15.680.678