Onkyo M5590 verkauft und geht nicht mehr

+A -A
Autor
Beitrag
Alfredi
Stammgast
#1 erstellt: 07. Mai 2005, 09:55
Hallo,
ich habe die funktionierende Endstufe verkauft und versendet, der Käufer packt sie aus, kein Versandschaden, nichts, sie schaltet von orange auf grün und bringt keinen Ton raus. Ich habe sie mit der Vorstufe P3390 betrieben, sie müsste doch auch mit jedem anderen Vorverstärker gehen. Ich kann mir nicht erklären was auf dem Transport an der robusten Elektronik kaputt gehen kann, hat von euch schon mal einer so etwas erlebt. Kennt einer in Leipzig eine erfahrene Werkstatt wa man das Gerät mal hinbringen kann?
Gruß
Alfredi
Mauritius
Ist häufiger hier
#2 erstellt: 07. Mai 2005, 09:59
Ich hatte mal das gleiche Problem mit einem CD Player. Der ging angeblich nach dem Versand auch nicht mehr. Ich hatte mir vorher die Seriennummer aufgeschrieben, und den Player zurückgefordert. Danach hatte ich nie wieder was gehört, oder den Player zurückbekommen. Da sind manchmal Betrüger unterwegs, die das gleiche Gerät haben, dass nicht mehr geht, und wollen sich auf diese Art und Weise ein Neues ergaunern.!!!!!!
Mauritius
Ist häufiger hier
#3 erstellt: 07. Mai 2005, 10:00
P.S.: Ist nur eine Möglichkeit...... muss natürlich nicht zwangsläufig der Fall sein.!!!!
Hambi
Hat sich gelöscht
#4 erstellt: 07. Mai 2005, 12:37

Alfredi schrieb:
Hallo,
ich habe die funktionierende Endstufe verkauft und versendet, der Käufer packt sie aus, kein Versandschaden, nichts, sie schaltet von orange auf grün und bringt keinen Ton raus. Ich habe sie mit der Vorstufe P3390 betrieben, sie müsste doch auch mit jedem anderen Vorverstärker gehen. Ich kann mir nicht erklären was auf dem Transport an der robusten Elektronik kaputt gehen kann, hat von euch schon mal einer so etwas erlebt. Kennt einer in Leipzig eine erfahrene Werkstatt wa man das Gerät mal hinbringen kann?
Gruß
Alfredi


Ich hatte diese Endstufe auch und wenn sie bis Grün durchschaltet müßte eigentlich alles in Ordnung sein.
Lautsprecherwahlschalter korrelt eingestellt ?
Regler voll aufgedreht ?
Boxen richtig angeschlossen ?
Frag ihn dat ma ?
Alfredi
Stammgast
#5 erstellt: 07. Mai 2005, 14:36
Hallo,
ich habe geschrieben dass er das Teil mal zurücksenden soll weil ich hier vor Ort mehr Möglichkeiten der Fehlersuche habe. Komischerweise ging die grüne LED für Speaker 2 bei mir nicht, ich dachte sie sei durchgebrannt, beim Käufer leuchtet sie, dafür geht sonst nichts. Ich habe sie mit dem Preamp P3390 betrieben, sie müsste doch auch mit allen andern funktionieren? Die Überwachung ist bei der Endstufe sowieso recht empfindlich, schaltet bei jeder Störung gleich auf orange.
Gruß
Alfredi
Hambi
Hat sich gelöscht
#6 erstellt: 07. Mai 2005, 15:35
Hmmm......

Zitat : Die Überwachung ist bei der Endstufe sowieso recht empfindlich, schaltet bei jeder Störung gleich auf orange.

Das kann ich nicht bestätigen. Was für Störungen meinst Du ?

Ich hab meine nur schweren Herzens abgegeben , denn der Klang war gut und die Optik Genial.
Allerdings war se nix für meine Kappa 9.2i ( Und auch alle anderen Boxen , welche in den Impedanzkeller greifen , z.B. Elektrostaten a la Martin Logan & Co. ), denn da schaltet sie tatsächlich ab einem erhöhten Lautstärkepegel ( Nicht übermäßig laut ) ab ! Das war ein K.O - Kriterium was zum Verkauf führte.

Ich denke wegen der Leuchtdiode , daß da irgendwo ein Wackelkontakt oder nur eine Kleinigkeit ist.Solltest sie mal Checken lassen. Lohnt sich bei diesem sehr schönen Gerät.

Gruß Mario
lolking
Inventar
#7 erstellt: 08. Mai 2005, 09:17
pass gut auf, dass er dir nicht ein defektes schrotteil zurückschickt! hast du etwas, was deine endstufe einzigartig machte? irgendein markanter kratzer? am besten wäre natürlich die seriennr. aber daran denken die wenigsten.
unter lehrgeld verbuchen und in zukunft immer seriennr. rausschreiben1


[Beitrag von lolking am 08. Mai 2005, 09:17 bearbeitet]
Alfredi
Stammgast
#8 erstellt: 08. Mai 2005, 09:24
Hallo,
es gibt schon markante Erkennungszeichen (beschriebene Mängel wie Kantenschäden vorne unten), u.a. habe ich eine Kabelklemme vom Lautsprecheranschluss durch ein nicht Onkyo Teil (selbstgedreht)ersetzt aber tauschen kann man schon wenn mans drauf anlegt. In Zukunft müsste man jede Baugruppe markieren.
Gruß
Alfredi
Alfredi
Stammgast
#9 erstellt: 12. Mai 2005, 17:03
Hallo,
nachdem wir uns über eine rückabwicklung einig waren hat der Verkäufer die Anlage doch noch zu einem Serviceladen geschleppt und die haben dann irgendetwas mit einem hängendem/defekten Relais festgestellt und repariert. Der Käufer hat dafür 50.- € bezahlt und mir überlassen mit wieviel ich mich daran beteiligen will. Ich habe mich dann auch nicht lumpen lassen und ihm die 50.- € überwiesen
Gruß
Alfredi
drops125
Ist häufiger hier
#10 erstellt: 12. Mai 2005, 22:55
Hallo Alfredi
Das ist mehr wie Korrekt. Ich würde mir wünschen, alle Ebayer wären so.... Äh, ich hab die endstufe nicht gekauft... finde aber das Verhalten von Alfredi mehr als kulant und fair.
Hut ab Kann sich mancher ne Scheibe von abschneiden.
ukw
Inventar
#11 erstellt: 12. Mai 2005, 23:21
@ Alfredi: Feiner Zug von Dir! Hoffentlich streben Menschen Deines Schlags nie aus.
Alfredi
Stammgast
#12 erstellt: 31. Mai 2005, 18:58
Hallo,
ich habe im Nachhinein noch Kontakt mit einem anderen Verkäufer an die gleiche Adresse, ihr glaubt es nicht.
Gruß
Alfredi
Röhrender_Hirsch
Inventar
#13 erstellt: 01. Jun 2005, 08:09

Alfredi schrieb:
Hallo,
ich habe im Nachhinein noch Kontakt mit einem anderen Verkäufer an die gleiche Adresse, ihr glaubt es nicht.
Gruß
Alfredi


Hallo,

wie ist der Satz zu verstehen? Hat dein Käufer dem anderen Verkäufer auch erzählt, dass sein Gerät defekt ist?
Speedwin
Neuling
#14 erstellt: 26. Nov 2009, 17:46
Hallo, ich habe im August diesen Jahres mir in Leipzig bei einem Händler eine Onkyo M-5590 für sage und schreibe 935,-€ erworben. Ich bin aus Berlin dfür nach Leipzig gefahren und habe das Gerät mir angeschaut und gekauft und mit genommen, da es mir vor Ort vorgeführt wurde. Was soll ich sagen, nach ca. 3 Monaten gab dieser High-End-Endstufe ihren Geist auf! Ich schrieb ne Email und mir wurde gesagt, ich solle sie zurüchschicken, sie werde dann repariert. Nach 2 Wochen wurde mir mit geteilt, man könne die Endstufe nicht reparieren, aber der Techniker hat festgestellt, dass es nicht meine Schuld wäre, von wegen falsch angeschlossen oder falsche Benutzung etc. pp. (original Ton Händler). Man würde mir mein Geld erstatten oder versuchen mir innerhalb von 2 Wochen eine Ersatz M-5590 besorgen. Ich wollte nun gern den Ersatz. Ich mußte 3 Wochen warten, und habe am 20.11.2009 die zweite M-5590 bekommen. Was soll ich sagen, optisch hatte die nun so garnichts mit der ersten Endstufe zutun. Die Seitenteile total zerkratzt, vorne die Abdeckung am oberen Rand Beulen ohne Ende und mit Edding ausgebessert. Am Powerschalter fehlte die Blende. Aber der Hammer kommt jetzt, ich schließe das Ding an, da geht der rechte Kanal nicht. Ich eine Mail an den Händler verschickt, dass ich unter diesen umständen dann doch lieber mein Geld zurück haben möchte. Nun kommt aber der dicke Hammer, total unfreundlich, nein er würde die Endstufe in keinem Fall zurücknehmen, was ich immer mit den Geräten machen würde, hä? Was soll ich denn mit den Geräten machen? Auf einmal war auch der erste Ausfall meine Schuld, bzw. wäre meine Vorstufe kaputt! Son Quatsch, die läuft wunderbar mit meinem Ersatzgerät. Nun läuft der Mist über meinen Anwalt. Ich habe die M-5590 vorsichtshalber hier in Berlin bei einer Onkyo-Vertragswerkstatt einem Funktionstest unterziehen lassen. Jetzt kommt der zweite Hammer, dort wurde festgestellt, das unteranderem Fremdkörper im Glas des linken VU-Meter steckt, aber das ganz große Ding ist, das das Gerät nach 10 min. auf Protect schaltet, das heißt von grüner Beleuchtung auf orange umgeschaltet, und somit dann garkein Kanal funktioniert. So das ist es, nun möchte ich natürlich mein kompletes Geld wieder haben, die 935,- € Kaufpreis, sowie die Kosten der Rücksendung des ersten Gerätes in Höhe von 81,06 € and last but not least die 25,- € für den Funktionstest. Hat hier jemand schon mal solche Erfahrungen gemacht?
Gruß Speedwin!
Monkey_D._Ruffy
Inventar
#15 erstellt: 28. Nov 2009, 16:48
Hört sich übel an.

Ich hatte mal eine Onkyo M-200/ 509. Die zweitgrößte des Herstellers und ein bisschen älter als die 55er Serie. Darüber gabs nur noch die Grand Integra 510

Dieses Gerät stand auch mehr in der Werkstatt herum als alles andere wie ich mich noch erinnere. Schlussendlich habe ich sie nach mehrmaligem Hin und Her-Senden zwischen Werkstatt und zuhause nach einem Transportschaden durch UPS wegegeben. Die Werkstatt hatte keine Schuld, war aber auch nicht im Stande den Fehler den das Gerät hatte zu beseitigen.

Diese Onkyo Trümmer sind allesamt recht anfällig, ich kenne viele davon (5570, 5590, 508, 509(meine) und die 5890 hab ich auch schon gesehen) von all diesen Kisten waren mehr kaputt als heile, schade eigentlich weil es ansonsten wirklich sehr gute, wertige Verstärker sind.
laurooon
Inventar
#16 erstellt: 25. Jan 2012, 08:23
Ich möchte echt mal wissen, wie es sein kann, dass solche Prämium-Artikel mit solchen Kinderkrankheiten zu kämpfen haben?

Die aktuelle Onkyo M5000R scheint ähnliche Probleme zu haben. 2500€ für Elektroschrott?
wegwinix
Neuling
#17 erstellt: 18. Apr 2015, 16:36
hallo, habe seit über 30 jahren eine 3390/5590 kombi bei mir täglich in betrieb. beide laufen wie am ersten tag, absolut ohne irgendwelche probleme. ebenso meine anderen onkyo teile von a 8450 über a8650 cd 6770 bis heute keine einzige reparatur. ich behandle sie aber auch mit sorgfalt und zuneigung. meine alte fräse dual 731q muss sich auch heute nicht hinter regas und co verstecken.
bin schon 3 mal mit ihnen umgezogen, IMMER natürlich in der jeweiligen OVP, alle geräte, die ich privat weiterverkauft habe funktionieren zum grossen teil immer noch einwandfrei, onkyo ist meine absolute premium-marke, ich liebe sie mehr als meine accuphase kombi
ArtistryInSound
Stammgast
#18 erstellt: 24. Apr 2015, 23:44
Vielleicht war es einfach Zufall, das die Endstufe nicht mehr läuft. Zum glück haftest du ja als Privatverkäufer nicht. Da hat eben der Käufer mal Pech gehabt, was soll man machen, es wird wohl jedem schonmal so gegangen sein, der in de Bucht einen Vogel geschossen hat.
bernnbaer
Inventar
#19 erstellt: 04. Mai 2015, 10:14
schon mal auf das Datum geschaut?
Suche:
Das könnte Dich auch interessieren:
Onkyo.
MacLefty am 04.10.2013  –  Letzte Antwort am 11.10.2013  –  8 Beiträge
Basseinstellung geht nicht mehr
geilewutz am 04.07.2007  –  Letzte Antwort am 05.07.2007  –  27 Beiträge
onkyo tx2500
b737x am 27.10.2004  –  Letzte Antwort am 31.10.2004  –  6 Beiträge
ONKYO TX-4500 Restauration in vier Stunden
armin777 am 14.05.2009  –  Letzte Antwort am 15.05.2009  –  5 Beiträge
ONKYO
C50 am 15.01.2010  –  Letzte Antwort am 18.01.2010  –  6 Beiträge
Onkyo A10 vs. Onkyo TX8500
godbes am 20.12.2007  –  Letzte Antwort am 19.03.2008  –  2 Beiträge
Welcher Tuner passt dazu ? ( Onkyo )
Flashback_1605 am 11.11.2008  –  Letzte Antwort am 29.01.2009  –  5 Beiträge
4 Ohm und 8 Ohm vertauschen
Alfredi am 01.02.2005  –  Letzte Antwort am 01.02.2005  –  3 Beiträge
onkyo
basilaia am 30.12.2004  –  Letzte Antwort am 31.12.2004  –  8 Beiträge
onkyo
terrornudel am 14.12.2014  –  Letzte Antwort am 14.12.2014  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder908.952 ( Heute: 2 )
  • Neuestes MitgliedChartFreak
  • Gesamtzahl an Themen1.517.672
  • Gesamtzahl an Beiträgen20.865.727

Hersteller in diesem Thread Widget schließen