Beomaster 2300 defekt? Kratziger Ton.

+A -A
Autor
Beitrag
herzbeo
Neuling
#1 erstellt: 30. Aug 2018, 07:58
Hallo, ich schreibe hier meinen ersten Beitrag, da ich ein Problem mit meinem auf Ebay erworbenen Beomaster 2300 habe.
Laut Verkäufer in einem einwandfreien Zustand aus seiner Privatsammlung.

Ich habe zusätzlich Beovox S40 Lautsprecher angeschaft. Hauptsächlich alles der schönen Optik wegen. Aer natürlich möchte ich auch guten Sound haben.

Nun habe ich die Komponenten angeschlossen und es kommt nur Grütze raus. Der Ton ist wirklich nur am kratzen. Was kann die Ursache sein? An den Boxen liegt es nicht. Habe schon HECO Boxen getestet, mit gleichem Ergebnis.
herzbeo
Neuling
#2 erstellt: 30. Aug 2018, 08:09
Hier noch ein Foto der Verkabelung.

Außerdem ist mir aufgefallen das der Beomaster wirklich nach kurzer Zeit schon extrem heiß am Boden wird.

IMG_5340
IMG_5338
Mechwerkandi
Inventar
#3 erstellt: 30. Aug 2018, 08:13
Das kann eine ganze Reihe von Ursachen haben.
Ohne fundierte Kenntnisse ist da kaum was zu richten.

Bietet B&O für diese Geräte einen Service an?
misfits
Inventar
#4 erstellt: 01. Sep 2018, 17:11
Mal ne frage was hast du denn da Drangehängt einen Plattenspieler oder nen Cd player?
herzbeo
Neuling
#5 erstellt: 13. Sep 2018, 18:42
Einen Laptop über Aux. Ich habe die Boxen heute nochmal an einem Beomaster 3000 angeschlossen mit dem gleichen Ergebnis. An meinem Yamaha Verstärker funktionieren sie. Stell ich mich zu doof an die Boxen korrekt anzuschließen oder wo liegt das Problem?
Kennylover
Stammgast
#6 erstellt: 14. Sep 2018, 05:03

Einen Laptop über Aux.


??

Steck 'mal um auf "Tape".

Der Phono-Eingang ist für Plattenspieler (mit Magnetsystem), und zwar nur für Plattenspieler.


- Gruß -
Mechwerkandi
Inventar
#7 erstellt: 14. Sep 2018, 07:39
"Aux" für "Auxiliary" >> "Hilfs-" ist ein Hochpegel-Eingang...
Kein Phono, kein Mikro.
Kennylover
Stammgast
#8 erstellt: 14. Sep 2018, 11:42
Ich weiß schon wofür "aux" steht , aber auf seinem Foto oben hat der TO den Phonoeingang belegt!

Seine Beschreibung des Fehlers

Der Ton ist wirklich nur am kratzen.

ist ja auch typisch für eine überfahrene Vorstufe.


- schönes WE -
Gleitbahn
Schaut ab und zu mal vorbei
#9 erstellt: 04. Nov 2018, 19:47
Typisch für alte B&O Geräte - hatte diverse ...
Die Verstärker stehen seit Jahren und sind voll gestaubt !
Aufmachen und aussaugen kann da Wunder wirken !
Wer es kann : auch die Paste unter den Verstärker Treibern wechseln !

https://www.beoworld.org/prod_details.asp?pid=664
Bei den Lautsprechern sind meist durch die lange Betriebsdauer die Spulen der
Bass/Mittel Chassis durchglüht und nicht mehr exakt im Spalt,
"kratzen" dann und sind nicht zu retten.
Manche backen regelrecht fest !
Es gibt in Dänemark Spezialisten aber wer nicht bringen/holen kann liegt da echt hinten ...
Aber man kann auch Ersatzchassis des orig. Herstellers (Seas) ? finden , die meist besser sind als die Originale !
Da die S40 einen 20er verbauen sind auch viele nicht so teure Anbieter zu erwägen !
z.B. Monacor SPM-200X/4
Suche:
Das könnte Dich auch interessieren:
beomaster 1900
gutntag am 30.01.2005  –  Letzte Antwort am 30.01.2005  –  3 Beiträge
BEOMASTER 2004 - Kanaljustierung?
tomy800 am 15.11.2008  –  Letzte Antwort am 16.11.2008  –  3 Beiträge
beomaster anschluß
madmax1973 am 16.07.2004  –  Letzte Antwort am 19.01.2012  –  11 Beiträge
welchen beomaster?
RemoteControl am 01.03.2005  –  Letzte Antwort am 02.03.2005  –  12 Beiträge
Beomaster 4400
newnoiserockt am 28.02.2006  –  Letzte Antwort am 01.03.2006  –  2 Beiträge
beomaster 6000
arthur33 am 19.11.2007  –  Letzte Antwort am 21.11.2007  –  4 Beiträge
beomaster 6000
capkassel am 25.05.2008  –  Letzte Antwort am 05.02.2011  –  5 Beiträge
Beomaster 5000
chrispostbox am 04.06.2008  –  Letzte Antwort am 19.09.2008  –  4 Beiträge
Beomaster 6000
Souncheck am 05.02.2011  –  Letzte Antwort am 05.02.2011  –  2 Beiträge
Beomaster 5000
mark60 am 05.02.2011  –  Letzte Antwort am 05.02.2011  –  3 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder853.240 ( Heute: 5 )
  • Neuestes Mitgliedsamio
  • Gesamtzahl an Themen1.423.446
  • Gesamtzahl an Beiträgen19.098.318

Top Hersteller in Hifi-Klassiker Widget schließen