Grundig Receiver 210 - Ton Probleme

+A -A
Autor
Beitrag
C.O.D.
Ist häufiger hier
#1 erstellt: 04. Mrz 2019, 17:51
Hallo zusammen,
nachdem der im Titel genannte Receiver ca. 10 Jahre in meinen (trockenen) Keller gut eingepackt nutzlos rumlag, wollte ich diesen am Wochenende reaktivieren. Die einzelnen Funktionen laufen auch ohne Probleme, allerdings kommt aus dem linken Lautsprecher Ausgang lediglich ein sehr leises Signal. Der rechte funktioniert ohne Probleme. Ich habe es auch mit verschiedenen Kabeln und Boxen getestet, das Ergebnis bleibt immer gleich. Die Kontakte am Receiver hab ich auch - ohne Erfolg - gereinigt.

Hat hier jemand eine Idee, was das Problem sein könnte?

Vielen Dank schon mal
tinnitusede
Inventar
#2 erstellt: 04. Mrz 2019, 18:29
hat der 210 zwei LS Gruppen(A u. B)?, es sind möglicherweise die Lautsprecher-Relais, die Kontaktprobleme haben. Die betreffende Gruppe(A oder B), etwa ein Dutzend mal ein- und aus- schalten,

Hans
C.O.D.
Ist häufiger hier
#3 erstellt: 04. Mrz 2019, 20:32
Hallo Hans,
ich bin jetzt kein Experte, aber ich denke nicht, dass der Receiver zwei LS Gruppen hat, die man separat schalten könnte. Man kann nur über den Balance Regler die linke oder rechte Seite ansteuern.
tinnitusede
Inventar
#4 erstellt: 04. Mrz 2019, 21:29
Hi,

ich kenne das Modell leider nicht, es sind also auf der Rückseite nur zwei Lautsprecherbuchsen vorhanden,(links/Rechts) und auf der Front kein Schalter oder Taste, um die Lautsprecher auch aus zu schalten?

Hans
C.O.D.
Ist häufiger hier
#5 erstellt: 05. Mrz 2019, 07:10
Nee, hat leider keine Schalter oder Knöpfe, um die LS getrennt schalten zu können.
tinnitusede
Inventar
#6 erstellt: 05. Mrz 2019, 11:37
Hi,

hast Du die Lautsprecher mal getauscht, bleibt auch dann der linke Kanal stumm?,
besitzt Du einen Kopfhörer zum Testen?, wenn auch dann der linke Kanal stumm bleibt, auch wenn verschiedene Quellen angewählt werden, ist es sehr wahrscheinlich die Endstufe. Dass auch der linke Kanal des Vorverstärkers einen Defekt hat, kann aber trotzdem nicht 100% ausgeschlossen werden.

Hans
C.O.D.
Ist häufiger hier
#7 erstellt: 05. Mrz 2019, 19:23
Hallo Hans,

ja, ich habe LS getauscht und auch diverse Kabel ausprobiert, leider ohne Erfolg. Kopfhörer habe ich, muss nur nach nem größeren Klinken Adapter suchen, dann werde ich es mal testen.

VG


[Beitrag von C.O.D. am 05. Mrz 2019, 19:24 bearbeitet]
C.O.D.
Ist häufiger hier
#8 erstellt: 05. Mrz 2019, 21:20
So, danke für die Hilfe, die Lösung war jetzt doch allerdings etwas peinlich. Eines der Cinch Kabel vom Receiver zum Equalizer war locker Jetzt funktioniert es einwandfrei und ich freue mich über den guten Sound im Keller
Suche:
Das könnte Dich auch interessieren:
Grundig CD Player 210
Lime am 03.10.2009  –  Letzte Antwort am 03.10.2009  –  2 Beiträge
Gleichwertig Grundig Komponenten 210
*Dory* am 31.01.2016  –  Letzte Antwort am 31.01.2016  –  5 Beiträge
Probleme mit Grundig V7500
joken24 am 08.06.2005  –  Letzte Antwort am 08.06.2005  –  2 Beiträge
Probleme mit Grundig V5000
biegl am 27.10.2005  –  Letzte Antwort am 29.12.2005  –  5 Beiträge
Grundig T5000 leichte Probleme
stefstoned am 02.11.2006  –  Letzte Antwort am 05.11.2006  –  4 Beiträge
Grundig Stereomeister 300 Röhren-Receiver
Samsu am 15.11.2004  –  Letzte Antwort am 12.11.2005  –  20 Beiträge
SPHIS 210
hiergibswasaufdieohren am 25.02.2005  –  Letzte Antwort am 27.02.2005  –  3 Beiträge
Janszen 210?
Izoard am 23.10.2005  –  Letzte Antwort am 09.11.2014  –  7 Beiträge
Grundig Receiver R45
Kurt_005 am 24.03.2006  –  Letzte Antwort am 26.03.2006  –  5 Beiträge
Problem Grundig Receiver R45
gyros-komplett am 09.03.2006  –  Letzte Antwort am 16.03.2006  –  38 Beiträge
Foren Archiv
2019

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder861.585 ( Heute: 3 )
  • Neuestes MitgliedMorrisunsot
  • Gesamtzahl an Themen1.436.616
  • Gesamtzahl an Beiträgen19.338.328

Top Hersteller in Hifi-Klassiker Widget schließen