Wega Plattenspieler Nadel kaputt, neues System brummt!

+A -A
Autor
Beitrag
DonSchapo
Ist häufiger hier
#1 erstellt: 17. Jul 2019, 21:20
Leider ist neulich die Nadel meines Wega plattenspielers abgebrochen (Wega P700)
Ich denke für das eigentliche System (XL-15) finde ich keine Nadeln mehr (das System ist scheinbar von Sony)
Ich habe noch 2 neuere Systeme hier rumliegen (beides Ortofon)
Die nadeln der ortofon Systeme kann ich natürlich nicht auf das alte wega/sony system stecken, deshalb habe ich das ortofon system "verbaut".
Leider brummt der Plattenspieler jetzt fürchterlich, trotz Erdung. bekomme ich das irgendwie justiert? Die anschlüsse für das alte Wega System sind ja die selben wie bei den neuen, lässt sich also alles prima aufstecken und festschrauben. Wieso brummt es und bekomme ich das behoben? Oder passen die Systeme einfach nicht? Gibt es alternativ Systeme zu dem XL15 die zum wega passen würden und nicht brummen? Vielen lieben dank


[Beitrag von DonSchapo am 17. Jul 2019, 21:30 bearbeitet]
klausES
Inventar
#2 erstellt: 17. Jul 2019, 22:50
Wenn ausser dem Systemwechsel "ansonsten" nichts verändert wurde,
alle Kontaktierungen, also Tonabnehmer -> Headshell gut sind, die Belegung stimmt,
auch das Headshell zur Tonarmfassung guten Kontakt hat, könnte es nun daran liegen
dass das neue System einen höheren Innenwiderstand hat
(es wäre nett diesen Tonabnehmer mal genauer zu spezifizieren, dann könnten einige hier zu diesem TA sicher genaueres sagen)
und das Gesamtsystem (inkl. Verkabelung) nun entweder weniger tolerant ist gegen Einstrahlung
oder der verwendete Phono Vorverstärker für z.B. diesen neuen TA, ungünstige Kapazitäten aufweist.

PS.
Es hätte für das Sony XL 15, welches alles andere als schlecht war, "einige schöne" neue Nadeln gegeben.


[Beitrag von klausES am 17. Jul 2019, 22:54 bearbeitet]
DonSchapo
Ist häufiger hier
#3 erstellt: 18. Jul 2019, 18:46
IMG_20190718_183949_HDR[1]
Die obere headshell brummt noch lauter als die untere.
angeschlosses ist es alles an eine klipsch "the three" box, aktiv lautsprecher, der hat einen integrierten phono verstärker. Also nix hifi, war aber ohne brummen immer restlos zufrieden.


Es hätte für das Sony XL 15, welches alles andere als schlecht war, "einige schöne" neue Nadeln gegeben.

Prima!! Die ortofon Geschichte war ja keine Nueanschaffung, hatte ich nur noch rumliegen von einem ehemaligem Spieler. Ich bin also gerne bereit eine "schöne neue Nadel" käuflich zu erwerben
Hast du eine Empfehlung? Die Nadeln der ortofon Systeme passen ja nicht + ich war leider zu blöd rauszubekommen welche geeignet sind.
Vielen Dank schon mal!
.JC.
Inventar
#4 erstellt: 18. Jul 2019, 19:14
Hi,

auf ebay Sony XL 15 eingegeben zeigt: das.

Die für 15 € sollte für deine Zwecke reichen.
DonSchapo
Ist häufiger hier
#5 erstellt: 18. Jul 2019, 20:02
ah super, ich ahtte nach wega gesucht... habs gleich bestellt, vielen Dank!
Wuhduh
Inventar
#6 erstellt: 20. Jul 2019, 02:34
Das Concorde ist für die Technics-Tonarme konstruiert worden. Ein spezieller Telefunken wird damit auch klarkommen.

Das Ortofon brummt nicht, wenn alle Kontakt sauber sind und Verbindung besteht.

MfG,
Erik
DonSchapo
Ist häufiger hier
#7 erstellt: 20. Jul 2019, 13:39
Nadel ist jetzt angekommen, brummte aber immer noch ein wenig. habe dann das chinch Kabel "freigelegt", was etwas hinter dem Schrank eingeklemmt war, das hat Abhilfe geschaffen. Jetzt passt alles! Schon erstaunlich wie anfällig diese analog-Technik doch ist
Vielen Dank für eure Hilfe, Nadel klingt sehr gut
Suche:
Das könnte Dich auch interessieren:
Wega PSS200
zawen am 25.03.2005  –  Letzte Antwort am 31.03.2005  –  4 Beiträge
wega system 3000 anschluesse
kirchw2008 am 23.01.2008  –  Letzte Antwort am 23.01.2008  –  3 Beiträge
"Telefunken" Plattenspieler brummt
Witschi262 am 27.08.2020  –  Letzte Antwort am 09.09.2020  –  18 Beiträge
Plattenspieler Wega JPS 350
xtrapet am 27.11.2006  –  Letzte Antwort am 27.11.2006  –  2 Beiträge
WEGA STUDIO 3206
Carsten.K. am 03.01.2005  –  Letzte Antwort am 04.02.2005  –  15 Beiträge
Wega studio 3212
Einmalposter am 12.12.2007  –  Letzte Antwort am 02.01.2008  –  3 Beiträge
Wega 3420
Bastian3 am 07.04.2010  –  Letzte Antwort am 09.04.2010  –  2 Beiträge
Dual 601 Plattenspieler brummt
mo-mix am 28.08.2005  –  Letzte Antwort am 28.08.2005  –  4 Beiträge
Warum Brummt mein Plattenspieler?
Oldie-Fan am 01.04.2012  –  Letzte Antwort am 13.04.2012  –  16 Beiträge
WEGA STUDIO 3229 Plattenspieler ohne Ton
victor1 am 01.08.2020  –  Letzte Antwort am 01.08.2020  –  2 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder888.120 ( Heute: 40 )
  • Neuestes MitgliedStiff78
  • Gesamtzahl an Themen1.480.505
  • Gesamtzahl an Beiträgen20.155.134

Hersteller in diesem Thread Widget schließen