Pioneer CT-F900

+A -A
Autor
Beitrag
BikeMax0706
Ist häufiger hier
#1 erstellt: 03. Jan 2021, 21:25
Soo, nun kann ich hier endlich über mein Pioneer CT-F900 berichten. Hab das gute Stück vor nem Monat für ein Hunni ergattert und damit gingen die Probleme los.
Als erstes lief har nichts also neue Riemen rein, dann ham sich zumindest die Capstan gedreht, gewickelt wurde die Kassette jedoch nicht. Nachdem ich dann alle Gummiteile getauscht hab war ich genauso weit wie vorher denn es tat sich nichts. Hab dann den Reel Motor 2 mal zerlegt und mit Kontaktreimiger geflutet, danach lief die Kiste, also Kassette rein und los, bis ein Wiederstand Rauchzeichen gab.... Nun ist anstatt einem 7,5 ohm 7w ein 7,5ohm 100w drin wit das Deck super läuft (Hab alles durchgemessen und die Spannungen passen also war da wohl das Alter schuld).
Zum Krönenden Abschluss hat die Front noch eine Politur bekommen ind nun steht das Schätzchen im Rack. Mit nem SX-D5000 als Verstärker und Arcus TS25 Boxen macht das Teil richtig Spaß!
Leider fehlt die Blaue Folie vorm Display, weswegen das jetzt nicht mehr Blau sondern Türkise ist, aber ich denke da finde icj noch eine Lösung. Lässt sich eigentlich was über die theoretische Lebensdauer von den blauen Displays sagen? Bei machen sollen die ja an Helligkeit und Farbe verlieren....

Mich würde jetzt nur mal interessieren wie das CT-F900 damals im Verhältnis zu andern Decks von Pioneer war. Also ich meine Klanglich und Preislich. Ich habe nämlich noch ein CT-W910r was Klanglich zwar nicht ganz an die Höhen vom 900er kommt aber ansonsten finde ich genauso gut ist, obwohl das Preislich wahrscheinlich nicht an das CT-F900 ran kommt (Neupreis ist mir leider nicht bekannt) und auch von den Technischen Daten her "schlechter" sein soll.

Nun mal paar Bilder von der Reperatur und dem Ergebnis 😉

IMG-20201201-WA0053 IMG_20201205_172855

IMG_20201204_202205 IMG_20201210_214455

IMG_20201231_191939 IMG_20201211_195159

IMG_20201231_193328 IMG_20201231_193354

IMG_20201231_195630

IMG_20210103_160503


Ich finde das Deck ist mehr als gelungen und ich hoffe es leistet mir die nächsten 42 Jahre treue Dienste

Gruß Max
Django8
Inventar
#2 erstellt: 04. Jan 2021, 11:47
Das hast Du schön hingekriegt - gratuliere & Respekt ! Ich weiss, wovon ich rede... hatte lange das kleinere CT-F850. Optisch und ausstattungsmässig ein Traum, sonst der reinste Albtraum - immer nur Probleme machte das - jedenfalls für reinen Hobbybastler wie mich - extrem wartungsunfreundliche Teil. Und meist liess sich nicht mal eine Ursache finden

PS: Auch der SX-D5000 ist Klasse !
BikeMax0706
Ist häufiger hier
#3 erstellt: 04. Jan 2021, 11:59
Freut mich zu hören dass es nicht nur mir gefällt
Ich hoffe mal das das 900er jetzt erstmal keine Probleme mehr macht auch wenn es wie du schon sagst sehr wartungsfreundlich ist (bin auch nur Hobbybastler)

Ja das mit dem SX-D5000 war auch ein Glücksfall... Beide Geräte sind von ner Bekannten, dessen Vater früher bei der US Armee als Handwerker war und die 2 Geräte mal als Bezahlung bekommen hat. Er hat das Zeug aich immer gehegt und gepflegt, deswegen ist es auch optisch in einem so guten Zustand
Django8
Inventar
#4 erstellt: 04. Jan 2021, 12:08
[/quote]
auch wenn es wie du schon sagst sehr wartungsfreundlich ist
[quote]
Ich schrieb aber "wartungs[b]un[/b]freundlich" . Vielleicht bin ich zu sehr Grobmotoriker, aber das 850er war/ist für mich der Horror .
BikeMax0706
Ist häufiger hier
#5 erstellt: 04. Jan 2021, 12:23
Upps da hab ich mich verlesen😂

Also das 900 fand ich im Gegensatz zu andern eigentlich ziemliche wartungsfreundlich. Das Laufwerk an sich lässt sich wie ich finde sehr einfach ausbauen sodass man auch da an alles ran kommt.
Aber gut das 850 ist ja auch ein ganzes Stück kleiner da kann ich mir das gut vorstellen dass das etwas fummliger ist
Django8
Inventar
#6 erstellt: 04. Jan 2021, 12:56
Keine Ahnung... jedenfalls waren für mich beim CT-F850 selbst "banale" Demontagearbeiten fast unmöglich, von anschliessenden Zusammenbauen ganz zu schweigen. Da gab's zum Beispiel Schrauben etc. - an die kam ich beim besten Willen nicht vernünftig ran. Und ich denke, dass das 900er und das 850er recht ähnlich aufgebaut sein dürften. Aber wie gesagt: Vielleicht liegt's ja auch an mir
BikeMax0706
Ist häufiger hier
#7 erstellt: 04. Jan 2021, 14:33
Joa jetzt wo dus sagst... 2 Schrauben hatze ich an die ich nur schwer ran kam.
Meins fängt jetzt auch schon wieder an Probleme zu machen nach paar Kassetten. Der Reel Motor bleibt wieder alle 10min stehen. Also bleibt mir wohl nix anderes übrig als ein neuen rein zu machen
bevergerner
Stammgast
#8 erstellt: 05. Jan 2021, 10:55
Hallo Max,

vielen Dank für deine Tipps - werde ich beherzigen und auf die Beschriftungen aufpassen.

Die Marantze haben auch gebürstete Frontplatten - ich kam bei der Anfrage nicht auf die Bezeichnung, Danke

Dir auch viel Spaß mit Geräten und Musik/Video

komm gesund durch diese Zeit

Grüße aus dem Münsterland (NRW)

Jörg

Edith: Antwort im Thread weil das mit PM gerade nicht klappt
Django8
Inventar
#9 erstellt: 05. Jan 2021, 11:03

Der Reel Motor bleibt wieder alle 10min stehen. Also bleibt mir wohl nix anderes übrig als ein neuen rein zu machen

Aus meiner leidlichen Erfahrung: Muss nicht zwingend der Motor sein, sondern einfach nur dass er von der "Elektronik" zu wenig "Saft" kriegt. Dies passiert, wenn z.B. irgendwas blockiert oder "durchdreht". Dann greift die Steuerung ein und dreht dem Motor "zur Sicherheit" den Saft ab (so wie ich dass verstanden habe). Also zum Beispiel mal den Idler und die Rutschkupplungen checken


[Beitrag von Django8 am 05. Jan 2021, 11:03 bearbeitet]
BikeMax0706
Ist häufiger hier
#10 erstellt: 05. Jan 2021, 11:37
Soso die Marantze steht also im schönen Münsterland 😉
Da würde ich auch gerne mal wieder wieder ein paar Tage verbringen....


Das wünsche ich dir auch
BikeMax0706
Ist häufiger hier
#11 erstellt: 05. Jan 2021, 11:41
Das ist das was mich wundert. Selbst mit ner fast leeren 1,5v Batterie läuft der Motor und hat ordentlich Drehmoment. Im Deck bekommt der 9v hat natürlich noch ein besseres Drehmoment aber hängt trd.
Der Idler hat ein neues Gummi bekommen aber aich eine neue Feder. Die neue Feder ist ein kleines bisschen schwächer als die alte, vlt ist das das Problem.
Django8
Inventar
#12 erstellt: 06. Jan 2021, 07:34

Das ist das was mich wundert. Selbst mit ner fast leeren 1,5v Batterie läuft der Motor und hat ordentlich Drehmoment.

Dann dürfte die Ursache definitiv nicht ein defekter Motor sein, sondern woanders liegen... Wie geschrieben: Diese PIONEER-Decks aus den 1970ern (und vermutlich nicht nur die) haben so eine Art "Schutzmechanismus": Wenn der Motor auf zu viel (oder ggf. auch auf zu wenig) Widerstand stösst als "erwartet", dann wird ihm die Stromzufuhr abgestellt


[Beitrag von Django8 am 06. Jan 2021, 07:38 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Pioneer CT-300 (spielt schneller)
santino_b am 06.07.2009  –  Letzte Antwort am 10.07.2009  –  4 Beiträge
Pioneer CT 939 Riemen
dernikolaus am 25.04.2009  –  Letzte Antwort am 25.04.2009  –  2 Beiträge
Motor für Pioneer CT-F950
SA9900 am 23.09.2006  –  Letzte Antwort am 21.10.2006  –  4 Beiträge
Pioneer CT-F1000
tyr777 am 14.06.2004  –  Letzte Antwort am 27.07.2004  –  5 Beiträge
Pioneer CT-939 spult nicht mehr
hschell am 03.01.2009  –  Letzte Antwort am 05.01.2009  –  5 Beiträge
Pioneer CT-A7 Kassettendeck (High-End?) . Erfahrungen?
CyberSeb am 17.06.2008  –  Letzte Antwort am 25.06.2012  –  37 Beiträge
Pioneer CT-757 Zwei Fragen.
Lord-Senfgurke am 26.11.2009  –  Letzte Antwort am 27.11.2009  –  3 Beiträge
Pioneer CT-F 850 + Ct-F 900
GüBei am 28.05.2007  –  Letzte Antwort am 29.05.2007  –  4 Beiträge
Pioneer CT-F1000Tapedeck
schlusenbach am 01.06.2006  –  Letzte Antwort am 01.06.2006  –  3 Beiträge
Pioneer CT-F 950
t4peter am 04.11.2007  –  Letzte Antwort am 04.11.2007  –  2 Beiträge
Foren Archiv
2021

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.223 ( Heute: 1 )
  • Neuestes MitgliedDennis1997423235
  • Gesamtzahl an Themen1.535.108
  • Gesamtzahl an Beiträgen21.209.134

Top Hersteller in Hifi-Klassiker Widget schließen