Marantz CD-10 Player, Laser ?? Problem ?

+A -A
Autor
Beitrag
AMD_Mann
Hat sich gelöscht
#1 erstellt: 20. Okt 2005, 20:03
Hallo, ich hatte mir einen Marantz CD 10 ersteigert, Probe getestet gegen meinen Sony und wieder verkauft bei ebay. Er kam nun zurück mit folgendem Fehler:

Wenn ich ihn kalt einschalte, ist kein fehler zu merken zuerst. Je weiter er Richtung CD Mitte - Ende kommt, kommt ein kleines Rauschen, dass immer stärker wird. Dann auch am Anfang der CD. Gehe ich sofort auf den letzten Track, gibt es auch Probleme. Mit dem Poti "Laser" kann ich diesen Effekt beeinflussen, aber es ist am Anschlag, "Focus" hat keine Auswirkungen. Mehr habe ich nicht gemacht.

Hat jemand einen Tip, ob es der Laser selbst sein kann.

Hat jemand Interesse an dem Gerät?

mfg

Karl-Heinz
Ultraschall
Inventar
#2 erstellt: 20. Okt 2005, 20:14
Du weißt aber, das der Anfang der CD in der Mitte ist und das Ende außen ? Also gerade anders rum als bei der Schallplatte.

Das hört sich wenn es weiter außen ist, nach einer verbogenen Spindelwelle (Die Welle die mittig die CD antreibt) an, daraus resultiert ein Höhenschlag der CD und wenn die Regelung es nicht mehr schafft den Laser schnell bzw. weit genug in der Höhe nachzuführen, weil die CD sich zu weit nach oben und unten bewegt- während sie sich dreht, kommt es zu Fehlern beim Auslesen....
Eventuell vorsichtig die Welle gerade biegen oder besser neuen Motor einbauen. Wenns die Regelung ist- dafür Einstellregler suchen und drehen , bzw. Extremfalll, die Regelung selber hat einen Fehler eine sehr aufwendige Reparatur bezahlen.
palucca
Hat sich gelöscht
#3 erstellt: 20. Okt 2005, 20:23
hallo AMD_Mann,

das die Motorwelle verbogen ist, hab ich noch nie beim CDM1
Laufwerk Festgestellt. hast Du schon mal den Laserstrom gemessen? Die Focuseinstellung wird duch die Höhe des CD-Tellers eingestellt. Rauscht es bei der Wiedergabe? Dann könnte auch noch ein IC im Decoder thermisch ausfallen. Dreht das Poti für den Laserstrom wieder auf 3/4, sonst kann es passieren, daß der Laser dauerhaft beschädigt wird.
hf500
Moderator
#4 erstellt: 20. Okt 2005, 20:30
Moin,
hoffentlich ist das Poti "Laser" nicht fuer den Laserstrom.
In dem Fall wird es kritisch. Naehmlich frueher Lasertod durch Ueberlastung.
Die Laserleistung kann nur mit einem Leistungsmesser korrekt eingestellt werden.
Ohne Kontrolle sollte man hier nicht dran drehen.

Ich kann mich nur anschliessen: Spindelmotor und Plattenteller auf
Schlagfreiheit untersuchen, die Fuehrung des Abtasters und seinen
Antrieb untersuchen.
Die Trimmer fuer Tracking-Gain und -Offset und Focus-Gain und -Offset
sind nur mit Messmitteln korrekt einzustellen.
Der Spindelservo hat sehr selten ein Korrekturglied.

Ach ja, die Optik des Abtasters ist einwandfrei sauber?

Am Ende ist auch die Moeglichkeit in Betracht zu ziehen, das der Laser nicht mehr will.

Bei Reparaturen am Spindelmotor muss unbedingt die korrekte Plattentellerhoehe
erhalten bleiben.

73
Peter
palucca
Hat sich gelöscht
#5 erstellt: 20. Okt 2005, 20:38
hallo Peter,

der CD10 hat keinen Spinderantrieb, sondern das Philips Aluguß CDM1 Dreharmlaufwerk eingebaut. Der Laserstrom kann ganz einfach mit einem Digitalvoltmeter an einem Widerstand gemessen werden. Müßte wie bei den entsprenden Philipsen 575mV sein. Hab allerdings keine Schaltungsunterlagen um den Widerstand benennen zu können. Die Laserlinse sollte natürlich gereinigt werden. Was mich stuzig macht, daß ein Rauschen zu hören ist. Wenn daß bei der Wiedergabe zu hören ist, könnte z.B. Das Decoder IC defekt sein.
AMD_Mann
Hat sich gelöscht
#6 erstellt: 21. Okt 2005, 10:10
Hallo, danke für Eure Hilfen. Also, die CD dreht sich extrem laufruhig, von einem Schlag etc. ist nichts zu merken. Auch ist die Linse gereinigt, supersauber. Es war ja auch nach einem gut verpacktem Transport aufgefallen, er war gut geschützt in einer Holzkiste, die beiden Transportschrauben waren drin. Wenn ich an dem Poti gedreht habe, wenn er mal wieder kalt war und im 1. track i.O. lief, konnte ich dieses knister /Rausch-Effekt hervorrufen. Nur leider hat jedes Poti einen Endanschlag. Nur bei diesem Anschlag liest er dann auch die CD ein, ansonsten 000000. Ist er kalt, kann ich mich von diesem Anschlag entfernen.

Vielleicht hilft es Euch etwas weiter, um mir zu helfen, danke.

mfg

Karl-Heinz

Ich bin übrigens ein alter RF FS Techniker, der in der Lehre (1972-76) keinen CD Player sehen konnte mangels Masse damals, danach nicht mehr im Beruf gearbeitet.
AMD_Mann
Hat sich gelöscht
#7 erstellt: 21. Okt 2005, 10:15
Hallo noch mal, wegen der Plattentellerhöhe folgendes.Ich habe unter dem Lw die Platine abgeschraubt und die Torx-Schrauben am Motor etwas nachgezogen, war das evtl. falsch ?
Die anderen großen Platinen im Player waren nicht anfällig bei Kältespray.

mfg

KH
AMD_Mann
Hat sich gelöscht
#8 erstellt: 21. Okt 2005, 10:50
Hallo, ich war eben noch mal in aller Ruhe daran gegangen: Er läuft 10 Minuten ohne jeden Fehler, dann beginnt er bei Track 20 (aussen also) allmählich leise an zu knistern, gehe ich auf Track 1, ist nichts davon zu hören, inzwischen wird es hinten heftiger, was sich nach vorn dann durcharbeitet,das Signal hört man nicht mehr, bis dass der player im endstadium dann den Dienst verweigert und auf die Anzeige geht, die er hat, wenn er die CD eingelesen hat.
Das Laser Poti muss ziemlich auf Links-Anschlag stehen, ansonsten tut sich nichts, der Player liest nichts ein.
So weit, so schlecht.

danke.

mfg

KH


[Beitrag von AMD_Mann am 21. Okt 2005, 10:52 bearbeitet]
palucca
Hat sich gelöscht
#9 erstellt: 21. Okt 2005, 12:17
hallo AMD_Mann,

ohne Messungen gehts nicht weiter. Den Laserstrom messen!
Knistern in der Wiedergabe kann bedeuten, daß die Fehlerkorrektur total überlastet ist. Evtl. dadurch, daß der Laser die "Spur" verliert und deshalb die Mutefunktion
kurz vor dem Einsetzen ist. Ohne Schaltungsunterlagen und Messungen wird es jetzt sehr schwierig.
AMD_Mann
Hat sich gelöscht
#10 erstellt: 21. Okt 2005, 12:44
Hallo Rüdiger und andere, danke.

Der springende Punkt muss die Laser-Einstellung sein. Der Trimmer hat nur einen sehr kleinen Bereich, wo der Laser greift. Ich habe jetzt einen Punkt gefunden, wo der Player fehlerfrei spielt, seit einer Stunde schon. Es sind auch auf dieser Platine keine IC´s kälteanfällig gewesen vorher beim Fehler. Ich kann den Fehler jederzeit wieder rekonstruieren mit dem Trimmer. Frage: Kann jemand witerhelfen beim Messen ? Müßte wie bei den entsprenden Philipsen 575mV sein, werden die auf der Platine gemessen oder am Laserkopf selbst, soll ich die Unterlagen beschaffen von Lange, Berlin ?

danke an alle, verlasst mich noch nicht ganz.

mfg

Karl-Heinz
palucca
Hat sich gelöscht
#11 erstellt: 21. Okt 2005, 15:45
hallo Karl-Heinz,

es verwundert mich, daß der Einstellbereich des Laserstroms
so klein ist. Bist Du Dir sicher, daß es der richtige ist?
Der Einsteller sitzt beim CDM1 Laufwerk ganz rechts beim Flexprint. Bei den Philipsen ist der Regelbereich von ca. 10Uhr bis ca. 3Uhr. Der Lasserstrom wird auf der Platine gemessen ( über einen Widerstand). Die Focuseinstellung
wird am -Punkt (gegen Masse) der Focusendstufe gemessen.
Wird eingestellt durch die Motorhöhe ( Einstellung am Motor durch die schwarze Torxschraube) Für alles andere benötigst Du einen Oszi und einen Sinusgenerator. Braucht normalerweise nicht eingestellt werden. Auch kann noch das Lasersignal mit einem Oszi kontroliiert werden. Am Ausgang des laserprints ist eine 2polige leitung. Dort sollen ca. 1,5Voltss stehen und 4 Sinusse sichtbar sein.






[Beitrag von palucca am 21. Okt 2005, 15:50 bearbeitet]
AMD_Mann
Hat sich gelöscht
#12 erstellt: 21. Okt 2005, 16:19
Hallo Rüdiger, ich habe den Deckel schon wieder drauf wegen einem Bild, kann ihn aber gern abnehmen. Aber die beiden Trimmer, von denen ich rede, sitzen auf der Platine unter dem Laufwerk direkt nebeneinander, eines nennt sich Laser das andere FOC. Man muss die Bodenplatte abnehmen dazu. Es ist die einzige Platine dort mit den Kabeln zum Lw. Andere Einsteller kann ich auch nicht erkennen in der Nähe. Habe ich evtl. ein anderes Lw drin ? Deine Platine habe ich jedefalls nicht. Danke übrigens für Deine Mühen, macht auch nicht jeder freiwillig.

Dein schwarze Torxschraube für die Motorhöhe kenne ich vom CD 74, bei mir ist da eine Kugel, definitiv.

Was hölts Du davon.

Es sind gekapselte Trimmer, keine Potis.

Soll ich nochmal aufmachen und fotografieren ?

mfg

Karl-Heinz
palucca
Hat sich gelöscht
#13 erstellt: 21. Okt 2005, 16:36
ja, mach mal Bilder evtl.ist der Print auch von Marantz
gefertigt und sieht deshalb anders aus.
AMD_Mann
Hat sich gelöscht
#14 erstellt: 21. Okt 2005, 16:43
Hallo Rüdiger, wie kann ich Bilder einfügen hier auf die Schnelle. Habe jetzt gesehen, unter der Platine, die ich meine, ist noch eine, wohl die Deinige. daran war ich aber nicht. Soweit war ich nicht vorgedrungen. Kann ich Dir die Bilder zumailen, leider mit Modem nur (ländlich).

bechmann-kh@gmx.de

mfg

KH
AMD_Mann
Hat sich gelöscht
#15 erstellt: 21. Okt 2005, 17:18
Hallo Rüdiger, ich werde älter merke ich. Die Kugel ist natürlich unter der Laserhalterug als Lager angebracht. Unter dem Motor ist eine Abdeckung, wo dann wohl Deine Torxschraube liegt (Vermutung). Um an "Deine" Potis zu kommen, hätte ich das Lw wohl ausbauen müssen (Angst). Die Bilder habe ich, muss sie aber wohl ins Netz bringen vorher, hab ich gerade gelesen. Kann ich sie mailen, damit Du mir sagen kannst, welche trimmer ich bewegt habe. Ist eine marantz-Platine.

mfg
KH
AMD_Mann
Hat sich gelöscht
#16 erstellt: 11. Nov 2005, 12:45
Hallo, ich lasse es lieber sein und gehe auf einen XA 50 ES, denke ich jedenfalls.

mfg

KH
Suche:
Das könnte Dich auch interessieren:
Marantz CD-10 Player, Software-Problem ?
AMD_Mann am 27.09.2005  –  Letzte Antwort am 18.07.2007  –  13 Beiträge
CD-Player mit Schwenkarm-Laser
Röhrender_Hirsch am 14.01.2005  –  Letzte Antwort am 14.01.2005  –  5 Beiträge
Marantz CD 10 Seitenteile
Felix63 am 22.02.2006  –  Letzte Antwort am 10.12.2006  –  21 Beiträge
Soll ich an MARANTZ CD-Player CD-10 kaufen ???
woffnboss am 16.12.2005  –  Letzte Antwort am 19.12.2005  –  5 Beiträge
Pioneer Vintage CD-Player
HaLoMa am 19.05.2010  –  Letzte Antwort am 21.05.2010  –  7 Beiträge
marantz reciver-cd player
rodnas am 06.02.2005  –  Letzte Antwort am 06.02.2005  –  4 Beiträge
Marantz 1050 CD-Player anschließen
guitarplayer91 am 20.09.2009  –  Letzte Antwort am 30.09.2009  –  15 Beiträge
Marantz CD
Luger61 am 27.02.2015  –  Letzte Antwort am 02.03.2015  –  2 Beiträge
Laser-Disc-Player
piccohunter am 15.01.2009  –  Letzte Antwort am 06.06.2010  –  13 Beiträge
CD Player AURA 50 spinnt
marc.aurel am 27.01.2009  –  Letzte Antwort am 29.01.2009  –  4 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.987 ( Heute: 5 )
  • Neuestes MitgliedMax124
  • Gesamtzahl an Themen1.487.201
  • Gesamtzahl an Beiträgen20.287.778

Top Hersteller in Hifi-Klassiker Widget schließen